Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] 8.10 opstarten  (gelezen 1950 keer)

Offline WimD

  • Lid
  • Steunpunt: Nee
[OPGELOST] 8.10 opstarten
« Gepost op: 2009/02/07, 17:47:07 »
Ik heb Ubuntu 8.10 geinstaleerd op een Medion laptop samen met Vista met grub.
De installatie ging goed (met acpi=off)
Na een tijd goed gedraaid te hebben, wilde ik het bureaublad aanpassen. Ik had keuze uit 3 mogelijkheden en ik heb de keuze met de meeste mogelijkheden genomen en moest mijn laptop opnieuw opstarten. Daar ging het fout. Hij start nu niet meer goed op. Ik kan wel opstarten en inloggen, maar daana blijft hij staan bij mijn inlognaam gevolgd door ~$
Dan weet ik niet meer wat ik moet doen omdat ik nog niet vetrouwd ben met linux

Mijn laptop Medion heeft een Nvidia Geforce 9100 mc ,9600 GS grafische kaart en een monitor pnp monitor (standaard)
Ik denk zelf dat het iets met die pnp te maken heeft. Ik heb het bij de opstart ook al eens uitgezet (pnpbios=off) maar dat hielp ook niet.
Kan iemand mij verder helpen.

Groeten Wim
« Laatst bewerkt op: 2009/02/08, 14:05:32 door WimD »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #1 Gepost op: 2009/02/07, 17:51:50 »
Wat bedoel je precies met "het bureaublad aanpassen"?

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #2 Gepost op: 2009/02/07, 18:05:49 »
Ik kan niet meer in Ubuntu, dus ik kan niet precies aangeven wat er stond, maar je kon je bureaublad zo instellen dat je er meer uit kon halen. Ik ging ervan uit dat het bijv. met 3 D etc. te maken had en omdat ik een vrij nieuwe laptop heb, koos ik voor die optie die het beste was. Ik kan wel kijken als ik in de probeermodus opstart wat er precies stond.

Groeten Wim

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #3 Gepost op: 2009/02/07, 18:08:02 »
De grafische omgeving van Ubuntu kunt u als volgt proberen te herstellen:

1. Start uw computer op in Recovery Mode (beperkte herstelmodus). Dat is de tweede keuze in het menu van opstartlader Grub. Krijgt u dat menu normaal niet te zien? Roep het dan op, door direct na het BIOS-scherm op de Escape-toets te drukken (Esc).

2. U krijgt op het einde van de opstart van de Recovery Mode, een schermpje te zien waar u een aantal keuzes kunt maken. Kies hier voor Try to fix X-server.

3. Start vervolgens door, in de grafische omgeving. Als herstel is gelukt, dan is alles nu in orde en krijgt u weer een normaal bureaublad te zien.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #4 Gepost op: 2009/02/07, 18:16:59 »
Ik denk dat je de Visuele Effecten bedoelt? Wat vreemd, ik weet zeker dat jouw kaart ondersteund wordt door de driver.

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #5 Gepost op: 2009/02/07, 18:32:09 »
Try to fix X-server heb ik al geprobeerd, ook package repair of zoiets, maar dat heeft niet geholpen. Ik heb ook al geprobeerd om Ubuntu opnieuw te instaleren, maar dan kom ik steeds bij het zelfde punt uit.
Het is inderdaad gebeurd tijdens het instellen van de visuele effecten

Groeten Wim

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #6 Gepost op: 2009/02/07, 19:22:59 »
Ik kan wel opstarten en inloggen, maar daana blijft hij staan bij mijn inlognaam gevolgd door ~$
Dan weet ik niet meer wat ik moet doen
Tik hierin:
startx

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #7 Gepost op: 2009/02/07, 19:48:05 »
Ik heb startx geprobeerd. Hij kan met de volgende melding:
Fatalserver error
no screens found
connection refuse errno 111 unable tot connect to server no such process errno3 server eror
Ik heb geprobeerd om toch nog een keer recover te draaien en de x server te vervangen, maar ook daarna gaf hij de zelfde mending

Groeten Wim

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #8 Gepost op: 2009/02/07, 20:41:23 »
Het is hier op het forum een ongewoon error bericht, nog niet voorgekomen zo te zien (via de zoekfunktie)

Probeer eerst eens het volgende in te tikken:
sudo dpkg-reconfigure -phigh xserver-xorg

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #9 Gepost op: 2009/02/07, 21:18:10 »
sudo dpkg-reconfigure -phigh xserver-xorg geprobeerd, maar hij zegt dat dit niet geinstalleerd is.
Bij gewoon opstarten geeft hij aan:
Kinit:name_to-dev_t(dev/disk/by-uuid/8926f15b-d289-4fd3-a7do-503b259eea91) = dev(8,8)
Kinit:name_to-dev_t(dev/disk/by-uuid/8926f15b-d289-4fd3-a7do-503b259eea91)
Kinit:no resume image doing normal boot
Daarna inloggen...

Ik heb er een hard hoofd in en wil alles wel deinstalleren en opnieuw beginnen, maar dat lukt ook niet.
Ik weet niet hoe ik dat moet aanpakken, want gewoon de instalatie opnieuw draaien lukt niet.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #10 Gepost op: 2009/02/07, 21:30:33 »
ja zit precies niets anders op en is wel het simpelste. want dit zijn wel  ??? errors, zou er ook een harde kop van krijgen.

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #11 Gepost op: 2009/02/07, 21:49:54 »
In ieder geval bedankt voor de moeite

Groeten Wim

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #12 Gepost op: 2009/02/07, 22:04:38 »
Ik heb er een hard hoofd in en wil alles wel deinstalleren en opnieuw beginnen, maar dat lukt ook niet.
Ik weet niet hoe ik dat moet aanpakken, want gewoon de instalatie opnieuw draaien lukt niet.
Dus de Livecd werkt niet?

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #13 Gepost op: 2009/02/07, 23:13:06 »
Jawel, volgens mij werkt die wel. gecheckt ande OK. Bovendien heb Ubuntu ermee geinstalleerd en na tevredenheid ongeveer een maand gedraaid.
Bij opnieuw installeren geeft hij aan:
Buffer 1/0 error on device sro, logical block 178023
en_request=1/0 error,dev sro, sector 1424184
dit tig keer
En ik kreeg de opmerking makesure the V86d helper is installed and executable
Getting VBE

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #14 Gepost op: 2009/02/08, 01:40:06 »
Is blijkbaar een bug, blijkbaar blijft hij ergens hangen bij de hardwaredrivers ofzo. Druk eens een willekeurige toets in als hij blijft hangen, meestal helpt de spatiebalk. Anders opnieuw downloaden, eventueel de alternatecd en ook eventueel de 8.04 dan kan je nog altijd nog eens de 8.10 er alsnog naast zetten.
Die errors zijn waarschijnlijk dat hij iets niet kan lezen op de cd, stofje of krasje? 't Is zo gevoelig, heb er ook soms last mee, één klein bitje dat hij niet kan lezen kan je de das omdoen, lage brandsnelheid alleszins (4x). En voorzichtig behandelen en opbergen.
info:
https://bugs.launchpad.net/ubuntu/+source/v86d/+bug/273833/+viewstatus
http://webui.sourcelabs.com/ubuntu/issues/274346
En vergeet niet in de toekomst zoveel mogelijk een backup te maken van je documenten of direkt op externe media zetten.

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #15 Gepost op: 2009/02/08, 13:52:07 »
[OPGELOST] Via Ubuntu nu dit bericht:
De schijf was toch niet goed meer en bovendien waren er vele kleine partities aangemaakt op de laptop.
Ik heb deze via Vista weer goed ingedeeld en daarna Ubuntu geinstalleerd.
Nu werkt alles weer naar behoren.

Allemaal bedankt!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #16 Gepost op: 2009/02/08, 14:00:00 »
thx voor het posten. Kijk hier ook eens voor je topic als opgelost te zetten:
http://forum.ubuntu-nl.org/index.php/topic,37125.0.html
In 'eerste' bericht dus de titel aanpassen.

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: 8.10 opstarten
« Reactie #17 Gepost op: 2009/02/08, 14:01:49 »
[OPGELOST] Via Ubuntu nu opgestart. Het lag toch aan de schijf. Ik heb een nieuwe ISO gedownload en er waren vele kleine partities aangemaakt op de laptop. Deze heb ik eerst weer opnieuw ingedeeld en daarna Ubuntu geinstalleerd. Werkt nu weer goed.

Bedankt voor het meedenken

Groeten Wim