Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]nvidia  (gelezen 987 keer)

midlumer

  • Gast
[Opgelost]nvidia
« Gepost op: 2009/02/06, 16:25:42 »
Ik heb Ubuntu 8.10 intrepid
Via Systeem  Beheer Hardwaredrivers heb ik geinstalleerd wat aangeboden werd
Geen probleem
Via Systeem Voorkeuren Uiterlijk Visuele Effecten ingesteld.
Echter, als ik nu OpenOffice draai krijg ik wel de desbetreffende menu/werkbalken te zien, maar dan zonder tekst.
Zie bijgevoegde schermafbeeldingen
Wie weet er raad?
Bij voorbaat hartelijk dank

Ik heb het OpenOffice verwijderd en Abiword en Gnumeric vervolgens geinstalleerd.
Die doen het prima en hebben voor mij voldoende in huis


[verwijderd door de beheerder]
« Laatst bewerkt op: 2009/02/10, 09:47:47 door midlumer »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: nvidia
« Reactie #1 Gepost op: 2009/02/06, 17:39:44 »
Dat is een bekend probleem met deze driver. Misschien vind je op Google wat workarounds, maar het beste kun je de driver gewoon tijdelijk uitzetten.

Offline qompaqniet

  • Lid
  • Steunpunt: Nee
Re: [Opgelost]nvidia
« Reactie #2 Gepost op: 2009/03/01, 23:17:31 »
heb hier het zelfde probleem, hoe zet ik de driver uit

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: [Opgelost]nvidia
« Reactie #3 Gepost op: 2009/03/01, 23:20:40 »
in het scherm van de eerste screenshot de driver selecteren en daarna onderaan klikken op deactivate.

daarna mischien nog een keer ctrl+alt+backspace om je X te herstarten en je draait weer onder de standaaard vesa driver.