Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: TV-kaart heeft het gedaan maar doet het nu niet meer  (gelezen 1391 keer)

Offline qwyrp

  • Lid
  • Steunpunt: Nee
TV-kaart heeft het gedaan maar doet het nu niet meer
« Gepost op: 2009/02/04, 14:53:31 »
Ben een beetje aan het experimenteren met MythTV en heb zowaar tv kunnen kijken met mijn analoge Pinnacle PCTV Studio tv-kaart (BT878 video). Na diverse experimenteertestjes kan ik geen tv meer kijken. In Myth word gezegd dat die het device niet kan openen.

Heb net even gekeken en zie niets meer van een BTTV of iets dergelijks dus vlgs mij ben ik mijn driver kwijt geraakt. Weet iemand hoe ik dat weer kan fixen.
Ubuntu Server 14.04.1 - 64 @ I3-2300

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: TV-kaart heeft het gedaan maar doet het nu niet meer
« Reactie #1 Gepost op: 2009/02/04, 15:00:13 »
Wat draai je?8.04? Daar had ik ook dat mijn tv-kaart, PCTV Rave, verdwenen was. Niet meer aan de praat gekregen. Uiteindelijk onder 8.10 werkt de kaart weer naar behoren.
Mocht je een oplossing vinden of iemand dat hebben ben ik zeer benieuwd en installeer ik 8.04 weer naast 8.10.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline qwyrp

  • Lid
  • Steunpunt: Nee
Re: TV-kaart heeft het gedaan maar doet het nu niet meer
« Reactie #2 Gepost op: 2009/02/04, 16:31:49 »
Nee ik werk onder 8.10
Ubuntu Server 14.04.1 - 64 @ I3-2300

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: TV-kaart heeft het gedaan maar doet het nu niet meer
« Reactie #3 Gepost op: 2009/02/04, 17:41:20 »
Heb je wel een video0 staan in de map /dev ? Of video1 als je eerst een webcam hebt geïnstalleerd. En anders je tv-kaart eruit halen opnieuw opstarten, afsluiten , tv-kaart er weer in en opnieuw opstarten. Wordt je kaart nu wel weer herkend?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline qwyrp

  • Lid
  • Steunpunt: Nee
Re: TV-kaart heeft het gedaan maar doet het nu niet meer
« Reactie #4 Gepost op: 2009/02/04, 23:04:36 »
Ik heb geen video in /dev staan en ga morgen de kaart er eens uithalen en opnieuw plaatsen. Tot zover alvast bedankt
Ubuntu Server 14.04.1 - 64 @ I3-2300

Offline qwyrp

  • Lid
  • Steunpunt: Nee
Re: TV-kaart heeft het gedaan maar doet het nu niet meer
« Reactie #5 Gepost op: 2009/02/05, 19:10:11 »
Oke, kaart eruit gehaald en maar ff op een andere gleuf gezet en dat werkt want heb nu weer beeld. Ik heb ook beeld in MythTV, zawtv etc maar merk helaas nog geen geluid. Weet iemand wat i kwaar moet instellen want ik hoor nu vette ruis
Ubuntu Server 14.04.1 - 64 @ I3-2300

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: TV-kaart heeft het gedaan maar doet het nu niet meer
« Reactie #6 Gepost op: 2009/02/05, 21:31:35 »
Ik denk dat je dezelfde geluidchip er op heb zitten als ik, even lshw in de terminal en dan kijken bij je tv-kaart of je ook de bt878 hebt. Dan kan je dit doen:
In het bestand etc/modules onderaan toevoegen
-r bt878 bttv
snd_bt87x
bt878
Opslaan en op nieuw starten, heeft bij mij geholpen.
Mocht je een andere geluidchip hebben, post je maar.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.