Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid bij gigabyte 780g moederbord  (gelezen 2915 keer)

boukehaarsma

  • Gast
Geen geluid bij gigabyte 780g moederbord
« Gepost op: 2009/02/03, 22:47:20 »
Alhoewel ik niet op ubuntu draai (debian). Hoop ik toch dat jullie me kunnen helpen
mijn systeem:
gigabyte 780g moederbord
5600+ x2 amd
hd4850 videokaart
4 gig ram
5.0 debian (lenny) 32 bit
mijn probleem (kort)
ik krijg geen geluid uit mijn boxjes (gewoon jack aangesloten niet hdmi/ s-pdif of whatever). Met realtek
ALC885
mijn probleem (lang)
alles gaat eigenlijk vlekkeloos maar ik krijg mijn geluid maar niet aan de praat
het gaat om een realtek
hier de uitkomst van een lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (ext gfx port 0)
00:0a.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 5)
00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [IDE mode]
00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:13.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3a)
00:14.1 IDE interface: ATI Technologies Inc SB700/SB800 IDE Controller
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:14.5 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: ATI Technologies Inc RV770 [Radeon HD 4850]
01:00.1 Audio device: ATI Technologies Inc HD48x0 audio
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)
03:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)

lspci | grep audio
01:00.1 Audio device: ATI Technologies Inc HD48x0 audio
dus nu pakt hij alleen de audio op mijn hdmi aansluiting op mijn 4850?
wat heb ik gedaan?
mijn geluidsvoorkeuren staan allemaal op ACL885 op OSS mixer
ook heb ik ALSA en Pulseaudio nog geinstalleerd maar dit mag niet baten
ook heb ik deze howto gedaan (laatste post) http://ubuntuforums.org/showthread.php?p=4653220
natuurlijk heb ik wel de alsa source van debian ge-w-get (leuk voltooid deelwoord)
een zoektocht met google laat al zien dat ik niet de enige ben met dit probleem.
drivers van realtek gedownload.. kreeg ik maar niet fatsoenlijk compiled.. wijk ook liever uit naar apt-get
Zouden jullie mij misschien kunnen helpen?

EDIT
voor ik het vergeet
output van aplay -l
aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: ALC885 Analog [ALC885 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 1: ALC885 Digital [ALC885 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
« Laatst bewerkt op: 2009/02/03, 22:51:33 door boukehaarsma »


boukehaarsma

  • Gast
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #2 Gepost op: 2009/02/03, 23:09:16 »
lol ik heb dat topic nog gezien.. als ik 2 posts verder had gekeken...
nja

het probleem blijft
als ik nu via systeem->configuratiescherm->geluid een testgeluid wil afspelen komt hij met een foutmelding

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Kan het apparaat niet openen voor afspelen. Apparaat is in gebruik bij een andere applicatie.ik kan er alleen uithalen dat hij al in gebruik is? zou dit kunnen doordat Alsa EN OSS EN Pulseaudio zijn geinstalleerd?

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #3 Gepost op: 2009/02/03, 23:25:32 »
Hallo

Ergens iets verder in die draad en daar weer een linkje van;
Opties voor de ALC 882/885

ALC882/885
3stack-dig 3-jack with SPDIF I/O
6stack-dig 6-jack digital with SPDIF I/O
arima Arima W820Di1
targa Targa T8, MSI-1049 T8
asus-a7j ASUS A7J
asus-a7m ASUS A7M
macpro MacPro support
mbp3 Macbook Pro rev3
imac24 iMac 24'' with jack detection
w2jc ASUS W2JC
auto auto-config reading BIOS (default)

dat zijn dus de opties die je moet proberen, dus edit je
/etc/modprobe.d/alsa-base   
het lijntje; options snd-hda-intel model=XXXX

en probeer bovenstaande opties uit; een optie is het eerste woord tot aan de spatie,
dus bijv. w2jc of imac24 etc etc.

Wat heb je daar nu trouwens in staan?

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #4 Gepost op: 2009/02/03, 23:26:17 »
Ik heb hier zelf ook problemen met mijn geluid, ik krijg niets van geluid maar de link die ik gaf kan me blijkbaar niet helpen, ik krijg geen output als ik dat commando ingeef met die 'Codec#*' Ik heb een Ensoniq.
Dus wat wachten op anderen die jou (ons) kunnen helpen.

boukehaarsma

  • Gast
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #5 Gepost op: 2009/02/04, 10:17:26 »
Hallo

Ergens iets verder in die draad en daar weer een linkje van;
Opties voor de ALC 882/885

ALC882/885
3stack-dig 3-jack with SPDIF I/O
6stack-dig 6-jack digital with SPDIF I/O
arima Arima W820Di1
targa Targa T8, MSI-1049 T8
asus-a7j ASUS A7J
asus-a7m ASUS A7M
macpro MacPro support
mbp3 Macbook Pro rev3
imac24 iMac 24'' with jack detection
w2jc ASUS W2JC
auto auto-config reading BIOS (default)

dat zijn dus de opties die je moet proberen, dus edit je
/etc/modprobe.d/alsa-base   
het lijntje; options snd-hda-intel model=XXXX

en probeer bovenstaande opties uit; een optie is het eerste woord tot aan de spatie,
dus bijv. w2jc of imac24 etc etc.

Wat heb je daar nu trouwens in staan?

Groeten Gerrit


de 6stack-dig heb ik er nu staan bij model=XXXX dat moet toch ook aangezien ik 6 jack aansluitingen heb en 1 s-pdif?

Ik heb hier zelf ook problemen met mijn geluid, ik krijg niets van geluid maar de link die ik gaf kan me blijkbaar niet helpen, ik krijg geen output als ik dat commando ingeef met die 'Codec#*' Ik heb een Ensoniq.
Dus wat wachten op anderen die jou (ons) kunnen helpen.
je moet cat /proc/asound/card0/codec#* | grep Codec  gebruiken
bouke@debian:~$ cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC885
bouke@debian:~$

« Laatst bewerkt op: 2009/02/04, 10:20:45 door boukehaarsma »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #6 Gepost op: 2009/02/04, 12:33:23 »
Dat is het nu net ik krijg daarbij geen output of tenminste deze:
gerolf@Ugly:~$ cat /proc/asound/card0/codec#* | grep Codec
cat: /proc/asound/card0/codec#*: No such file or directory
Ik zit natuurlijk in 9.04 alpha wat een test versie is, dus ik maak er mij voorlopig geen zorgen in, komt wel goed, denk ik.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #7 Gepost op: 2009/02/04, 13:14:17 »
@ Heir4c

Volgens mij bestaat dat mapje ook niet zo in die vorm;
bij mij heet ie bijv;  /proc/asound/card0/codec97#0
en daar staan 2 files in; ac97#0-0 en ac97#0-0+regs en in
die eerste staat weinig interessants mbt. codec nl; codec=o
wel staat op de eerst regel; device AD1981A

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #8 Gepost op: 2009/02/04, 15:17:56 »
Is ook zo bij mij maar ik kan deze file niet openen of er staat niets in, zie afbeelding:
wat doe ik hiermee?
Ook in de 8.04 is dit zo maar daar heb ik geluid.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #9 Gepost op: 2009/02/04, 15:48:14 »
Hallo

Uhm weet ik niet precies, ik heb hem nl. vanuit de terminal benaderd, dwz. de ac97#0-0, niet de ....-regs
want die is helemaal niet interessant. Maar aplay -l moet je ook de info verschaffen die je
nodig hebt.
In 8.04 werkt ie dus wel, kun je daar evt. eens even in de alsa-base kijken wat daar staat.
@boukehaarsma;
Zelfde geldt denk ik ook voor het debian/gigabyte  avontuur :), kun je de machine booten van een andere/oudere
live distro, kijken of het geluid werkt en zoja even  in de alsa-base kijken wat er dan staat?
't voelt een beetje als vals spelen, maar ik doe het zelf ook wel bijv. met de xorg toestanden sinds
8.10, scheelt mij gewoon veel tijd en frustratie.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #10 Gepost op: 2009/02/04, 16:19:35 »
gerolf@Ugly:~$ sudo aplay -l
[sudo] password for gerolf:
**** List of PLAYBACK Hardware Devices ****
card 0: AudioPCI [Ensoniq AudioPCI], device 0: ES1371/1 [ES1371 DAC2/ADC]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: AudioPCI [Ensoniq AudioPCI], device 1: ES1371/2 [ES1371 DAC1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


Dat heb ik dus gedaan, gekeken naar 8.04 maar is het zelfde enkel een melding over een bug waar ze mee bezig zijn, zelfs de alsa base gekopiƫerd en geplakt van 8.04 naar 9.04 geen resultaat. Moet dus nog iets anders zijn. Heb ook pulsaudio gedeinstalleerd (was voor iemand met 8.10 een oplossing) maar niets hoor.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #11 Gepost op: 2009/02/04, 17:12:08 »
Hallo

Dat is vervelend, ik heb zelf geen problemen op het moment, ook niet met
8.10 icm. ingebouwde zooi. Maar in het verleden wel eens gehad, dat na
een kernelupdate het geluid vertrokken was. Remedie; oude kernel of gaan
googlen voor kernelopties tijdens boot. Ook de versieverschillen in alsa
leveren wel eens problemen en dan heeft pulse soms ook zijn onhebbelijkheden,
best wel veel mogelijkheden op die manier.
Ook wel eens wat geprobeerd met andere distro's zoals OpenSuse/Fedora etc. omdat
daar wel eens andere oplossingen uitrolden.

Dus voor nu; geen pasklare oplossing ben ik bang (tenminste niet van mij)  :(

Succes
Groeten Gerrit




 
-- = >  simplify if you can   -- = >

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #12 Gepost op: 2009/02/04, 17:16:13 »
Geef niets hoor, zoek gewoon tussen door naar mogelijke oplossingen. Blijft een test versie. En heb ik toch eens geluid nodig dan start ik op in 8.04, Toch bedankt voor het meedenken.

boukehaarsma

  • Gast
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #13 Gepost op: 2009/02/04, 21:05:27 »
Geef niets hoor, zoek gewoon tussen door naar mogelijke oplossingen. Blijft een test versie. En heb ik toch eens geluid nodig dan start ik op in 8.04, Toch bedankt voor het meedenken.

zou je daarvan misschien je alsa-base van kunnen posten? wat voor hardware heb je?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij gigabyte 780g moederbord
« Reactie #14 Gepost op: 2009/02/05, 00:36:24 »
Mijn alsa-base:
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; :sbin/modprobe --quiet snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm && { /sbin/modprobe --quiet snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer && { /sbin/modprobe --quiet snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq && { /sbin/modprobe --quiet snd-seq-midi ; /sbin/modprobe --quiet snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe -Qb saa7134-alsa ; : ; }

# Load snd-seq for devices that don't have hardware midi;
#   Ubuntu #26283, #43682, #56005; works around Ubuntu #34831 for
#   non-Creative Labs PCI hardware
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe -Qb snd-seq ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2


Hardware:
id:
ugly
description: Computer
width: 32 bits
capabilities: smbios-2.3 dmi-2.3
configuration:
boot = normal
uuid = 4B44B45A-29B9-11D5-BDC8-001083FDCE08
id:
core
description: Motherboard
product: D815EEA
vendor: Intel Corporation
physical id:
0
version: AAA10378-405
serial: BLEA11406841
slot: LPT1
id:
firmware
description: BIOS
vendor: Intel Corp.
physical id:
0
version: EA81510A.86A.0031.P07.0009211842 (09/21/2000)
size: 64KiB
capacity: 448KiB
capabilities: pci pnp apm upgrade shadowing escd cdboot bootselect edd int13floppynec int13floppytoshiba int13floppy360 int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer int10video acpi usb agp ls120boot zipboot biosbootspecification
id:
cpu
description: CPU
product: Pentium III (Coppermine)
vendor: Intel Corp.
physical id:
4
bus info:
cpu@0
version: 6.8.10
slot: J4L1
size: 1GHz
capacity: 1GHz
width: 32 bits
clock: 133MHz
capabilities: fpu fpu_exception wp vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr sse up
id:
cache:0
description: L1 cache
physical id:
5
slot: None
size: 32KiB
capacity: 32KiB
clock: 25MHz (40.0ns)
capabilities: pipeline-burst synchronous internal write-back unified
id:
cache:1
description: L2 cache
physical id:
6
slot: None
size: 256KiB
capacity: 256KiB
capabilities: synchronous internal write-back unified
id:
memory
description: System Memory
physical id:
2e
slot: System board or motherboard
size: 512MiB
id:
bank:0
description: DIMM DRAM Synchronous 133 MHz (7.5 ns)
physical id:
0
slot: DIMM1
size: 256MiB
width: 64 bits
clock: 133MHz (7.5ns)
id:
bank:1
description: DIMM DRAM Synchronous 133 MHz (7.5 ns)
physical id:
1
slot: DIMM2
size: 256MiB
width: 64 bits
clock: 133MHz (7.5ns)
id:
bank:2
description: [empty]
physical id:
2
slot: DIMM3
id:
pci
description: Host bridge
product: 82815 815 Chipset Host Bridge and Memory Controller Hub
vendor: Intel Corporation
physical id:
100
bus info:
pci@0000:00:00.0
version: 02
width: 32 bits
clock: 33MHz
configuration:
driver = agpgart-intel
module = intel_agp
id:
pci:0
description: PCI bridge
product: 82815 815 Chipset AGP Bridge
vendor: Intel Corporation
physical id:
1
bus info:
pci@0000:00:01.0
version: 02
width: 32 bits
clock: 66MHz
capabilities: pci bus_master
id:
display:0
description: VGA compatible controller
product: RV280 [Radeon 9200 PRO]
vendor: ATI Technologies Inc
physical id:
0
bus info:
pci@0000:02:00.0
version: 01
width: 32 bits
clock: 66MHz
capabilities: agp agp-2.0 pm bus_master cap_list
configuration:
latency = 64
mingnt = 8
id:
display:1
description: Display controller
product: RV280 [Radeon 9200 PRO] (Secondary)
vendor: ATI Technologies Inc
physical id:
0.1
bus info:
pci@0000:02:00.1
version: 01
width: 32 bits
clock: 66MHz
capabilities: pm bus_master cap_list
configuration:
latency = 64
mingnt = 8
id:
pci:1
description: PCI bridge
product: 82801 PCI Bridge
vendor: Intel Corporation
physical id:
1e
bus info:
pci@0000:00:1e.0
version: 02
width: 32 bits
clock: 33MHz
capabilities: pci bus_master
id:
multimedia
description: Multimedia audio controller
product: ES1371 [AudioPCI-97]
vendor: Ensoniq
physical id:
7
bus info:
pci@0000:01:07.0
version: 08
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration:
driver = ENS1371
latency = 64
maxlatency = 128
mingnt = 12
module = snd_ens1371
id:
network
description: Ethernet interface
product: 3c905C-TX/TX-M [Tornado]
vendor: 3Com Corporation
physical id:
b
bus info:
pci@0000:01:0b.0
logical name:
eth0
version: 74
serial: 00:04:76:a2:50:89
size: 100MB/s
capacity: 100MB/s
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration:
autonegotiation = on
broadcast = yes
driver = 3c59x
duplex = full
ip = 78.21.54.173
latency = 64
link = yes
maxlatency = 10
mingnt = 10
module = 3c59x
multicast = yes
port = MII
speed = 100MB/s
id:
isa
description: ISA bridge
product: 82801BA ISA Bridge (LPC)
vendor: Intel Corporation
physical id:
1f
bus info:
pci@0000:00:1f.0
version: 02
width: 32 bits
clock: 33MHz
capabilities: isa bus_master
configuration:
latency = 0
id:
ide
description: IDE interface
product: 82801BA IDE U100 Controller
vendor: Intel Corporation
physical id:
1f.1
bus info:
pci@0000:00:1f.1
logical name:
scsi0
logical name:
scsi1
version: 02
width: 32 bits
clock: 33MHz
capabilities: ide bus_master emulated
configuration:
driver = ata_piix
latency = 0
id:
disk
description: ATA Disk
product: ST320414A
vendor: Seagate
physical id:
0
bus info:
scsi@0:0.0.0
logical name:
/dev/sda
version: 3.28
serial: 3EC1EGZW
size: 18GiB (20GB)
capabilities: partitioned partitioned:dos
configuration:
ansiversion = 5
signature = 000cae47
id:
volume:0
description: EXT3 volume
vendor: Linux
physical id:
1
bus info:
scsi@0:0.0.0,1
logical name:
/dev/sda1
logical name:
/
version: 1.0
serial: e5544aef-c944-4006-b510-2e8aed907cdc
size: 7632MiB
capacity: 17GiB
capabilities: primary bootable journaled extended_attributes large_files huge_files recover ext3 ext2 initialized
configuration:
created = 2009-01-16 15:41:49
filesystem = ext3
modified = 2009-01-18 03:18:48
mount.fstype = ext3
mount.options = rw,relatime,errors=remount-ro,data=ordered
mounted = 2009-01-17 17:54:07
state = mounted
id:
volume:1
description: Extended partition
physical id:
2
bus info:
scsi@0:0.0.0,2
logical name:
/dev/sda2
size: 839MiB
capacity: 839MiB
capabilities: primary extended partitioned partitioned:extended
id:
logicalvolume
description: Linux swap / Solaris partition
physical id:
5
logical name:
/dev/sda5
capacity: 839MiB
capabilities: nofs
id:
cdrom
description: CD-R/CD-RW writer
product: CD-Writer+ 8200
vendor: HP
physical id:
1
bus info:
scsi@1:0.0.0
logical name:
/dev/cdrom
logical name:
/dev/cdrw
logical name:
/dev/scd0
logical name:
/dev/sr0
version: 1.0f
serial: [HP CD-Writer+ 8200 1.0f
capabilities: removable audio cd-r cd-rw
configuration:
ansiversion = 5
status = nodisc
id:
usb:0
description: USB Controller
product: 82801BA/BAM USB Controller #1
vendor: Intel Corporation
physical id:
1f.2
bus info:
pci@0000:00:1f.2
version: 02
width: 32 bits
clock: 33MHz
capabilities: bus_master
configuration:
driver = uhci_hcd
latency = 0
module = uhci_hcd
id:
serial
description: SMBus
product: 82801BA/BAM SMBus Controller
vendor: Intel Corporation
physical id:
1f.3
bus info:
pci@0000:00:1f.3
version: 02
width: 32 bits
clock: 33MHz
configuration:
latency = 0
id:
usb:1
description: USB Controller
product: 82801BA/BAM USB Controller #1
vendor: Intel Corporation
physical id:
1f.4
bus info:
pci@0000:00:1f.4
version: 02
width: 32 bits
clock: 33MHz
capabilities: bus_master
configuration:
driver = uhci_hcd
latency = 0
module = uhci_hcd
id:
scsi:0
physical id:
1
bus info:
usb@1:1
logical name:
scsi2
capabilities: emulated scsi-host
configuration:
driver = usb-storage
id:
disk
description: SCSI Disk
product: Cruzer Micro
vendor: SanDisk
physical id:
0.0.0
bus info:
scsi@2:0.0.0
logical name:
/dev/sdb
version: 8.02
serial: u
size: 3835MiB (4022MB)
capabilities: removable
id:
medium
physical id:
0
logical name:
/dev/sdb
size: 3835MiB (4022MB)
capabilities: partitioned partitioned:dos
configuration:
signature = 00089fa6
id:
volume
description: Windows FAT volume
physical id:
1
logical name:
/dev/sdb1
logical name:
/media/disk-1
version: FAT32
serial: 402d-0080
size: 3827MiB
capacity: 3827MiB
capabilities: primary bootable fat initialized
configuration:
FATs = 2
filesystem = fat
mount.fstype = vfat
mount.options = rw,nosuid,nodev,uid=1000,fmask=0077,dmask=0077,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,flush
state = mounted
id:
scsi:1
physical id:
2
bus info:
usb@1:2
logical name:
scsi3
capabilities: emulated scsi-host
configuration:
driver = usb-storage
id:
disk
description: SCSI Disk
physical id:
0.0.0
bus info:
scsi@3:0.0.0
logical name:
/dev/sdc
size: 1919MiB (2012MB)
capabilities: partitioned partitioned:dos
configuration:
signature = 0008eb49
id:
volume
description: Windows FAT volume
vendor: *5>+kIHC
physical id:
1
bus info:
scsi@3:0.0.0,1
logical name:
/dev/sdc1
logical name:
/media/disk
version: FAT16
serial: b57d-f45e
size: 1907MiB
capacity: 1915MiB
capabilities: primary bootable fat initialized
configuration:
FATs = 2
filesystem = fat
mount.fstype = vfat
mount.options = rw,nosuid,nodev,uid=1000,fmask=0077,dmask=0077,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,flush
state = mounted
id:
network
description: Ethernet interface
physical id:
1
logical name:
pan0
serial: a6:dd:d9:01:5d:5f
capabilities: ethernet physical
configuration:
broadcast = yes
driver = bridge
driverversion = 2.3
firmware = N/A
link = yes
multicast = yes

lsmod in terminal:

gerolf@Ugly:~$ lsmod
Module                  Size  Used by
nls_iso8859_1          12032  2
nls_cp437              13696  2
vfat                   18816  2
fat                    58144  1 vfat
binfmt_misc            16776  1
radeon                148512  2
drm                    96424  3 radeon
speedstep_lib          12676  0
video                  25232  0
output                 11008  1 video
lp                     17156  0
ppdev                  15492  0
snd_ens1371            30496  0
gameport               19468  1 snd_ens1371
snd_ac97_codec        112292  1 snd_ens1371
ac97_bus                9856  1 snd_ac97_codec
snd_pcm_oss            46336  0
snd_mixer_oss          22656  1 snd_pcm_oss
snd_pcm                82820  3 snd_ens1371,snd_ac97_codec,snd_pcm_oss
snd_seq_dummy          10756  0
serio_raw              13316  0
pcspkr                 10496  0
psmouse                61844  0

dus de module snd_ens1371 staat erin.