Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Geluid werkt niet met HDA ATI SB Sound Card model: SBx00 Azalia  (gelezen 3727 keer)

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Tot nu toe (en dat is al een tijdje) heb ik geen succes met het oplossen van het afwezig zijn van geluid van mijn laptop HP Pavilion tx2550. De speakers en de koptelefoon doen het niet. Alleen systeempiepjes worden weergegeven.

Met de installatie wiki via Ubuntu NL en diverse topics in dit forum en Google kom ik er niet uit.

Via het commando [lspci -v] in het terminalvenster krijg ik voor de audiosectie:

00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
   Subsystem: Hewlett-Packard Company Device 30f1
   Flags: bus master, slow devsel, latency 64, IRQ 16
   Memory at d2400000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel

00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
   Subsystem: Hewlett-Packard Company Device 30f1
   Flags: bus master, 66MHz, medium devsel, latency 0

00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (prog-if 01)
   Flags: bus master, 66MHz, medium devsel, latency 64
   Bus: primary=00, secondary=80, subordinate=8f, sec-latency=64
   I/O behind bridge: 00001000-00001fff

Weet iemand de oplossing?
« Laatst bewerkt op: 2009/02/12, 01:03:56 door janvdwerke »
Jan van der Werke

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Wanneer ik deze instructies: http://sites.google.com/site/computertip/geengeluid
volg en zoals aangegeven alle programma's sluit die geluid kunnen produceren incl. Firefox dan loop ik vast in het terminalvenster met de volgende opdracht: jan@jan-laptop:~$ sudo rmmod snd_hda_intel
ERROR: Module snd_hda_intel is in use
jan@jan-laptop:~$

Hoe kan ik verder met het oplossen van dit probleem?



Jan van der Werke


Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Bedankt voor de tips tot nu toe. Ik heb ze allemaal afgewerkt zonder resultaat. Wel een goed stappenplan van AutoStatic,  maar het wil maar niet lukken. Ik vermoed dat er nog geen driver beschikbaar is voor mijn Sound Card. Kan iemand die weet welke informatie de uitkomst van het terminalcommando lspci -v geeft er iets over zeggen? Zelf ben ik een beginner en kan ik nog niet goed begrijpen wat deze informatie mij te bieden heeft. De uitkomst van het commando als bijlage omdat de lay-out bij het plakken in dit antwoord helemaal van slag raakte.
« Laatst bewerkt op: 2009/02/06, 00:22:52 door janvdwerke »
Jan van der Werke

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Heb ik een te moeilijke vraag gesteld of heb ik het niet goed uitgelegd vraag ik me af. Inmiddels raak ik aardig ervaren met Ubuntu, los problemen van anderen op die in Windows vastlopen, die ik nu vaak via de Ubuntu life CD wel kan oplossen. Diverse Ubuntu installaties begeleid van nieuwsgierige vrienden en kennissen die zonder problemen vrijwel alles meteen out-of-the-box werkend hebben.
Maar mijn eigen geluidsprobleempje, daar zit ik nog vast. Ook zou ik het aardig vinden om mijn touchscreen aan de praat te krijgen. Op Internet echter geen oplossing gevonden die de combinatie van mijn hardware in een stappenplan uitlegt. Wellicht moet ik wachten tot april om alles aan de praat te krijgen, maar dat geluidsprobleem moet toch op te lossen zijn...
Jan van der Werke

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Wat ouder topic,Gutsy, de laatste twee posts http://ubuntuforums.org/showthread.php?t=570442

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Hallo Gijs,
Bedankt dat je meedenkt en me die Topic doorgaf. Ik heb hem nagekeken en heb nog een paar vragen voordat ik ermee aan de slag ga.

Nog even wat achtergrondinformatie: ik ben nog maar een paar weken bezig met Ubuntu en dus echt een beginneling. Mijn HP Pavilion tx2550ed is een 64-bit laptoppie waar een 32-bit Vista op staat. Ik wil graag overstappen op Ubuntu en heb inmiddels diverse Linux distri's geprobeerd. Mijn eerste kennismaking was met Ubuntu 8.10 (32-bit) die zich moeiteloos liet installeren. Omdat het geluid niet werkte heb ik daarna een installatie gedaan met de 8.04 versie, die liep herhaaldelijk vast tijdens het installatieproces.
Verder nog uitgeprobeerd:
- Ubuntu 8.04 Alternate, die gaf hetzelfde resultaat met de melding: critical temperature reached, o.a. 42gr C (dit lijkt een bug).
HP heeft nog geen antwoord gegeven op mijn vraag hierover en hoewel ik goede ervaring met ze heb qua ondersteuning onder Windows begrijp ik dat ik van hen weinig te verwachten heb als het over Linux-drivers gaat.
- Ubuntu 8.04.2 (32- en 64-bit) vastgelopen tijdens installatie.
- Ubuntu 8.10 64-bit vastgelopen.
- Fedora 8 kwam wel door de installatie heen maar later stopte die ook en verder niet uitvoerig getest.

Mede gezien de rapportages die over bugs met processor temperature en het geringe voordeel van 64-bit (voorlopig) in de Ubuntu kringen circuleren, heb ik na dit alles te hebben uitgeprobeerd de laptop met Gparted naar NTFS geformatteerd en besloten Ubuntu 8.10 (32-bit) te installeren volgens de Wiki's van Ubuntu NL en de problemen op te gaan lossen.

Wanneer ik in de Topic, die je me gaf, ga zoeken kom ik op een paar zaken die ik graag even wil overleggen:
Er wordt daar gesproken over de Alsa-Core package die ik moet verwijderen. Diezelfde term vind ik niet in Synaptic pakketbeheer.
Welk Alsa spul moet ik dan verwijderen?
In de verwijzing naar: http://www.4front-tech.com/download.cgi vind ik de volgende 2 drivers:
- oss-linux-4.1-1051_i386.deb;
- oss-linux-4.1-1051_amd64.deb.

Hoewel ik een AMD64 dualcore processor heb draai ik omgenoemde reden onder 32-bit en lijkt mij de keuze voor de eerste driver in mijn geval het beste. Klopt dat?

Wanneer ik een van deze twee drivers download heb ik de keuze uit Uitvoeren of Downloaden. Mij lijkt Uitvoeren het beste omdat hij dan meteen op de juiste plaats wordt gedropt en ik bij opslaan dat zelf moet doen. Volg je deze denkwijze?

In de handleiding (zie bijlage) wordt gesproken over een waarschuwing voordat je aan de slag gaat:

'WARNING: Linux 2.6 kernel with kernel sources (or kernel headers), GCC Compiler, Binutils,
GNU Make, GTK/GLIB 2.0 libraries must be installed before you can install OSS. Please consult
your Linux distributor’s manuals on how to install and prepare the kernel sources so that external
drivers and modules can be compiled for your kernel.'

Ik begrijp hieruit dat wanneer ik straks mogelijk het geluid aan de praat heb, het merendeel van de andere drivers ook aangepast moet worden. Haal ik dan niet te veel overhoop? Hoewel ik het als een uitdaging zie problemen op te lossen, zoek ik ze niet op ;-).

Verder spreekt men over het geven van een commando. Ik vermoed dat ik dat commando dan moet inkloppen in de terminal met sudo ervoor. Het wordt dan:
sudo DEB package dpkg –I oss-linux_v4.0-123_i386.deb
Klopt dat?


Ik ben zeer te spreken over de uitstekende handleidingen en deskundige tips die worden gegeven en hoop stap voor stap deze probleempjes op te lossen die ik als een uitdaging zie, maar hoop gezien mijn beperkte kennis enige support te krijgen.
« Laatst bewerkt op: 2009/02/09, 12:35:35 door janvdwerke »
Jan van der Werke

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Ik zou geen OSS installeren, is naar mijn idee niet de oplossing. Zou je de uitkomst kunnen posten van lspci | grep -i audio en cat /proc/asound/card0/codec#0 | grep Codec?

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Ik zou geen OSS installeren, is naar mijn idee niet de oplossing. Zou je de uitkomst kunnen posten van lspci | grep -i audio en cat /proc/asound/card0/codec#0 | grep Codec?

Bedankt voor het advies. Ik heb de opdrachtregel via kopiëren en plakken in de terminal geklopt waar het antwoord volgt:
grep: en: Bestand of map bestaat niet
grep: cat: Bestand of map bestaat niet
Jan van der Werke

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Hallo janvdwerke, het zijn twee losse commando's.
lspci | grep -i audio
cat /proc/asound/card0/codec#0 | grep Codec

Kopiëren en plakken in de terminal gaat met respectievelijk shift+ctrl+c en shift+ctrl+v

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Hallo janvdwerke, het zijn twee losse commando's.
lspci | grep -i audio
cat /proc/asound/card0/codec#0 | grep Codec

Kopiëren en plakken in de terminal gaat met respectievelijk shift+ctrl+c en shift+ctrl+v

Nu lukt het, de uitkomsten zijn respectievelijk:

00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
Codec: Realtek ALC268


Jan van der Werke

Offline mrGee

  • Lid
  • Steunpunt: Nee
Even een opmerking tussen door; die melding over dit;

cat /proc/asound/card0/codec#0 | grep Codec
cat: /proc/asound/card0/codec#0: Bestand of map bestaat niet

komt toevallig op meerdere systemen boven drijven;
bovenstaande dus uit mijn eigen, ook wel logisch want hier;

 /proc/asound/card0/codec97#0/   staan mijn codecs, dus een verschil van
codec#0 en codec97#0

Toch iets om rekening mee te houden

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
MrGee, het gaat in dit geval om een HDA (High Definition Audio) codec ipv een AC'97 codec, had er dus al rekening mee gehouden ;)
janvdwerke kreeg geen output omdat hij de hele regel had geplakt/getypt inclusief het woordje en.
De ALC268 moet het gewoon doen. janvdwerke, het gaat toch om 8.10 32-bits?

Offline mrGee

  • Lid
  • Steunpunt: Nee
@ AutoStatic oke, ga ik daar in vervolg weer rekening mee houden. ;)

Wat zou er trouwens nu in de alsa-base staan ?

@ janvdwerke
doe eens een;
cat /etc/modprobe.d/alsa-base

misschien dat daar nog iets uit valt te halen

Groeten Gerrit


-- = >  simplify if you can   -- = >

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
[quote author=janvdwerke link=topic=37379.msg367498#msg367498 date=1234178908]
Hallo Gijs,
Bedankt dat je meedenkt en me die Topic doorgaf. Ik heb hem nagekeken en heb nog een paar vragen voordat ik ermee aan de slag ga.

Nog even wat achtergrondinformatie: ik ben nog maar een paar weken bezig met Ubuntu en dus echt een beginneling. Mijn HP Pavilion tx2550ed is een 64-bit laptoppie waar een 32-bit Vista op staat. Ik wil graag overstappen op Ubuntu en heb inmiddels diverse Linux distri's geprobeerd. Mijn eerste kennismaking was met Ubuntu 8.10 (32-bit) die zich moeiteloos liet installeren. Omdat het geluid niet werkte heb ik daarna een installatie gedaan met de 8.04 versie, die liep herhaaldelijk vast tijdens het installatieproces.
Verder nog uitgeprobeerd:
- Ubuntu 8.04 Alternate, die gaf hetzelfde resultaat met de melding: critical temperature reached, o.a. 42gr C (dit lijkt een bug).
[i]HP heeft nog geen antwoord gegeven op mijn vraag hierover en hoewel ik goede ervaring met ze heb qua ondersteuning onder Windows begrijp ik dat ik van hen weinig te verwachten heb als het over Linux-drivers gaat.[/i]
- Ubuntu 8.04.2 (32- en 64-bit) vastgelopen tijdens installatie.
- Ubuntu 8.10 64-bit vastgelopen.
- Fedora 8 kwam wel door de installatie heen maar later stopte die ook en verder niet uitvoerig getest.

Mede gezien de rapportages die over bugs met processor temperature en het geringe voordeel van 64-bit (voorlopig) in de Ubuntu kringen circuleren, heb ik na dit alles te hebben uitgeprobeerd de laptop met Gparted naar NTFS geformatteerd en besloten Ubuntu 8.10 (32-bit) te installeren volgens de Wiki's van Ubuntu NL en de problemen op te gaan lossen.

Wanneer ik in de Topic, die je me gaf, ga zoeken kom ik op een paar zaken die ik graag even wil overleggen:
Er wordt daar gesproken over de Alsa-Core package die ik moet verwijderen. Diezelfde term vind ik niet in Synaptic pakketbeheer.
[b]Welk Alsa spul moet ik dan verwijderen?[/b]
In de verwijzing naar: http://www.4front-tech.com/download.cgi vind ik de volgende 2 drivers:
- oss-linux-4.1-1051_i386.deb;
- oss-linux-4.1-1051_amd64.deb.

[b]Hoewel ik een AMD64 dualcore processor heb draai ik omgenoemde reden onder 32-bit en lijkt mij de keuze voor de eerste driver in mijn geval het beste. Klopt dat?[/b]

Wanneer ik een van deze twee drivers download heb ik de keuze uit Uitvoeren of Downloaden. Mij lijkt [b]Uitvoeren het beste omdat hij dan meteen op de juiste plaats wordt gedropt en ik bij opslaan dat zelf moet doen. Volg je deze denkwijze?[/b]

In de handleiding (zie bijlage) wordt gesproken over een waarschuwing voordat je aan de slag gaat:

[i]'WARNING: Linux 2.6 kernel with kernel sources (or kernel headers), GCC Compiler, Binutils,
GNU Make, GTK/GLIB 2.0 libraries must be installed before you can install OSS. Please consult
your Linux distributor’s manuals on how to install and prepare the kernel sources so that external
drivers and modules can be compiled for your kernel.'

[/i][b]Ik begrijp hieruit dat wanneer ik straks mogelijk het geluid aan de praat heb, het merendeel van de andere drivers ook aangepast moet worden. Haal ik dan niet te veel overhoop? Hoewel ik het als een uitdaging zie problemen op te lossen, zoek ik ze niet op ;-).[/b]

Verder spreekt men over het geven van een commando. Ik vermoed dat ik dat commando dan moet inkloppen in de terminal met sudo ervoor. [b]Het wordt dan:
sudo DEB package dpkg –I oss-linux_v4.0-123_i386.deb
Klopt dat?[/b]

Ik ben zeer te spreken over de uitstekende handleidingen en deskundige tips die worden gegeven en hoop stap voor stap deze probleempjes op te lossen die ik als een uitdaging zie, maar hoop gezien mijn beperkte kennis enige support te krijgen.

[/quote]
Jan ik wacht even af hoe het gaat met de tips van Autostatic. Mocht het dan nog niet lukken,
gaan we hiermee verder.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
@ AutoStatic oke, ga ik daar in vervolg weer rekening mee houden. ;)

Wat zou er trouwens nu in de alsa-base staan ?

@ janvdwerke
doe eens een;
cat /etc/modprobe.d/alsa-base

misschien dat daar nog iets uit valt te halen

Groeten Gerrit

Onderaan de uitkomst van dit commando staan een paar regels die ik zelf heb uitgevoerd, niet werkten en om dat niet nog eens te doen heb ik er een # voorgezet. Hier volgt het resultaat:
cat /etc/modprobe.d/alsa-base
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; : ; }
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe -Qb snd-seq ; }
install snd-pcm /sbin/modprobe --ignore-install snd-pcm && { /sbin/modprobe --quiet snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer && { /sbin/modprobe --quiet snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq && { /sbin/modprobe --quiet snd-seq-midi ; /sbin/modprobe --quiet snd-seq-oss ; : ; }
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe -Qb saa7134-alsa ; : ; }

# Load snd-seq for devices that don't have hardware midi;
#   Ubuntu #26283, #43682, #56005; works around Ubuntu #34831 for
#   non-Creative Labs PCI hardware
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe -Qb snd-seq ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
# Hierna toegevoegd door mijzelf
# options snd-hda-intel model=hp
# options snd-hda-intel position_fix=1 model=3stack
options snd-hda-intel model=auto





Jan van der Werke

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Als options snd-hda-intel model=auto niet werkt zou je de volgende opties nog kunnen proberen:

ALC267/268
  quanta-il1 Quanta IL1 mini-notebook
  3stack 3-stack model
  toshiba Toshiba A205
  acer Acer laptops
  dell Dell OEM laptops (Vostro 1200)
  zepto Zepto laptops
  test for testing/debugging purpose, almost all controls can
adjusted.  Appearing only when compiled with
$CONFIG_SND_DEBUG=y
  auto auto-config reading BIOS (default)
« Laatst bewerkt op: 2009/02/10, 10:27:19 door AutoStatic »

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Als options snd-hda-intel model=auto niet werkt zou je de volgende opties nog kunnen proberen:

ALC267/268
  quanta-il1 Quanta IL1 mini-notebook
  3stack 3-stack model
  toshiba Toshiba A205
  acer Acer laptops
  dell Dell OEM laptops (Vostro 1200)
  zepto Zepto laptops
  test for testing/debugging purpose, almost all controls can
adjusted.  Appearing only when compiled with
$CONFIG_SND_DEBUG=y
  auto auto-config reading BIOS (default)

Bedankt Autostatic en sorry dat ik zo laat reageer. Bedoel je dat ik die opties zoals quanta-il; acer; toshiba etc. op de plaats moet zetten van de regel:options snd-hda-intel model=acer of moet ik options snd-acer uitproberen. Kan ik ze allemaal tegelijk neerzetten of moet ik steeds een uitproberen en dan herstarten?
Jan van der Werke

Offline mrGee

  • Lid
  • Steunpunt: Nee
Hallo

Je zult ze in ieder geval 1 voor 1 moeten veranderen en proberen
en inderdaad; bij       options snd-hda-intel model=..... toepassen

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Hoera, hij doet het met: options snd-hda-intel model=toshiba
Fantastisch, ik ben hier weken mee bezig geweest (niet aan een stuk hoor) en dan blijkt het zo simpel. Bedankt Autostatic voor de oplossing maar natuurlijk ook de anderen die meehielpen.

Voor iemand die deze topic bezoekt na mij nog even de volgorde van werken:
- Open het Terminalvenster via Toepassingen>Hulpmiddelen>Terminalvenster.
- Voer daar achter het $ teken in: sudo gedit /etc/modprobe.d/alsa-base
- Voer je wachtwoord in en de Alsa-base komt in beeld.
- De laatste regel heb ik veranderd in: options snd-hda-intel model=toshiba

Echter bij andere computers kan achter de = een andere naam komen. Er bestaat daar een lange lijst van maar ik kan hem niet vinden. Misschien kan hier een link geplaatst worden door iemand die de volledige lijst weet te vinden en in ieder geval staan er al een aantal in dit draadje bij het antwoord van Autostatic.
- Vergeet niet je wijziging op te slaan en start daarna opnieuw op om te testen of je wijziging werkt.

Jan van der Werke

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Re: [Opgelost] Geluid werkt niet met HDA ATI SB Sound Card model: SBx00 Azalia
« Reactie #20 Gepost op: 2009/02/12, 13:10:45 »
Nog iemand een idee hoe ik de hoofdtelefoon en plugin microfoon aan de praat krijg? In deze Engelstalige Ubuntu forum link:
http://ubuntuforums.org/showthread.php?p=3290917
staat een lijst met oplossingen voor de audioproblemen en ook oplossingen voor de koptelefoon maar mijn eerste pogingen werken niet. 
Jan van der Werke

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Re: [Opgelost] Geluid werkt niet met HDA ATI SB Sound Card model: SBx00 Azalia
« Reactie #21 Gepost op: 2009/02/13, 13:29:25 »
Via dubbelklikken op de luidspreker rechts in het paneel krijg ik een volumeregeling waar ik de headphone kan aanzetten en die werkt nu. Is er een optie om de PC speakers automatisch uit te zetten als ik de headphone inplug?
Jan van der Werke

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Geluid werkt niet met HDA ATI SB Sound Card model: SBx00 Azalia
« Reactie #22 Gepost op: 2009/02/13, 14:02:12 »
Hallo

Kijk even nog iets verder in die mixer, staat daar niet zoiets als jacksense, ik dacht
onder het tabje schakelaars; vink die dan even aan.
Kijk anders even bij; bewerken-voorkeuren van de mixer, daar kan je aanvinken wat allemaal
getoond moet worden in die mixer.

Groeten Gerrit

edit; als dat niet lukt kijk dan even hier;
http://ubuntuforums.org/showthread.php?t=813620
je moet daarvoor wel weer in je alsa-base zijn; model=toshiba gewoon laten staan
en die position-fix=1 ervoor toevoegen

« Laatst bewerkt op: 2009/02/13, 14:06:14 door mrGee »
-- = >  simplify if you can   -- = >

Offline janvdwerke

  • Lid
    • Oldemarktse Computerclub
  • Steunpunt: Nee
Re: [Opgelost] Geluid werkt niet met HDA ATI SB Sound Card model: SBx00 Azalia
« Reactie #23 Gepost op: 2009/02/13, 15:03:34 »
Hallo Gerrit,

Bedankt voor de instructies: jacksense staat niet bij mijn Volumeregeling maar door de link in de verdere uitleg: [options snd-hda-intel position_fix=1 model=lenovo] in mijn alsa-base toe te voegen  (via het terminalcommando [sudo gedit /etc/modprobe.d/alsa-base] schakelden de frontspeakers automatisch uit en doet mijn headphone het naar behoren.

Bedankt voor de fantastische hulp.
Jan van der Werke

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Geluid werkt niet met HDA ATI SB Sound Card model: SBx00 Azalia
« Reactie #24 Gepost op: 2009/02/13, 15:18:13 »
Mooi dat het gelukt is, ik kan het zelf nl. niet nakijken hier, bij mij werkt
het weer wat anders in mijn laptoppie en daarbij gebruik ik 8.04

Maar ik zie dat je de optie toshiba ook hebt veranderd naar lenovo?
Of werken beide opties voor jouw laptop, aangezien je laatste posting de optie
toshiba gebruikt.

Groeten Gerrit
-- = >  simplify if you can   -- = >