Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: samba  (gelezen 1187 keer)

Offline daysleeper

  • Lid
  • Steunpunt: Nee
samba
« Gepost op: 2009/01/30, 20:41:27 »
Hallo

Ik heb samba geïnstalleerd op ubuntu 6 0.6 volgens een howto dat ging allemaal goed.

Maar natuurlijk heb ik een vraag wat moet ik hier anders.

Het is de bedoeling dat ik van een xp naar  een ubuntu map ga.
Maar als ik ga zoeken op de xp machine dan vindt hij wel de ubuntu pc plus de map myfiles en printer maar ik mag niet in de map myfiles Ik heb een bestand gedeeld  Home/samba  Permissions 777

Wie kan mij helpen   

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: samba
« Reactie #1 Gepost op: 2009/01/30, 21:15:06 »
Dit heeft te maken met "servers en netwerken"
Dus ga je in die topic kijken en zie je een sticky "Belangrijke documentatie over servers en netwerken"

Die open je natuurlijk en dan zie je dit:
http://forum.ubuntu-nl.org/index.php/topic,31197.msg297915.html#msg297915

Of je gebruikt de zoekfunctie  XD
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline daysleeper

  • Lid
  • Steunpunt: Nee
Re: samba
« Reactie #2 Gepost op: 2009/01/31, 13:16:22 »
Hallo

van waar die toon gandyman
Ik heb gezocht dat doe je als eerste en als ik dan niks kan vinden dan post ik een vraag.
Maar toch bedankt voor je antwoord  en url ik ga aan het lezen

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: samba
« Reactie #3 Gepost op: 2009/01/31, 14:27:13 »
Daysleeper, waarom Ubuntu 6.06? Die wordt immers allang niet meer ondersteund met veiligheidsupdates e.d.
Kun je niet beter de 8.04 LTS-versie installeren, daarvoor krijg je ondersteuning voor nog ruim twee jaar.

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: samba
« Reactie #4 Gepost op: 2009/01/31, 14:31:05 »
Daysleeper, waarom Ubuntu 6.06? Die wordt immers allang niet meer ondersteund met veiligheidsupdates e.d.
Kun je niet beter de 8.04 LTS-versie installeren, daarvoor krijg je ondersteuning voor nog ruim twee jaar.
6.06 wordt nog wel ondersteund, meer bepaald voor desktop tot juni 2009 en voor server tot juni 2011.
Maar je hebt wel gelijk dat 8.04 of 8.10 op dit moment een betere keuze is.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: samba
« Reactie #5 Gepost op: 2009/01/31, 15:05:17 »
6.06 wordt nog wel ondersteund, meer bepaald voor desktop tot juni 2009 en voor server tot juni 2011.
Maar je hebt wel gelijk dat 8.04 of 8.10 op dit moment een betere keuze is.
Was 6.06 ook een LTS-versie? Niet aan gedacht, het klonk zo oud.

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: samba
« Reactie #6 Gepost op: 2009/01/31, 15:07:13 »
Ja dat was de eerste LTS van ubuntu.