Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Plots geen internet meer op Medion Akoya  (gelezen 3653 keer)

arsene

  • Gast
Plots geen internet meer op Medion Akoya
« Gepost op: 2009/01/29, 20:05:06 »
Dag,

Gegevens: Ubuntu 8.10, kernel 2.6.27-11-generic
Pc: media akoya E1210
Netwerkkaart: realtek semiconductor RTL8101E/RTL8102E PCI Expres fast ethernet controller (rev02) RaLink device 0781
Driver: rt2860sta

Sinds een paar maanden hebben wij ons een Medion Akoya pc aangeschaft. Dit is een kleine laptop à la EEE pc .
In het begin hadden we veel moeite om draadloos internet te verkrijgen. Bekabeld internet was geen probleem. Via deze internetkabel hebben wij een driver kunnen installeren. Vandaag echter kregen we geen draadloos internet. En ook bekabeld internet lukte niet meer.
Sindsdien heb ik geen internet meer.
Indien we opstarten via Grub met de vorige kernel lukt het ons wel om zowel draadloos als bekabeld internet te verkrijgen.
Wie kan mij helpen?

alvastbedankt
« Laatst bewerkt op: 2009/01/29, 22:10:29 door arsene »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Plots geen internet meer op Medion Akoya
« Reactie #1 Gepost op: 2009/01/29, 20:29:37 »
Staat er Ubuntu op?

arsene

  • Gast
Re: Plots geen internet meer op Medion Akoya
« Reactie #2 Gepost op: 2009/01/29, 20:32:31 »
ja er staat de ubuntu 8.10 op

Offline dansoui

  • Lid
  • Steunpunt: Nee
Re: Plots geen internet meer op Medion Akoya
« Reactie #3 Gepost op: 2009/01/29, 23:52:43 »
Doe als volgt:
Start op in windows vista, zet daar het netwerk softwarematig weer aan, en start dan weer op in ubuntu....voila. probleem is dat de draadloze netwerkkaart in deze computer alleen softwarematig aangezet kan worden (en voorlopig alleen via windows) succes, ik ben er een avondje mee bezig geweest.... loopt nu als een zonnetje op de intripid versie.

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Re: Plots geen internet meer op Medion Akoya
« Reactie #4 Gepost op: 2009/01/30, 00:32:15 »
Vista installeren?? Op een netbook?
Lijkt em in de kernel-update te zitten.
Ik ga hier ook een Netbook updaten (een MSI variant) en laat je de uitkomst wel even weten.
Werkte tot nu toe "out of the box" (behalve de webcam)

Offline dansoui

  • Lid
  • Steunpunt: Nee
Re: Plots geen internet meer op Medion Akoya
« Reactie #5 Gepost op: 2009/01/30, 00:36:32 »
bij updaten bij deze PC oppassen voor nieuwe kernel versies.... loopt hij weer vast en moet je weer van voor af aan beginnen, heeft te maken met de nvidia grafische kaart.... zie verderop op forum

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Re: Plots geen internet meer op Medion Akoya
« Reactie #6 Gepost op: 2009/01/30, 00:57:35 »
@dansoui: het gaat hier een Netbook. Daar heeft nooit geen Vista op gestaan en er zit ook geen NVIDIA grafische kaart in.. blijkbaar ben je in de war met een een ander model

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Plots geen internet meer op Medion Akoya
« Reactie #7 Gepost op: 2009/01/30, 08:39:59 »
bij updaten bij deze PC oppassen voor nieuwe kernel versies.... loopt hij weer vast en moet je weer van voor af aan beginnen, heeft te maken met de nvidia grafische kaart.... zie verderop op forum
En wie zegt dat er Vista op die netbook staat?

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Re: Plots geen internet meer op Medion Akoya
« Reactie #8 Gepost op: 2009/01/30, 10:54:17 »
Doe als volgt:
Start op in windows vista, .....

@ Cumulus007: Staat hier toch duidelijk.. start op in Vista.

Overigens ook bij een MSI Netbook werken zowel draadloos als bekabelde verbinding niet meer na de laatste kernel update.
In mijn menu.lst opstart-volgorde aangepast zodat hij boot van de één na laatste kernel. Dat gaat weer prima..

Jammer dat deze kernel voor problemen zorgt..