Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: video "blik op de weg" opent niet  (gelezen 1684 keer)

Offline Daan Lensink

  • Lid
  • Steunpunt: Nee
video "blik op de weg" opent niet
« Gepost op: 2009/01/27, 22:01:51 »
Wanneer ik op Mozilla Firefox naar http://www.avro.nl/tv/programmas_a-z/blik_op_de_weg/ ga en ik open een aflevering dan krijg ik een foutmelding: http error 403 for xml/metaplayer.xml etc. Ik heb al een hele tijd lopen zoeken naar een oplossing maar ik kom er niet uit. Weet iemand waar dit aan ligt? Overigens krijg ik ook met name als ik Internet vaak grijze schermen. Je kunt dan niets doen dan wachten tot het weer gekleurd wordt. Wellicht heeft dat er mee te maken?

Alvast bedankt voor reacties.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: video "blik op de weg" opent niet
« Reactie #1 Gepost op: 2009/01/27, 22:28:33 »
Die grijze schermen geven weer dat er een paar bewerkingen gebeuren en blijkbaar meer vergen van de comp om alles te verwerken en geeft aan om even te wachten.

Het andere zal waarschijnlijk komen door dat je niet alle codecs geinstalleerd hebt. Ga naar Toepassingen>Installeren/Verwijderen en zoek daar naar alles van 'Gstreamer' en installeer deze codecs.
Let wel op: als het conflikteerd met andere software zal hij die niet installeren.
Bovenaan in het midden zie je een button als je daarop klikt zie je: 'alle beschikbare software' selekteer deze anders vind je Gstreamer niet.

Offline Daan Lensink

  • Lid
  • Steunpunt: Nee
Re: video "blik op de weg" opent niet
« Reactie #2 Gepost op: 2009/01/28, 19:47:42 »
Alles van GStreamer is geinstalleerd maar hij doet het niet.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: video "blik op de weg" opent niet
« Reactie #3 Gepost op: 2009/01/28, 20:05:47 »
Ik kan de afleveringen wel zien, wat er aan de hand is of wat er ontbreekt kan ik niet direkt zeggen, zoek eens met de error melding via google daar vind je het één en ander.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: video "blik op de weg" opent niet
« Reactie #4 Gepost op: 2009/01/28, 20:09:22 »
Hallo

in mijn 8.04 en 8.10 werkt ie naar behoren, heb je wel dit lijstje afgewerkt;
http://sites.google.com/site/computertip/multimedia
Oa. wordt adobe flash player 10 en daarna totem (tenminste heb ik als default
staan) gebruikt. De media player connectivity plugin in firefox, die ik vroeger veel nodig had
in vorige distro's gebruik ik niet, zit tegenwoordig eerder in de weg.

Groeten Gerrit


-- = >  simplify if you can   -- = >

henrydenhengst

  • Gast
Re: video "blik op de weg" opent niet
« Reactie #5 Gepost op: 2009/01/29, 12:23:10 »
sudo apt-get install vlc -y
sudo apt-get install adobe-flashplugin -y
sudo apt-get install mozilla-plugin-vlc -y
sudo apt-get install w32codecs -y

Misschien dat het installeren van bovenstaande helpt?

Offline Daan Lensink

  • Lid
  • Steunpunt: Nee
Re: video "blik op de weg" opent niet
« Reactie #6 Gepost op: 2009/01/29, 19:24:07 »
Ik heb alles geprobeerd wat gezegd werd maar nog steeds dezelfde melding. Zou het uit kunnen maken dat ik een gebruik maak van een internetfilter?