Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Pidgin 2.5.4  (gelezen 972 keer)

Sibert

  • Gast
Pidgin 2.5.4
« Gepost op: 2009/01/26, 20:41:31 »
Hey,
Ik heb de sourc van de nieuwe pidgin gedownload, maar ik heb geen flauw idee hoe het te installeren, help mij?
Grts

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Pidgin 2.5.4
« Reactie #1 Gepost op: 2009/01/26, 20:43:13 »
Als je even 1-2 daagjes wacht, dan komt er wel een .deb op www.getdeb.net ;)

Sibert

  • Gast
Re: Pidgin 2.5.4
« Reactie #2 Gepost op: 2009/01/26, 20:55:06 »
ik ben er bijna, als ik sudo ./configure doe heb ik dit:

checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking target system type... i686-pc-linux-gnulibc1
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for sed... /bin/sed
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.

Sibert

  • Gast
Re: Pidgin 2.5.4
« Reactie #3 Gepost op: 2009/01/26, 21:02:19 »
ik zou een c-compiler nodig hebben :p

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Pidgin 2.5.4
« Reactie #4 Gepost op: 2009/01/26, 21:19:05 »
sudo apt-get install build-essential cmake gcc gettext

./configure kan trouwens zonder sudo ervoor.

1: ./configure
2: make
3: sudo make install

En daarna Pidgin weer opstarten ;)

Sibert

  • Gast
Re: Pidgin 2.5.4
« Reactie #5 Gepost op: 2009/01/26, 21:26:44 »
dat moet ik wel even proberen :D

Sibert

  • Gast
Re: Pidgin 2.5.4
« Reactie #6 Gepost op: 2009/01/26, 21:30:10 »
configure: error: The intltool scripts were not found. Please install intltool.
 -_-

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Re: Pidgin 2.5.4
« Reactie #7 Gepost op: 2009/01/26, 22:07:09 »
configure: error: The intltool scripts were not found. Please install intltool.
 -_-
Dan moet je intltool installeren.
Waarschijnlijk (ik heb het niet getest) doe je dat zo:
sudo apt-get install intltool
in de terminal in te geven.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Pidgin 2.5.4
« Reactie #8 Gepost op: 2009/01/27, 17:13:37 »
Precies Steven :)