Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bedrade netwerk werkt plots niet meer  (gelezen 1102 keer)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
bedrade netwerk werkt plots niet meer
« Gepost op: 2009/01/23, 13:16:57 »
Vanochtend werkte mijn bedrade netwerk op mijn laptop plots niet meer. Mijn router geeft ook niet aan dat deze het apparaat ziet als het aangesloten is, er gaat wel een lampje branden op de router, maar in de webinterface wordt het apparaat niet gevonden. Ook met de live-cd is het me niet gelukt om op het netwerk te komen. Ik heb een andere kabel geprobeerd, en een andere ingang in de router.
Iemand een idee?

edit: draadloos werkt wel! Maar ik heb op mijn werkplek geen stabiele draadloze verbinding.


ethernet controller:
Citaat
02:08.0 Ethernet controller: Intel Corporation 82801CAM (ICH3) PRO/100 VE (LOM) Ethernet Controller (rev 42)

statisch ip-adres werkt niet:
Citaat
laptop:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback

iface eth0 inet static
address 192.168.1.83
netmask 255.255.255.0
gateway 192.168.1.254


auto eth0

Citaat
laptop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:02:a5:9d:22:fd 
          inet addr:192.168.1.83  Bcast:192.168.1.255  Mask:255.255.255.0
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:38 errors:0 dropped:0 overruns:0 frame:0
          TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1900 (1.8 KB)  TX bytes:1900 (1.8 KB)

dhcp werkt ook niet:
Citaat
laptop:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback

iface eth0 inet dhcp
address 192.168.1.83
netmask 255.255.255.0
gateway 192.168.1.254


auto eth0

Citaat
laptop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:02:a5:9d:22:fd 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:56 errors:0 dropped:0 overruns:0 frame:0
          TX packets:56 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2800 (2.7 KB)  TX bytes:2800 (2.7 KB)
« Laatst bewerkt op: 2009/01/23, 13:25:53 door tommie74 »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: bedrade netwerk werkt plots niet meer
« Reactie #1 Gepost op: 2009/01/23, 14:04:15 »
[...] er gaat wel een lampje branden op de router, maar in de webinterface wordt het apparaat niet gevonden. Ook met de live-cd is het me niet gelukt om op het netwerk te komen. Ik heb een andere kabel geprobeerd, en een andere ingang in de router.
Hallo, mijn water zegt dat je een dhcp-probleem hebt. Staat dat op je router dynamisch ingesteld? Als dat inderdaad zo is, ligt het probleem elders. Probeer dan een andere laptop op je router aan te sluiten, om te zien of het probleem zich herhaalt. Werkt die naar behoren, dan moet je misschien aan de netwerkkaart in je laptop gaan denken.

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: bedrade netwerk werkt plots niet meer
« Reactie #2 Gepost op: 2009/01/23, 14:43:19 »
Hallo, mijn water zegt dat je een dhcp-probleem hebt. Staat dat op je router dynamisch ingesteld? Als dat inderdaad zo is, ligt het probleem elders. Probeer dan een andere laptop op je router aan te sluiten, om te zien of het probleem zich herhaalt. Werkt die naar behoren, dan moet je misschien aan de netwerkkaart in je laptop gaan denken.

Op mijn router staat dhcp ingesteld en ook automatisch adres afgeven. Een andere (windows) computer werkt op dezelfde kabel prima.
Is er een manier om te checken of een netwerkkaart kapot is?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: bedrade netwerk werkt plots niet meer
« Reactie #3 Gepost op: 2009/01/23, 14:46:23 »
Ik denk dat het kaartje het heeft begeven. Als je in de BIOS eens de LAN-kabel checkt (ik wee tniet of dat bij jouw PC ook gaat), wordt 'ie dan herkend?

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: bedrade netwerk werkt plots niet meer
« Reactie #4 Gepost op: 2009/01/23, 15:47:13 »
Ik denk dat het kaartje het heeft begeven. Als je in de BIOS eens de LAN-kabel checkt (ik wee tniet of dat bij jouw PC ook gaat), wordt 'ie dan herkend?
In de bios van deze laptop (compaq presario 1700) kan je helaas bijna niets doen...

Balen... ik geloof dat er een minipci netwerkkaartje in zit..

Offline Roos

  • Lid
  • Steunpunt: Nee
Re: bedrade netwerk werkt plots niet meer
« Reactie #5 Gepost op: 2009/01/23, 15:58:15 »
Ik denk dat het kaartje het heeft begeven. Als je in de BIOS eens de LAN-kabel checkt (ik wee tniet of dat bij jouw PC ook gaat), wordt 'ie dan herkend?
In de bios van deze laptop (compaq presario 1700) kan je helaas bijna niets doen...

Balen... ik geloof dat er een minipci netwerkkaartje in zit..

Misschien is een usb-WLan sticky een simpele oplossing, die dingen kosten niet veel meer..

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: bedrade netwerk werkt plots niet meer
« Reactie #6 Gepost op: 2009/01/23, 16:04:53 »
Misschien is een usb-WLan sticky een simpele oplossing, die dingen kosten niet veel meer..

Die heb ik, alleen geen goed bereik. Maar een rj45 usb ethernetadapter heb je op ebay voor drie en halve euro, daar hoef ik het natuurlijk niet voor te laten...  :)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: bedrade netwerk werkt plots niet meer
« Reactie #7 Gepost op: 2009/02/23, 14:22:33 »
Mijn stoute schoenen aangetrokken, en de laptop maar eens opengeschroefd.. Eerst de "maintainence and service guide" gedownload, dat wel. :) Daar staat precies in wat je moet doen, heel handig. Het led panel eraf, toetsenbord eraf, de heatspreader eruit, en daar zat de minipci netwerk/modem kaart. zif kabel eruit, two point connector eruit.. kaartje eruit,  part-nr. opgeschreven, maar voor de zekerheid er toch maar weer in, nog eens proberen. Vaak als iets kapot is, dan helpt het om het een keer opnieuw in elkaar te zetten. En ja hoor.. hij doet het weer!
Dus... conclusie.. als er hardware kapot is, is de moeilijkste weg soms de meest eenvoudige, zelfs bij een laptop.. (Ik heb ook usb ethernet adapters besteld, maar die werkten niet in Linux.., tenminste de nieuwste versies niet.. en de oude zijn lastig te vinden bleek...) Dus geen draadloos gedoe meer met slechte ontvangst!
Ik dacht, laat het even weten, dat geeft misschien anderen de moed om bij zoiets ook eens een schroevendraaier te pakken.