Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] mobistar everywhere  (gelezen 1182 keer)

johan23

  • Gast
[OPGELOST] mobistar everywhere
« Gepost op: 2009/01/22, 12:29:59 »
Hallo,

ik ben bezig met de installatie van mobistar everywhere op ubuntu 8.04, maar ik krijg het niet aan de praat.
Ik heb op forum een topic gelezen met dezelfde vraag van ene Els, maar het helpt mij niet verder.
Op dat topic heb ik wel een link gevonden http://ubuntuforums.org/showthread.php?t=494953 die ik helemaal gevolgd heb, maar daarmee is het mij niet gelukt.
Op het einde van die thread staat:
13. Plug in device, run the UMTSmon, connect to the network, enjoy the full speed.
Maar als ik UMTSmon run gebeurt er niets en kan ik dus niet connecteren op het netwerk.

Kan er iemand helpen om een paar controles te doen om te zien waar het probleem zit?
Ubuntu reageert ook niet als ik de usb modem aansluit.

De modem is nog een 'oude' 7.2 en niet de nieuwe die mobistar nu meelevert. (Modem werkt onder windows XP, maar ik wil liever helemaal van windows af)

JOhan
« Laatst bewerkt op: 2009/01/29, 12:49:26 door johan23 »

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Re: mobistar everywhere
« Reactie #1 Gepost op: 2009/01/22, 14:35:47 »
Bij mij loopt die Mobistar al enige tijd. Ik heb het onder 8.10 ook geprobeerd, maar dat lukt van geen kanten.
Ik heb letterlijk de instructies van onderstaande link gevolgd, en het werkte. Wel sudo of gksudo gebruiken ipv su voor Ubuntu.
Het enige probleem is de modem. Die moet je een minuutje of zo insteken of die Vodafone driver herkent hem niet.

http://www.emich.be/nl/2008/08/24/uw-3g-modem-aansluiten-op-de-acer-aspire-one-asus-eee-pc/

Stef

Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04

johan23

  • Gast
Re: mobistar everywhere
« Reactie #2 Gepost op: 2009/01/29, 12:47:56 »
Thx!

Het werkt. Ik heb de uitleg van de doorgegeven link niet helemaal gevolgd omdat de driver ondertussen gewijzigd is.
Ik geef hier wat ik gedaan heb:

Ik heb de laatste versie van de driver gedownload en geïnstalleerd.
https://forge.betavine.net/frs/?group_id=12

De installatieprocedure kan je daar ook downloaden.
(2 paketten installeren en dan de dependencies in orde maken)

Bij de eerste poging bleef de PC hangen, (zoals het beschreven stond) maar na heropstart kon ik het profiel aanmaken.
Dat moest ik wel handmatig doen, het startte niet automatisch zoals beschreven stond.

Johan