Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Youtube/films?  (gelezen 1310 keer)

selahedin

  • Gast
Youtube/films?
« Gepost op: 2009/01/22, 03:34:27 »
Beste Ubunteros,

Wanneer ik mijn Ubuntu 8.04 systeem opstart heb ik 2 keuzes:
-of ik kijk na youtube films
-of ik kijk na films die ik heb gedownload

Dit in verband met een probleem, namelijk wanneer ik 1 van de keuzes maak, krijg ik bij die andere keuze geen geluid meer. Een oplossing is de systeem opnieuw starten en dan opnieuw een keuze maken, maar dat is erg lastig... steeds opnieuw starten :-[

Bij Ubuntu 8.10 had ik hier geen last van...
Ik weet dat er vandaag een groot update zal komen voor Ubuntu 8.04, misschien dat het helpt...
Maar voor het geval van dat het niet helpt, weet iemand hoe ik dit probleem kan verhelpen ???

Offline jazzper

  • Lid
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #1 Gepost op: 2009/01/22, 11:08:02 »
ik weet het niet 100% zeker, maar volgens mij is dit te verhelpen door libflashsupport te installeren in synaptic

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #2 Gepost op: 2009/01/22, 11:13:08 »
Volgens mij heb ik het toen ook opgelost met libflashsupport.

Moest dat niet werken: ge moet uw pc heus niet opnieuw op te starten, gewoon het programma dat als eerste is opgestart afsluiten, eventueel een paar seconden wachten en dan een ander programma opstarten.
Dus als ge op youtube een filmpje hebt gekeken, sluit dan Firefox af en start daarna pas uw muziekprogramma, dan zou het moeten werken zonder te herstarten.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #3 Gepost op: 2009/01/22, 11:13:33 »
@selahedin   er komt geen grote update vandaag.
Als U alle updates gevolgt heeft voor 8.04LTS dan heeft U nu reeds de 8.04.2 versie.
Wat wel komt is de 8.04.2 CD rom die vanaf vandaag te downloaden is. :)
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #4 Gepost op: 2009/01/22, 13:29:54 »
Ik heb voor geluids probleem "esound" geinstalleerd en het werkte zelf als youtube site nog open stond in firefox en Rhythmbox ging afspelen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #5 Gepost op: 2009/01/22, 13:37:26 »
libflashsupport raad ik af; die maakt je Firefox instabiel.

Wat ik wel aanraad: wat nunslaughter zegt als tweede optie. Dus:
"ge moet uw pc heus niet opnieuw op te starten, gewoon het programma dat als eerste is opgestart afsluiten, eventueel een paar seconden wachten en dan een ander programma opstarten.
Dus als ge op youtube een filmpje hebt gekeken, sluit dan Firefox af en start daarna pas uw muziekprogramma, dan zou het moeten werken zonder te herstarten."


Offline Emil

  • Lid
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #6 Gepost op: 2009/01/22, 15:58:57 »
Dat heb ik ook al gehad, bij mij hielp het om bij systeem > voorkeuren > geluid iets anders te kiezen.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #7 Gepost op: 2009/01/22, 16:00:28 »
Dan zet je gewoon onder Systeem > Voorkeuren > Geluid alles op ALSA.

selahedin

  • Gast
Re: Youtube/films?
« Reactie #8 Gepost op: 2009/01/22, 16:35:17 »
Ik heb bij systeem>> voorkeuren>>geluid alles op alsa gezet maar het hielp niet
Maar wanneer ik firefox goed afsluit en even wacht doen de films het wel...
bedankt voor uw hulp :D

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Youtube/films?
« Reactie #9 Gepost op: 2009/01/22, 16:35:37 »
Ik heb bij systeem>> voorkeuren>>geluid alles op alsa gezet maar het hielp niet
Maar wanneer ik firefox goed afsluit en even wacht doen de films het wel...
bedankt voor uw hulp :D
Je moet daarvoor even rebooten.