Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Open office  (gelezen 2967 keer)

jimpieke

  • Gast
Open office
« Gepost op: 2009/01/22, 01:01:39 »
Hier ben ik weer hoor kan iemand mij zeggen hoe het komt dat als ik word opstart van openoffice ik eerst zo een achtergrond heb met een mengelmoes van kleuren en lijnen vooralleer ik in het textverwerkingsscherm kom kan ik hier iets aan doen of hoort dit er gewoon bij.

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: Open office
« Reactie #1 Gepost op: 2009/01/22, 06:55:22 »
heb je dat ook als je compiz uit zet?

Gr Hans,

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Open office
« Reactie #2 Gepost op: 2009/01/22, 07:58:49 »
Dat komt door Compiz icm de Nvidia-drivers.

jimpieke

  • Gast
Re: Open office
« Reactie #3 Gepost op: 2009/01/22, 09:02:43 »
Hoe zet ik compiz uit en ik heb geen n-vidia drivers maar ATI.
Dit is mischien niet de plaats maar echt sneller dan vista is ubuntu ook niet he ik heb een Phenom II 940 4Gig geheugen Asus moederbord M3A79-T deluxe
en een Saphire ATI 3650 videokaart.

jimpieke

  • Gast
Re: Open office
« Reactie #4 Gepost op: 2009/01/22, 09:47:53 »
Hoe zet ik compiz uit en ik heb geen n-vidia drivers maar ATI.
Dit is mischien niet de plaats maar echt sneller dan vista is ubuntu ook niet he ik heb een Phenom II 940 4Gig geheugen Asus moederbord M3A79-T deluxe
en een Saphire ATI 3650 videokaart.

Niemand

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Open office
« Reactie #5 Gepost op: 2009/01/22, 09:50:52 »
Dat komt door Compiz. Zet Compiz uit om dit probleem niet te hebben. Overigens is Ubuntu sneller dan Vista. Als je een jaar Vista draait, zul je zien dat het merkbaar trager is.

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #6 Gepost op: 2009/01/22, 09:51:08 »
compiz zet je uit via Systeem > Voorkeuren > Uiterlijk
En dan het laatste tabblad Visuele Effecten op Geen zetten.

Dan heb je wel geen Cube meer, geen wobbly windows etc etc

jimpieke

  • Gast
Re: Open office
« Reactie #7 Gepost op: 2009/01/22, 09:56:19 »
A ok dat staat nu op normaal zoals ik kan zien maar gewoon op geen zetten dan ja en sorry hoor ben zoals je wel kunt merken ben ik nieuw in linux vandaar de vele vragen zoals deze als ik een nieuw thema download hoe instaleer ik dit dan

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #8 Gepost op: 2009/01/22, 10:06:19 »
via dezelfde systeem > voorkeuren > uiterlijk, maar dan het eerste tabblad Thema

Dan kun je ofwel een thema naar dat vak slepen, ofwel via de knop installeren naar de juiste map gaan, en dan dubbelklik...

zie ook de schermafdruk in bijlage (op de afbeelding klikken om te vergroten) > let op, de 2 pijltjes zijn 2 verschillende acties. je kan er 1 kiezen. Het is niet nodig om ze allebei uit te voeren

en sorry hoor ben zoals je wel kunt merken ben ik nieuw in linux vandaar de vele vragen
Geen sorry nodig, het forum is er toch om vragen te stellen :D
Daarnaast ben ook ik geen "linux wizz kid", en ben ik blij dat ik je hiermee toch kan helpen.

[verwijderd door de beheerder]

jimpieke

  • Gast
Re: Open office
« Reactie #9 Gepost op: 2009/01/22, 10:12:16 »
Als ik dit doe krijg ik verschillende errors kan niet map over map verplaatsen en dis is geen geldig thema of zo iets

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #10 Gepost op: 2009/01/22, 10:26:43 »
waarschijnlijk is het thema wel geïnstalleerd, maar zie je het niet staan. Ik heb dit ook al voorgehad.
Heb je al eens geprobeerd om een ander thema te installeren?

Anders eens op een thema staan, en op aanpassen klikken.
Bij vensterkader en elementen de naam van het gedownloade thema zoeken, en aanklikken.
Dan zou het onmiddleijk moeten aangepast zijn.

jimpieke

  • Gast
Re: Open office
« Reactie #11 Gepost op: 2009/01/22, 11:02:13 »
geeft thema niet weer zoals het hoort en ik krijg het ook niet meer verwijderd in welke map staan die themas kan ik hem daar mischien verwijderen

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #12 Gepost op: 2009/01/22, 11:33:10 »
deze staan in de .themes map in je home folder (dus verborgen mappen aanzetten met CTRL + h )
Daar kun je dan de thema's handmatig verwijderen & installeren.

jimpieke

  • Gast
Re: Open office
« Reactie #13 Gepost op: 2009/01/22, 11:42:11 »
deze staan in de .themes map in je home folder (dus verborgen mappen aanzetten met CTRL + h )
Daar kun je dan de thema's handmatig verwijderen & installeren.

Ok dat is gelukt bedankt maar als ik een thema download zoals deze bv http://www.gnome-look.org/content/show.php/GOTCHIONE?content=93197&PHPSESSID=6fa517927df4eba0060cb151e0cc2b53 hoe instaleer ik dit dan als ik het doe zoals eerder gezegd dan zegt hij altijd zoiets van kan thema niet goed weergeven want (dat ben ik even kwijt wat het juist was) dus ik krijg nooit de looks die worden aangegeven op die site.
En zoals deze http://www.gnome-look.org/content/show.php/Yakano+-Colors-?content=95885 zou ik het dus graag hebben maar er staan daar verschillende downloads welke moet ik nemen en hoe krijg ik het zo
« Laatst bewerkt op: 2009/01/22, 11:45:06 door jimpieke »

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #14 Gepost op: 2009/01/22, 11:57:05 »
Met het installeren van GOTCHIONE heb ik geen problemen.
Als je bij deze echter de dock wilt zoals die in de screenshots staat, moet je dia apart
 downloaden. Ik geloof dat het de cairo-dock is, en die staat gewoon in synaptic.
Je moet ook het vensterkader nog goed zetten

De Yakano kan ik ook niet installeren, daar zal een foutje inzitten

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Open office
« Reactie #15 Gepost op: 2009/01/22, 11:57:32 »
Er zit een Emerlad-theme bij, geloof ik

jimpieke

  • Gast
Re: Open office
« Reactie #16 Gepost op: 2009/01/22, 12:05:38 »
Met het installeren van GOTCHIONE heb ik geen problemen.
Als je bij deze echter de dock wilt zoals die in de screenshots staat, moet je dia apart
 downloaden. Ik geloof dat het de cairo-dock is, en die staat gewoon in synaptic.
Je moet ook het vensterkader nog goed zetten

De Yakano kan ik ook niet installeren, daar zal een foutje inzitten

Ok heb die cairo dock binnen gehaald en geinstalleerd wat nu

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #17 Gepost op: 2009/01/22, 12:27:52 »
Alt + F2 en dan cairo-dock typen

dan kan je het beginnen configureren

jimpieke

  • Gast
Re: Open office
« Reactie #18 Gepost op: 2009/01/22, 12:39:38 »
Alt + F2 en dan cairo-dock typen

dan kan je het beginnen configureren

Heb ik gedaan maar er veranderd niets en als ik het opnieuw wil doen doet hij het niet meer

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #19 Gepost op: 2009/01/22, 13:01:42 »
nog eens Alt+F2 > cairo-dock en dan zou hij moeten opstarten

> neem anders hier een kijkje : http://www.cairo-dock.org/ww_page.php?p=First%20Steps&lang=en
« Laatst bewerkt op: 2009/01/22, 13:03:28 door schwarzproductions »

jimpieke

  • Gast
Re: Open office
« Reactie #20 Gepost op: 2009/01/22, 13:22:59 »
Ik weet niet wat ik verkeerd doe maar het lukt niet ook niet wat die site aangeeft elke keer als ik het doe krijg ik een fraktie van een seconde links boven een flikkerend zwart schermpje en dan gewoon niets meer

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #21 Gepost op: 2009/01/22, 15:32:34 »
standaard staat 'automatisch verbergen' aan.
wat gebeurt er als je met je muis langs de randen van je scherm beweegt?
Misschien popt hij plots tevoorschijn?

jimpieke

  • Gast
Re: Open office
« Reactie #22 Gepost op: 2009/01/22, 15:58:55 »
standaard staat 'automatisch verbergen' aan.
wat gebeurt er als je met je muis langs de randen van je scherm beweegt?
Misschien popt hij plots tevoorschijn?

Ja dat gebeurt inderdaad soms maar niet altijd en ben dan jammer genoeg nooit snel genoeg om naar instellingen of zoiets te gaan.
Is er geen andere manier om er in te komen?
« Laatst bewerkt op: 2009/01/22, 16:01:03 door jimpieke »

Offline schwarzproductions

  • Lid
    • Open Bron Blog
  • Steunpunt: Nee
Re: Open office
« Reactie #23 Gepost op: 2009/01/22, 16:21:13 »
normaal als je erboven gaat staan met je muis verschijnt hij.
Ik geloof dat hij automatisch onderaan staat.
Als hij verschijnt direct rechtermuisklik > Cairodock > configure,
en dan kan je hem volledig instellen.

Misschien best je onderste balk even naar links of rechts verplaatsen, want anders kan je hem maar moeilijk bereiken. (rechtermuisklik op paneel, en dan klikken op paneel mag verplaatst worden. Daarna kan ja hem gewoon slepen.) Zou moeten lukken...

jimpieke

  • Gast
Re: Open office
« Reactie #24 Gepost op: 2009/01/22, 16:29:02 »
normaal als je erboven gaat staan met je muis verschijnt hij.
Ik geloof dat hij automatisch onderaan staat.
Als hij verschijnt direct rechtermuisklik > Cairodock > configure,
en dan kan je hem volledig instellen.

Misschien best je onderste balk even naar links of rechts verplaatsen, want anders kan je hem maar moeilijk bereiken. (rechtermuisklik op paneel, en dan klikken op paneel mag verplaatst worden. Daarna kan ja hem gewoon slepen.) Zou moeten lukken...

Ok dat is gelukt heb bovenste balk verwijderd onderste naar boven verhuist en ik kon eraan nu wil ik thema van cairo instellen maar dat doet hij niet blijft steeds op hetzelfde staan nochthans geeft hij verschillende thema's op hoor
En ik blijf altijd dat zwarte iritante achtergrondje hebben
Zwart achtergrondje is weg nu door visuele effecten op hoog te zetten.
« Laatst bewerkt op: 2009/01/22, 16:31:55 door jimpieke »