Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem: Screenlets Pyhton afhankelijheden error  (gelezen 498 keer)

Offline qwyrp

  • Lid
  • Steunpunt: Nee
Probleem: Screenlets Pyhton afhankelijheden error
« Gepost op: 2009/01/17, 12:52:10 »
Ben een newbe en heb net de screenlets ontdekt. Nu wil ik zelf de screenlets installeren maar krijg een foutmelding. Dit heb ik tot nu toe gedaan.

Koppeling: Softwarebronnen >>  3e partij software
http://ppa.launchpad.net/gilir/ubuntu hardy main universe

Na herladen krijg ik 0.1.2-3~ppa Screenlets te zien, als ik die echter wil installeren krijg ik de volgende melding:
screenlets:
  Vereisten:python-central (>=0.6.7) maar 0.6.5ubuntu1 wordt ge√Įnstalleerd

Ik lees het dat die een recenterer versie nodig jeefty van pytihon-central maar 0.6.5* schijnt al de meest recente versie te zijn afijn .... help !!
Ubuntu Server 14.04.1 - 64 @ I3-2300

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Probleem: Screenlets Pyhton afhankelijheden error
« Reactie #1 Gepost op: 2009/01/17, 22:50:49 »
Pakketje hier downloaden of de hardy update of interpid, ik weet niet welke versie je hebt.
http://packages.ubuntu.com/search?keywords=python-central&searchon=names&suite=all&section=all
 Na download, dubbel op klikken dan opent de pakketmanager, ww invullen, ENTER en dan installeren.
Zorg wel dat je Synaptic of een ander installatie programma gesloten hebt, anders lukt het niet.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline qwyrp

  • Lid
  • Steunpunt: Nee
Re: Probleem: Screenlets Pyhton afhankelijheden error
« Reactie #2 Gepost op: 2009/01/18, 15:18:24 »
Gijs, bedankt dat werkte voor mij !!
Ubuntu Server 14.04.1 - 64 @ I3-2300