Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)  (gelezen 920 keer)

Offline jolato

  • Lid
  • Steunpunt: Nee
Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Gepost op: 2009/01/15, 14:23:39 »
Hi,

Ik overweeg een installatie van 8.10 maar ik ben er zeker van - na enig opzoekwerk - dat 3D ondersteuning voor mijn nvidia 6800XT zal wegvallen. Dit is te wijten het ontbreken van ondersteuning van X.org versie 7.4 voor dit soort kaarten, en ligt dus niet aan Ubuntu.
Voor zover - als ik het goed voor heb - het slechte nieuws. Maar weet iemand of er toch geen workaround bestaat ? Of misschien weet iemand of ze bij X.org plannen hebben hier iets aan te doen in de nabije toekomst of bij de volgende versie. Wat is de stand van zaken of waar moet ik dit zoeken ? ???

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #1 Gepost op: 2009/01/15, 14:26:51 »
Hoe weet je zo zeker dat het niet gaat werken?
Ik heb een 6600GT, en die werkt prima met de drivers in Intrepid.
Gewoon via systeem>beheer>hardware drivers en dan kiezen voor de Nvidia driver (versie 177).

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #2 Gepost op: 2009/01/15, 14:27:26 »
Jouw kaart is helemaal niet zo oud, en werkt perfect op Ubuntu. De driver installeren via Systeem>Beheer>Drivers zou gewoon moeten werken.

http://us.download.nvidia.com/XFree86/Linux-x86/1.0-9755/README/appendix-a.html zegt me dat jouw kaart ondersteund wordt.

Offline jolato

  • Lid
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #3 Gepost op: 2009/01/15, 16:44:01 »
Het zal wel werken,maar geen 3D. Ik heb het uit de laatste C't: Onder X.org 7.4 is er aleeen een proprietaire driver van Nvidia met 3D-versnelling voor kaarten met nieuwere Gefore- en Quadro-GPUs beschikbaar. De Nvidia legacy driver voor oudere GPUs, die in eerdere Ubuntu-verises zat, werkt niet met de nieuwe X.org. Bij zulke kaarten moet je je toevlucht nemen tot de X.org eigen nv-driver, die geen 3D-versnelling heeft

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #4 Gepost op: 2009/01/15, 17:02:59 »
3d werkt met mijn 6600GT ook prima. Geen probleem.
Alleen als je een oudere kaart hebt dan de FX serie, dan heb je de legacy drivers nodig: http://www.nvidia.com/object/IO_32667.html

Jouw kaart gaat gewoon werken met de 177-versie die in Ubuntu zit.

Offline tiemenhakvoort

  • Lid
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #5 Gepost op: 2009/01/15, 17:29:04 »
die nvidia legacy driver is alleen voor echt oude kaarten (geforce 4 en daaronder)
jouw kaart wordt gewoon ondersteund met 3d en al
It ain't me, it ain't me, I ain't no fortunate one, no.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #6 Gepost op: 2009/01/15, 17:30:37 »
Het zal wel werken,maar geen 3D. Ik heb het uit de laatste C't: Onder X.org 7.4 is er aleeen een proprietaire driver van Nvidia met 3D-versnelling voor kaarten met nieuwere Gefore- en Quadro-GPUs beschikbaar. De Nvidia legacy driver voor oudere GPUs, die in eerdere Ubuntu-verises zat, werkt niet met de nieuwe X.org. Bij zulke kaarten moet je je toevlucht nemen tot de X.org eigen nv-driver, die geen 3D-versnelling heeft

Jouw kaart is niet oud. Zie het antwoord van tiemenhakvoort.

Offline jolato

  • Lid
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #7 Gepost op: 2009/01/15, 20:13:35 »
ok, THANKS

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Intrepid 8.10: Wat met oudere nvidia kaarten (bvb. 6800)
« Reactie #8 Gepost op: 2009/01/15, 20:57:34 »
Als voorbeeld:

Mijn on board graphics: Nvidia NForce 2 uit 2002: gewoon 3d hoor. En liep niet eens heel slecht!
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.