Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen met 4vl  (gelezen 368 keer)

Offline jazzper

  • Lid
  • Steunpunt: Nee
problemen met 4vl
« Gepost op: 2009/01/13, 16:18:55 »
Ik had mijn cam goed draaiend in ubuntu 8.10.
Nu werkt de helaas niet meer. Wanneer ik camorama open in terminal krijg ik de volgende error:
(camorama:21673): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

Ook in amsn en skype werkt deze niet meer. In amsn geen beeld en in skype alle kleuren van de regenboog

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: problemen met 4vl
« Reactie #1 Gepost op: 2009/01/13, 16:23:45 »
Die error heeft niks te maken met het niet meer werken van uw webcam. Maar Camorama gebruik een optie om zijn spinbutton op een verkeerd getal te zetten. Dit kan sinds de laatste GTK versie alleen nog maar op 0 staan. Zal waarschijnlijk opgelost zijn in de volgende Camorama versie. Ofja, opgelost, het is maar een warning, normaal zou het programma het nog perfect moeten doen.

Dus ik zou ergens anders zoeken. Hebt ge nog iets gedaan sinds dat het wel werkte?

Offline jazzper

  • Lid
  • Steunpunt: Nee
Re: problemen met 4vl
« Reactie #2 Gepost op: 2009/01/13, 16:59:52 »
bedankt voor de reactie.
Ik heb geprobeerd aMSN with audioconference te installeren, ook de daarbij horende farsight2 pakketten. Na het verwijderen heb ik nog steeds dezelfde problemen.