Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Geen internetverbinding  (gelezen 4244 keer)

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
[opgelost] Geen internetverbinding
« Gepost op: 2009/01/13, 14:37:36 »
Beste hulpverleners...

Ik test ubuntu 8.04 via de live-cd. Als ik het laatste probleem opgelost krijg wil ik hem installeren en windows achter me laten maar...
Ik krijg geen internet.

Ik heb een:
dell dimension c521
AMd athlon 64 x2 dual core 3800
446MB ram
Netgear wg111v2 USB 2.0 adapter

Ik heb bij "network settings" => wireless connection netjes mijn ssid, wachtwoord en ip adres ingevuld.

"iwconfig" geeft een bericht met o.a. essid=""

Ik heb ndisgtk geinstalleerd en daarin de .inf file van de netgear-cd

Het lijkt allemaal gelukt maar als ik in firefox www.google.nl typ kan 'ie dat niet...

Kan het zijn dat dit probleem alleen bestaat als ik ubuntu vanaf de live cd draai? In dat geval wil ik misschien het risico nemen. Er zijn tenslotte twee computers in huis. Dus.

Alvast weer bedankt,

Elmar
« Laatst bewerkt op: 2009/01/16, 11:38:01 door Elmar Mook »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #1 Gepost op: 2009/01/13, 14:44:52 »
Beste hulpverleners...

Ik test ubuntu 8.04 via de live-cd. Als ik het laatste probleem opgelost krijg wil ik hem installeren en windows achter me laten maar...
Ik krijg geen internet.

Ik heb een:
dell dimension c521
AMd athlon 64 x2 dual core 3800
446MB ram
Netgear wg111v2 USB 2.0 adapter

Ik heb bij "network settings" => wireless connection netjes mijn ssid, wachtwoord en ip adres ingevuld.

"iwconfig" geeft een bericht met o.a. essid=""

Ik heb ndisgtk geinstalleerd en daarin de .inf file van de netgear-cd

Het lijkt allemaal gelukt maar als ik in firefox www.google.nl typ kan 'ie dat niet...

Kan het zijn dat dit probleem alleen bestaat als ik ubuntu vanaf de live cd draai? In dat geval wil ik misschien het risico nemen. Er zijn tenslotte twee computers in huis. Dus.

Alvast weer bedankt,

Elmar
De kaart zou moeten werken met ndisgtk. Wanneer de Windows-driver is geladen via ndisgtk, zie je dan draadloze netwerken in Netwerkmanager?

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #2 Gepost op: 2009/01/13, 16:02:42 »
In het schermpje "network settings" staat een vinkje voor "Wireless network ESSID: @home...enz Adress: ...enz"

Is dat wat je bedoelt?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #3 Gepost op: 2009/01/13, 16:08:10 »
In het schermpje "network settings" staat een vinkje voor "Wireless network ESSID: @home...enz Adress: ...enz"

Is dat wat je bedoelt?
Nee. Rechtsboven in het scherm heb je de Networkmanager.

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #4 Gepost op: 2009/01/13, 17:02:08 »
Naast datum en tijd, twee over elkaar geplaatste beeldschermpjes, met de muis er op staan: "Manual network configuration". Dit leidt naar het schermpje "network settings" waar ik het over had.
Verder is daar niets.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #5 Gepost op: 2009/01/13, 17:07:44 »
Naast datum en tijd, twee over elkaar geplaatste beeldschermpjes, met de muis er op staan: "Manual network configuration". Dit leidt naar het schermpje "network settings" waar ik het over had.
Verder is daar niets.
Als je erop klikt, zie je dan een lijst met opties, en draadloze netwerken?

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #6 Gepost op: 2009/01/13, 17:11:56 »
Rechtsklik:
[vinkje] enable networking
Edit wireless networks...
Linksklik:
manual configuration...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #7 Gepost op: 2009/01/13, 17:19:57 »
Rechtsklik:
[vinkje] enable networking
Edit wireless networks...
Linksklik:
manual configuration...
Zet die manual configurations uit, en kijk daarna nog eens.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #8 Gepost op: 2009/01/13, 17:22:53 »
Die Netgear heeft geen stuurprogramma en wordt dus niet herkend door Ubuntu. Het is waarschijnlijk een Realtek draadloze chipset, de RTL8187B. Controleer het eens?

Hier heeft iemand zojuist een oplossing daarvoor gevonden:
http://forum.ubuntu-nl.org/index.php/topic,36430.msg354541.html#msg354541

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #9 Gepost op: 2009/01/13, 18:00:08 »
Ik heb dit: http://forum1.netgear.com/showthread.php?t=13033&highlight=wg111+chipset gevonden. De .rar gedownload en op een usb-stick gezet. Hoe installeer ik die driver nu in ubuntu?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #10 Gepost op: 2009/01/13, 18:19:48 »
Ik heb dit: http://forum1.netgear.com/showthread.php?t=13033&highlight=wg111+chipset gevonden. De .rar gedownload en op een usb-stick gezet. Hoe installeer ik die driver nu in ubuntu?

Zoals ik al aangaf: op de manier zoals anko dat heeft gedaan. Nogmaals:
http://forum.ubuntu-nl.org/index.php/topic,36430.msg354541.html#msg354541

Even goed opletten dat je de juiste toverspreuken in de terminal slingert, omdat die handleiding is geschreven voor een andere chipset en een ander stuurprogramma.

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #11 Gepost op: 2009/01/13, 18:31:43 »
Oh, sorry. Ik ga het proberen.  :( (wish me luck)

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #12 Gepost op: 2009/01/13, 18:52:34 »
Op een bepaald moment moet ik het comando "make" geven. het resultaat:

make: *** No targets specified and no makefile found. stop.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #13 Gepost op: 2009/01/13, 18:55:12 »
Op een bepaald moment moet ik het comando "make" geven. het resultaat:

make: *** No targets specified and no makefile found. stop.

Ik bedenk me iets. Werkt dit kaartje niet gewoon met de backport-modules, Pjotr?


Topicstarter, installeer het pakket linux-backports-modules-intrepid eens, en start daarna opnieuw op. Werkt het internet nu?

edit: laat maar, da's voor Intrepid.
« Laatst bewerkt op: 2009/01/13, 19:05:06 door Cumulus007 »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #14 Gepost op: 2009/01/13, 19:08:00 »
Op een bepaald moment moet ik het comando "make" geven. het resultaat:

make: *** No targets specified and no makefile found. stop.

Ik bedenk me iets. Werkt dit kaartje niet gewoon met de backport-modules, Pjotr?


Topicstarter, installeer het pakket linux-backports-modules-intrepid eens, en start daarna opnieuw op. Werkt het internet nu?

edit: laat maar, da's voor Intrepid.

@Cumulus007: ook in Intrepid is dat geen oplossing, want dat is dan alleen voor Atheros. De vraagsteller heeft een Realtek.

@Elmar Mook: dan heb je de handleiding niet exact gevolgd.... Gewoon precies doen wat er staat, behalve dan de naamswijziging voor het stuurprogramma. En de andere naam van de kernelmodule, zoals anko aangaf.
« Laatst bewerkt op: 2009/01/13, 19:13:09 door Pjotr »

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #15 Gepost op: 2009/01/13, 19:20:36 »
Ik heb het nog een keer gedaan, ik doe echt precies wat er staat...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #16 Gepost op: 2009/01/14, 11:16:43 »
Probeer openSUSE 11.1 eens? Ik vermoed, dat die draadloze kaart daarin uit-de-doos werkt. Je kunt het uitproberen via de LiveCD van openSUSE, dus voordat je installeert.
http://sites.google.com/site/computertip/opensuse

openSUSE vind ik het beste alternatief voor Ubuntu. Maar werkt ook die niet, probeer dan eens de nieuwste Mandriva One, of die uit-de-doos redding biedt voor deze kaart.

--bewerking--

Ik lees net dit goede nieuws over openSUSE 11.1:
http://www.susegeek.com/wireless/rtl8187b-wireless-native-driver-support-in-opensuse-111-kernel-2627/
« Laatst bewerkt op: 2009/01/14, 18:35:02 door Pjotr »

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #17 Gepost op: 2009/01/14, 11:49:30 »
Hallo Elmar, zo zou het moeten lukken:
- sudo apt-get install build-essential linux-headers-$(uname -r)
- cd Desktop
- wget -c http://www.datanorth.net/~cuervo/rtl8187b/rtl8187b-modified-jadams-2-1-2008.tar.gz
- tar zxvf rtl8187b-modified-jadams-2-1-2008.tar.gz
- cd rtl8187b-modified
- sudo su
- ./makedrv
- ./wlan0up

Meer info: http://briancantin.blogspot.com/2007/11/hacking-rtl8187b-on-linux.html
http://www.datanorth.net/~cuervo/blog/rtl8187b-drivers-and-patches/
« Laatst bewerkt op: 2009/01/14, 12:01:59 door AutoStatic »

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #18 Gepost op: 2009/01/14, 20:19:36 »
Bedankt. Maarrr. bij ./makedrv krijg ik als antwoord: bash: ./makedrv: Permission denied

n.B. : Ik werk nog steeds vanaf de cd. Ubuntu is dus niet geinstalleerd!

Alvast bedankt weer,

Elmar

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #19 Gepost op: 2009/01/14, 20:31:07 »
Ah, overheen gelezen  =D
Dan heeft het allemaal niet zoveel zin om er veel tijd in te steken en gewoon te concluderen dat het out of the box niet werkt. Als je besluit de boel wel te installeren dan kun je alsnog proberen het aan de praat te krijgen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #20 Gepost op: 2009/01/14, 20:36:36 »
Bedankt. Maarrr. bij ./makedrv krijg ik als antwoord: bash: ./makedrv: Permission denied

n.B. : Ik werk nog steeds vanaf de cd. Ubuntu is dus niet geinstalleerd!

Alvast bedankt weer,

Elmar

Dan kan het dus niet. Deze oplossingen werken alleen, wanneer Ubuntu is geïnstalleerd op de harde schijf.

Maar probeer de LiveCD van openSUSE 11.1 nu eens? Het lijkt erop, dat die Realtek draadloze kaart daarin direct werkt, uit-de-doos, in de LiveCD-sessie al, dus.
http://www.susegeek.com/wireless/rtl8187b-wireless-native-driver-support-in-opensuse-111-kernel-2627/

Als dat werkt, dan hoef je dus niet moeilijk te doen, en ben je meteen klaar.
openSUSE 11.1 vervolgens compleet maken (na installatie) met volledige multimedia-ondersteuning, is makkelijk:
http://sites.google.com/site/computertip/opensuse

Hopelijk is dat in volgende versies van Ubuntu ook zo. Waarschijnlijk wel, trouwens: vermoedelijk in april al, wanneer Ubuntu 9.04 uitkomt. Tot die tijd kun je dan openSUSE 11.1 gebruiken en alvast aan Linux wennen.

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #21 Gepost op: 2009/01/14, 21:08:32 »
Hè fijn dat ik nu weet hoe het komt... Ik had me alleen zo ingesteld op ubuntu. Vrienden werken er mee, dat geeft vertrouwen enzo. Opensuse (nooit van gehoord) voelt toch wel weer als een diep, koud zwembad. Ik kan tenslotte alleen nog maar poedelen in ondiep windows. :-[

Maar dan doe ik het zo: ik brand de cd van opensuse, kijk of het werkt, installeer vervolgens ubuntu, kijk of ik hem aan de praat krijg, zo niet kan ik dan altijd terugvallen op opensuse...

Wordt misschien pas na het weekend (druk), maar ik laat hier in ieder geval weer van me horen.

Bedankt allemaal!!

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #22 Gepost op: 2009/01/15, 19:37:49 »
Hoera! Ik ben vandaag een kersverse ubuntugebruiker!

Ubuntu op de HD geinstalleerd, gegevens ingevuld en voila: draadloze verbinding. Yes!

Er zijn alleen nog twee dingetjes.

1. Alles gaat verschrikkelijk traag. webpagina's openen duurt soms wel een minuut. nieuwe pakketbronlijsten ophalen voor installeren/verwijderen duurde wel een kwartier.

2. Sommige pagina's lijken wel helemaal onbereikbaar. Ook bij het ophalen van de nvidia driver kreeg ik 404-not found...

Oh, ik zie het nu: "downloading package files, download rate: 76,1 kB/s...

Iemand een idee?

Offline Elmar Mook

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding
« Reactie #23 Gepost op: 2009/01/16, 11:37:37 »
Na eindeloos herhalen, gewoon steeds opnieuw proberen, heb ik nu de nvidia driver en alle updates binnen. Hij is meer dan een uur aan het downloaden geweest...

Nu draait alles weer gewoon zoals ik gewend ben en kan ik rustig gaan wennen aan ubuntu.

Ik wil iedereen hartelijk bedanken voor de goede support hier.

Bedankt!!

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Geen internetverbinding
« Reactie #24 Gepost op: 2009/01/16, 11:45:14 »
Na eindeloos herhalen, gewoon steeds opnieuw proberen, heb ik nu de nvidia driver en alle updates binnen. Hij is meer dan een uur aan het downloaden geweest...

Nu draait alles weer gewoon zoals ik gewend ben en kan ik rustig gaan wennen aan ubuntu.

Ik wil iedereen hartelijk bedanken voor de goede support hier.

Bedankt!!
Mooi zo :) Ik had al zo'n idee dat er een betere driver in de updates zou zitten. Ik had namelijk hetzelfde probleem met mijn Sitecom WL-172: downloaden ging terrible sloom. Een update in de kernel verhielp dat :)