Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Compiz  (gelezen 3732 keer)

ibrahimbenyahya

  • Gast
Compiz
« Gepost op: 2009/01/11, 21:46:46 »
Hoi ik heb geen 3d/dinges videokaart. Maar kan ik dan asnog wat mooie effecten inststellen=

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Compiz
« Reactie #1 Gepost op: 2009/01/11, 21:57:37 »
Hallo ibrahimbenyahya, dat kan niet. Antwoord is dus helaas nee.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Compiz
« Reactie #2 Gepost op: 2009/01/11, 21:58:57 »
Helaas dat lukt niet met Compiz.
Kan je niet ergens een niet al te duur kaartje op de kop tikken?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #3 Gepost op: 2009/01/11, 23:39:58 »
Met een FX 5600 lukt het al. Waarschijnlijk met minder ook.

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Re: Compiz
« Reactie #4 Gepost op: 2009/01/12, 10:44:24 »
Je hebt misschien wel een on-board videokaart. Dat heb ik ook en werkt prima voor Compiz. De iets meer extravagante effecten doen het dan niet.

Kan je ons iets meer zeggen over je computer? Dan helpen we je er wel bij.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

el_andalus

  • Gast
Re: Compiz
« Reactie #5 Gepost op: 2009/01/12, 11:02:26 »
Met een FX 5600 lukt het al. Waarschijnlijk met minder ook.

Inderdaad. Ik heb een hp t642.be met een FX 5200 128 MB videokaart en ik kan Compiz draaien onder hardy heron 32 bits.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Compiz
« Reactie #6 Gepost op: 2009/01/12, 11:24:17 »
Ubuntu 7.10 op een laptop gehad met 1,8 Ghz, 512 mb ram en een 32 mb ati radeon mobility (7500) kaartje :) Compiz draaide als een tierelier, zelfs de kubus.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #7 Gepost op: 2009/01/12, 12:24:54 »
Antwoord is nee. Koop een oude Geforce, voor €20,- ben je al klaar.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Compiz
« Reactie #8 Gepost op: 2009/01/12, 16:27:52 »
Hoi ik heb geen 3d/dinges videokaart. Maar kan ik dan asnog wat mooie effecten inststellen=
Wat zijn eigenlijk de specificaties van je kaart? Een terminal openen en intypen
sudo lshw -html > hardware.html genereert een html file in je home directory met alle hardwareinfo van je PC/Laptop

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline koen_92

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #9 Gepost op: 2009/01/12, 19:04:21 »
Op een fx5200 128mb kun je wel degelijk effecten draaien!
Ik heb die een tijdje geleden ook gehad, en het ging perfect.
(Zelfs beter dan met een 512mb 1950pro van ATi die ik nu heb, want daar kunnen ze geen drivers maken)

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
Re: Compiz
« Reactie #10 Gepost op: 2009/01/13, 08:14:34 »
Ubuntu 7.10 op een laptop gehad met 1,8 Ghz, 512 mb ram en een 32 mb ati radeon mobility (7500) kaartje :) Compiz draaide als een tierelier, zelfs de kubus.
Hoe, in de naam van Linus Torvalds, heb je dat klaargespeeld :O

- een iets minder gelukkige eigenaar van een radeon mobility 7500
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Compiz
« Reactie #11 Gepost op: 2009/01/13, 11:42:07 »
Met de openbron drivers zou het gewoon moeten werken op die kaart, zeker met de recente versies van Ubuntu.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Compiz
« Reactie #12 Gepost op: 2009/01/13, 15:41:03 »
De huidige versies werken juist minder goed, met ubuntu 7.10 geen problemen gehad. Vanaf 8.04 wordt de kaart niet meer (goed) herkend, en ik heb nog niet gekeken welke drivers je dan moet installeren. Als er behoefte aan is, wil ik best wel even kijken.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #13 Gepost op: 2009/01/13, 16:15:21 »
Ubuntu 7.10 op een laptop gehad met 1,8 Ghz, 512 mb ram en een 32 mb ati radeon mobility (7500) kaartje :) Compiz draaide als een tierelier, zelfs de kubus.
Hoe, in de naam van Linus Torvalds, heb je dat klaargespeeld :O

- een iets minder gelukkige eigenaar van een radeon mobility 7500
Ik heb ook een ati (niet dezelfde als de uwe) en bij mij zijn er geen effekten aangezet, de cube en sfeer werken hier goed. Als ik visuele effekten aanvink werkt compiz niet meer. Raar maar waar, dus probeer gewoon wat instellingen in te stellen en probeer dan eens, zonder je zorgen te maken over die visuele effekten.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Compiz
« Reactie #14 Gepost op: 2009/01/13, 16:20:53 »
Euhm, de visuele effecten zijn Compiz.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #15 Gepost op: 2009/01/13, 17:25:04 »
Euhm, de visuele effecten zijn Compiz.
Ja klopt, maar als ik de mijne aanvink werkt Compiz niet.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Compiz
« Reactie #16 Gepost op: 2009/01/13, 17:58:16 »
Dus de kubus (zoals ge in de vorige post zegt) werkt als het bolletje op "Geen" staat, maar zodra ge het bolletje op "Normaal" of "Extra" zet, werkt het niet meer?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #17 Gepost op: 2009/01/13, 18:31:22 »
Dus de kubus (zoals ge in de vorige post zegt) werkt als het bolletje op "Geen" staat, maar zodra ge het bolletje op "Normaal" of "Extra" zet, werkt het niet meer?
bijna juist  ;) Er is geen één van de bolletjes aangevinkt. Als ik dus één aanvink werkt mijn sphere niet meer en als ik dus alles in de Compiz settings instel en alles controleer of het werkt en dan terug ga kijken naar de visuele effekten zijn alle bolletjes uitgevinkt, dus wit.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Compiz
« Reactie #18 Gepost op: 2009/01/13, 18:34:05 »
Dus start ge Compiz vanuit de terminal. Vind het wel gek dat als ge dat doet, het wel werkt. En als ge het in het venster aanvinkt, niet meer.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #19 Gepost op: 2009/01/13, 18:36:16 »
Nee nee niet vanuit de terminal, ik ga naar Systeem>Voorkeuren>CompizConfig Settings Manager en stel daar allerlei dingen in en alles werkt dan.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Compiz
« Reactie #20 Gepost op: 2009/01/13, 22:59:57 »
Ik klik ook wel eens de extra effecten aan, als ik later kijk weg bolletje en staat er nergens een bolletje, terwijl Compiz met sphere gewoon werkt. Dus wat heir 4c beschrijft heb ik ook. Ik heb een nvidia kaart 7600 GS, misschien ligt het aan de driver? De meest recente 177 heb ik. Als ik de PC opstart blijft deze wel een tijdje stilstaan bij de regel hardware drivers voordat er OK bij komt te staan. Dit heb ik allemaal sinds de nieuwe 177 driver. Bug?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Compiz
« Reactie #21 Gepost op: 2009/01/13, 23:14:26 »
Ik heb dit altijd al gehad. Bij versie 7.10, 8.04 en 8.10. Ik heb me er verder nooit druk om gemaakt.

edit: dit is op de laptop met een nvidia gforce go 7300 (256 mb)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Compiz
« Reactie #22 Gepost op: 2009/01/13, 23:51:35 »
Kebabfish, ik maak me er niet druk om, het viel me gewoon op. Ook bij jou is het dus zo. Het werkt in ieder geval, misschien dat dit in de volgende versie verholpen wordt.  :)

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

ibrahimbenyahya

  • Gast
Re: Compiz
« Reactie #23 Gepost op: 2009/01/28, 21:01:52 »
er staat geen 3d kaart of zo. En kan ik dan alsnog effecten doen. Ik heb geen ervaring met hardware die videokaarten namen done mij niks

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Compiz
« Reactie #24 Gepost op: 2009/01/28, 21:13:09 »
Welke kaart heb je?