Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem WifiKaart Broadcom chipset  (gelezen 1660 keer)

Offline ringo28

  • Lid
  • Steunpunt: Nee
Probleem WifiKaart Broadcom chipset
« Gepost op: 2009/01/11, 13:27:55 »
Hey..

Heb een PentiumII met AX6BC moederbord van Aopen. en ja, mijn WifiKaart is WMP54G met BCM4307 van Broadcom chipset.

Maar Ubuntu werkt niet met de kaart.. Heb hier rond gezocht op de forums maar niet echt naar een oplossing gevonden.
In de LSHW en LSPCI ziet hij de kaart wel.
ook met Ndisgtk ziet de Kaart niet. en Tja..

Onder windows zag hij de kaart ook niet. HJeb 2 verschillende kaarten ondergehad. beide zag die niet onder windows..

Met deze kaart op mijn vrouw pc met ubuntu herkent hij het gelijk en zeg dan automatisch dat het de Broadcom driver nodig hebt. Maar is met deze pc niet geval. Ik denk dat de PNP niet 100% werkt??. of ja... de PCI is niet goed van de PC? BEter oplossing haal een ander PC.. maarja.. nu gen geld ervoor..
wil wel dat deze PC op die kaart werkt..,.. ergens ziet die knik punt.. Maar waar?. heb de Bios wat veranderd zonder suc6. weet het niet meer...

Wie heeft hier ideeen?

Denk niet dat het aan ubuntu ligt... maaar eerder aan PC :-)., Maar misschien met wat jumper of iets anders dat kan oplossen?


Ubuntu ziet hem wel in de LSPCI..


gr ringo
« Laatst bewerkt op: 2009/01/11, 18:55:17 door femke98 »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Vreemd... Hoemkan dat?
« Reactie #1 Gepost op: 2009/01/11, 14:09:46 »
Open een terminal en type in  sudo lshw -html > hardware.html genereert een html file in je home directory met alle hardwareinfo van je PC/Laptop.
Zoek je wifi kaart op, wat voor een chipset zit erin? Ga nu naar deze site http://sites.google.com/site/computertip/geendraadloosinternet wordt je kaart/chipset niet behandeld? Post dan nog een keer.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Probleem WifiKaart Broadcom chipset
« Reactie #2 Gepost op: 2009/01/11, 19:03:04 »
Hey..

Heb een PentiumII met AX6BC moederbord van Aopen. en ja, mijn WifiKaart is WMP54G met BCM4307 van Broadcom chipset.

Maar Ubuntu werkt niet met de kaart.. Heb hier rond gezocht op de forums maar niet echt naar een oplossing gevonden.
In de LSHW en LSPCI ziet hij de kaart wel.
ook met Ndisgtk ziet de Kaart niet. en Tja..

Onder windows zag hij de kaart ook niet. HJeb 2 verschillende kaarten ondergehad. beide zag die niet onder windows..

Met deze kaart op mijn vrouw pc met ubuntu herkent hij het gelijk en zeg dan automatisch dat het de Broadcom driver nodig hebt. Maar is met deze pc niet geval. Ik denk dat de PNP niet 100% werkt??. of ja... de PCI is niet goed van de PC? BEter oplossing haal een ander PC.. maarja.. nu gen geld ervoor..
wil wel dat deze PC op die kaart werkt..,.. ergens ziet die knik punt.. Maar waar?. heb de Bios wat veranderd zonder suc6. weet het niet meer...

Wie heeft hier ideeen?

Denk niet dat het aan ubuntu ligt... maaar eerder aan PC :-)., Maar misschien met wat jumper of iets anders dat kan oplossen?


Ubuntu ziet hem wel in de LSPCI..


gr ringo
Jullie gebruiken dezelfde Ubuntu-versie?

Offline ringo28

  • Lid
  • Steunpunt: Nee
Re: Probleem WifiKaart Broadcom chipset
« Reactie #3 Gepost op: 2009/01/18, 10:48:28 »
Ja, zelfde Ubuntu, nou ja, op mijn vrouw pc met live-cd.

in lshw geeft die Unclaimed aan.

inmiddels een celeron. dito zelfde verhaal...

zal het maar op de USB stick houden... Die werkte wel, met de ralink...,

hoe kan ik testen of de PCI wel correct werkt?

mvg ringo

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Probleem WifiKaart Broadcom chipset
« Reactie #4 Gepost op: 2009/01/18, 10:49:18 »
Wij hebben een troubleshooter voor draadloos netwerk.
http://wiki.ubuntu-nl.org/ProblemenMetDraadlozeNetwerkkaartenOplossen


Offline ringo28

  • Lid
  • Steunpunt: Nee
Re: Probleem WifiKaart Broadcom chipset
« Reactie #6 Gepost op: 2009/01/18, 11:34:48 »
Ik pleur die kaart gewoon eruit..

ik begrijp het gewoon niet.. Dezelfde kaart in andere PC werkt wel die van mijn vrouw, dus ook met Hardy etc etc...
In P2 werkt die niet, onder de XP overigens ook niet... wel op de andere p4 van mijn vrouw..

nu met Celeron werkt die niet.. ook netwerk Unclaimed..., heb alles al uitgeprobeerd..
Hij detecteerd de hardware niet de NDiswrapper enzo, en Fw-cutter doet ook niet...

dit pc is een Compaq  Evo D310 , maar heb nergens een ESCD , hoe noe,m je dat in de Bios gezien, op de andere PC heb je die wel,
Is handig als je een nieuwe kaart instopt..?

HOu het maar Op de stick....

gr ringpo