Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Webcam werkt niet goed  (gelezen 1157 keer)

barn90

  • Gast
Webcam werkt niet goed
« Gepost op: 2009/01/11, 12:03:25 »
Hallo,

Ik heb een Acer Aspire 5610Z met Orbicam. Ik heb het een en ander al uitgeprobeerd. Ik heb hem gisteren deels aan de praatgekregen. Via Amsn kon ik bij sommigen de cam wel uitzenden en bij anderen deed hij het niet. Men zei dat er dan  wit beeld was.

Ik heb hieronder een aantal screenshots:


Programma Cheese: Kleuren mix


Met lsusb kreeg ik dit in het terminal venster


Camorama ziet mijn cam niet.


Bij Ekiga krijg ik wel beeld

Nogmaals bij Amsn doet mn cam het soms.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Webcam werkt niet goed
« Reactie #1 Gepost op: 2009/01/11, 13:01:41 »
In der Beschränkung zeigt sich der Meister.

barn90

  • Gast
Re: Webcam werkt niet goed
« Reactie #2 Gepost op: 2009/01/11, 14:33:07 »
werkt bij mij niet :P ik krijg een error.. net als een user daar kreeg ik een scherm met daarop:

acer19@acer19:~$ sudo modprobe -r gspca
FATAL: Module gspca not found.
acer19@acer19:~$ sudo modprobe -r zc0301
acer19@acer19:~$ sudo modprobe gspca
FATAL: Module gspca not found.
acer19@acer19:~$

bah :P wat nu?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Webcam werkt niet goed
« Reactie #3 Gepost op: 2009/01/11, 15:40:03 »
Heb je Easycam2 al geprobeerd? http://forum.ubuntu-fr.org/viewtopic.php?id=16670
In de witte vakjes waar code instaat, die tekst in de terminal invoeren. Zorg wel dat Synaptic en de pakketmanager niet actief zijn, anders lukt het niet. Succes.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.