Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Google probleem  (gelezen 1192 keer)

rpoppel

  • Gast
Google probleem
« Gepost op: 2009/01/11, 03:36:02 »
Als ik firefox opstart krijg ik een rare melding bij Google:

    Het spijt ons...

    ... maar uw zoekopdracht lijkt erg op een geautomatiseerd verzoek van een computervirus of spywaretoepassing. Om onze gebruikers te beschermen, kunnen we uw verzoek op dit moment niet verwerken.

    We zullen uw toegang zo snel mogelijk herstellen, dus probeer het snel opnieuw. Als u vermoedt dat uw computer of netwerk is geïnfecteerd, kunt u in de tussentijd een viruscontroleprogramma of spywareverwijderingsprogramma uitvoeren om ervoor te zorgen dat uw systemen geen virussen en andere schadelijke software bevatten.

    Als u deze foutmelding voortdurend ontvangt, kunt u het probleem mogelijk verhelpen door uw Google-cookie te verwijderen en de startpagina van Google opnieuw te bezoeken. Ga naar de online ondersteuning van uw browser voor browserspecifieke instructies.

    Als uw gehele netwerk hierdoor wordt getroffen, kunt u meer informatie vinden in het Helpcentrum voor de zoekmachine van Google.

    Onze excuses voor het ongemak. We hopen dat we u gauw weer zullen terugzien op Google.


Iemand die weet wat het probleem is? Mocht dit in het verkeerde gedeelte staan, mijn excuses wist niet waar ik het anders neer moetst zetten.

Edit: Even ter controle een andere modem aangesloten (ander ip), en dan kom ik wel op Google. Zal het een vuil ip adres zijn ofzo?
« Laatst bewerkt op: 2009/01/11, 03:50:18 door rpoppel »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Google probleem
« Reactie #1 Gepost op: 2009/01/11, 04:06:20 »
Moeilijk te zeggen wat het is...
Wat was je zoekopdracht?
Welke versies van Ubuntu en welke browser gebruik je? Welke add-ons heb je geïnstalleerd?
Heb je meer computers in huis, en wat draaien die?

rpoppel

  • Gast
Re: Google probleem
« Reactie #2 Gepost op: 2009/01/11, 04:11:42 »
Ik heb geen zoekopdracht ingevoerd. Krijg alleen onderstaand veld. Als ik de code invul kom ik wel op Google. wil daarna terug op google dan krijg ik weer dit venster.

Ligt aan het ip adres ben ik ondertussen achter. Als ik een ander ip adres heb kom ik wel gewoon op Google. Had modem omgewisseld omdat ik met mn toppie op inet wilde.

[verwijderd door de beheerder]

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Google probleem
« Reactie #3 Gepost op: 2009/01/11, 04:44:48 »
Verwijder misschien je coockies even. Via Bewerken>Voorkeuren (of instellingen, zit momenteel in engelse versie, dus in nederlands? weet niet direct uit het hoofd) Let wel op als je de coockies allemaal verwijderd, dan zal je als je terug naar het forum komt terug moeten inloggen omdat FF blijkbaar daar alles vastzet wat betreft gebruikersnaam en wachtwoord van je websites waar je moet inloggen.

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Re: Google probleem
« Reactie #4 Gepost op: 2009/01/11, 11:32:15 »
Cookies van één bepaalde website doe je zo:

Extra -> Pagina info -> Tabblad 'Beveiliging' -> Cookies Bekijken -> Alle cookies verwijderen
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Google probleem
« Reactie #5 Gepost op: 2009/01/11, 12:15:00 »
Je kunt ze ook elk apart verwijderen. :)
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Google probleem
« Reactie #6 Gepost op: 2009/01/11, 12:22:21 »
ik krijg zo´n melding bij google regelmatig wanneer ik TOR gebruik.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Google probleem
« Reactie #7 Gepost op: 2009/01/11, 13:22:49 »
Citaat
Ligt aan het ip adres ben ik ondertussen achter.
Wanneer je geen statisch IP adres hebt van je provider loop je idd kans dat de vorige eigenaar van dit IP adres veel spam verstuurd heeft, ( of jij bent dit zelf geweest met je windows ).

Dan word dit IP adres op veel servers en fora geblokkeerd, en dus in dit geval ook bij Google.

Zou zeggen loop je windows eens goed na met NOD32 en met Hitmanpro.
http://www.surfright.nl/nl

Zodat je zeker weet dat jouw windows schoon is.

Is dit zo dat is de vorige eigenaar van dit IP adres de schuldige geweest.

Ik ken providers waarvan de hele IP reeks zowat geblokkeerd was, en de klanten bijna nergens mer op konden, door hun foute beleid....
Die providers krijgen bij uitzondering dan een nieuwe reeks toegewezen.
Blijven ze slap in hun beleid en word die ook overal geblokkeerd is het raadzaam een andere provider te gaan nemen, anders kan je nergens meer op in het WWW.

I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Google probleem
« Reactie #8 Gepost op: 2009/01/11, 13:57:09 »
Heb ik ook een keer gehad, bleek dat er bij de opties een proxy was ingesteld. Proxy verwijderd en de error van Google verdween ook.