Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST Melding updates betalen?  (gelezen 1459 keer)

Offline Asperger

  • Lid
  • Steunpunt: Nee
OPGELOST Melding updates betalen?
« Gepost op: 2009/01/09, 00:00:35 »
Hoi luitjes,

Ikkreeg opeens deze melding tijdens het installeren van pakketjes ter update van Ubuntu:

Fluendo Codecs Purchase Information

Thank you for installing documention for the various codecs provided by Fluendo.  You will find the documentation in /usr/share/doc/fluendo
Please note, this package does NOT install any codecs itself. If you'd like to purchase them, please visit the Canonical Store at:
http://shop.canonical.com/product_info.php?products_id=244 - Complete Codec Pack
http://shop.canonical.com/product_info.php?products_id=242 - Windows Media and MP3 Codec Pack

Dit valt me vies tegen...
Wie heeft een alternatief zonder te hoeven dokken???
« Laatst bewerkt op: 2009/01/28, 02:38:28 door Martie Schellekens »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: He ???
« Reactie #1 Gepost op: 2009/01/09, 00:03:01 »
Medibuntu, waarschijnlijk...

http://sites.google.com/site/computertip/multimedia
(punt 4)

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: He ???
« Reactie #2 Gepost op: 2009/01/09, 00:32:03 »
Heb de procedure gevolgd, loop vast op dit:

c. Nu komt het eigenlijke werk, namelijk het installeren van de beide pakketten waar het u allemaal om is begonnen.

Systeem - Beheer - Synaptic pakketbeheer

* zoekterm: w32codecs

vink w32codecs aan en druk op knop Toepassen


Reden: Geen resultaten in zoek naar w32codecs.
Afgewerkt dus.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: He ???
« Reactie #3 Gepost op: 2009/01/09, 00:35:42 »
Niet dus volgens mij. Draai je Ubuntu 8.10? Zo ja dan moet je niet de "Quick search" functie gebruiken in Synaptic maar de gewone "search" (zoekfunctie) direct ernaast, een pijltje dat omlaag wijst.

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: He ???
« Reactie #4 Gepost op: 2009/01/09, 00:51:51 »
Niet dus volgens mij. Draai je Ubuntu 8.10? Zo ja dan moet je niet de "Quick search" functie gebruiken in Synaptic maar de gewone "search" (zoekfunctie) direct ernaast, een pijltje dat omlaag wijst.


Nergens te bekennen, heb maar één zoekfunctie in synaptics, rechtsboven in.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: He ???
« Reactie #5 Gepost op: 2009/01/09, 00:55:13 »
Draai je nou Ubuntu 8.04 of Ubuntu 8.10? Want zo kan ik natuurlijk niet verder met je denken.


Edit: Je draait dus Ubuntu 8.04 Hardy Heron. Ben er net achter gekomen in een ander topic dat je gestart had.
« Laatst bewerkt op: 2009/01/09, 00:58:09 door DarkEra »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: He ???
« Reactie #6 Gepost op: 2009/01/09, 01:11:16 »
De w32codecs staan er niet in. Via terminal gaat het ook, kijk hier eens. Goed opletten op de versie nummers, en enkel de 32codecs installeren.
http://t0x.in/medibuntu.html
De eerste twee zul je waarschijnlijk al gedaan hebben via de aanwijzingen van Pjotr.
scroll naar beneden tot 'Install media codecs'.

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: He ???
« Reactie #7 Gepost op: 2009/01/09, 01:33:21 »
Hoi,

Het lijkt te werken maar kan geen controle doen.
Zoals in alder topic gezegd, krijg geluid via de uitgang van mijn geluidskaart maar niet uit de luidsprekers van mijn laptop.
Weet niet hoe de laptop zo in te stellen dat 9ik weer via de luidsprekers geluid krijg.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: He ???
« Reactie #8 Gepost op: 2009/01/09, 01:50:53 »
Nog eens zoeken via zoekfunktie en google, heb zelf niet direkt problemen met geluid omdat ik nogal graag stil werk en geluid op mijn oude bakjes voorlopig niet zo belangrijk vind.
Of wachten op iemand anders of een nieuw topic beginnen. Gebruik wel een titel die je probleem meteen herkenbaar maakt in een oogopslag voor de andere forumleden.

Offline Asperger

  • Lid
  • Steunpunt: Nee
Re: Melding updates betalen?
« Reactie #9 Gepost op: 2009/01/09, 13:17:36 »
Tja, zonder geluid is weinig te testen...
Over de schuting geeft nog steeds hetzelfde probleem op, ja, dat kan ik wel zien...
De installatie gaf geen fouten op...