Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: taalprobleempje in kubuntu 8.10  (gelezen 1122 keer)

lelie

  • Gast
taalprobleempje in kubuntu 8.10
« Gepost op: 2009/01/08, 09:49:02 »
heb kubuntu 8.10 geinstalleerd met nederlands als taal bij installatie, maar nu doet ie alles in het engels. >:(
als ik de taal wil aanpassen, krijg ik een lijst met een miljoen talen, maar nederlands staat er niet tussen!?? :'(

nog probleempjes: -mn shift lock werkt niet
                            -wifi werkt niet
                            -thunderbird ziet er veel lelijker uit dan in windows

iemand tips?

lelie

  • Gast
Re: taalprobleempje in kubuntu 8.10
« Reactie #1 Gepost op: 2009/01/08, 10:02:10 »
 :rolleyes:dom van mij,ik weet het,
nederlands in 'dutch' int engels.

ben nog op zoek voor mn andere probleempjes.
heb er wel wat meer werk mee dan ik verwacht had :P

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: taalprobleempje in kubuntu 8.10
« Reactie #2 Gepost op: 2009/01/08, 10:26:44 »
Citaat
-mn shift lock werkt niet
Kijk eens naar de instellingen van het toetsenbord: Systeem>Voorkeuren>toetsenbord
Citaat
-wifi werkt niet
Via zoekfunktie bovenaan even zoeken, daar  is reeds veel over geschreven.
Citaat
-thunderbird ziet er veel lelijker uit dan in windows
Tja,...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: taalprobleempje in kubuntu 8.10
« Reactie #3 Gepost op: 2009/01/08, 17:20:38 »
Hier biedt mijn website dus weer uitkomst :)
http://sites.google.com/a/daworld.nl/ubukuntu/kubuntu--na-het-installeren

@heirc4c: We hebben het hier over Kubuntu, niet over Ubuntu. Op Kubuntu is er geen Systeem>Voorkeuren>Toetsenbord, wel Systeeminstellingen>Toetsenbord en muis

En dat Thunderbird er lelijk uitziet komt omdat her voor Gnome geschreven is, maar als je even de tutorial van mijn website volgt, zoals ik heb aangegeven dan zal ook Thunderbird er mooi uit zien :) En anders download je een thema ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: taalprobleempje in kubuntu 8.10
« Reactie #4 Gepost op: 2009/01/08, 17:45:47 »
@heirc4c: We hebben het hier over Kubuntu, niet over Ubuntu. Op Kubuntu is er geen Systeem>Voorkeuren>Toetsenbord, wel Systeeminstellingen>Toetsenbord en muis
dju toch, te rap gelezen  :D

lelie

  • Gast
Re: taalprobleempje in kubuntu 8.10
« Reactie #5 Gepost op: 2009/01/08, 21:05:43 »
Hier biedt mijn website dus weer uitkomst Smiley
http://sites.google.com/a/daworld.nl/ubukuntu/kubuntu--na-het-installeren

dat ben ik dus aan het doen, maar heb daarbij nog n paar probleempjes:
adept vindt envyng-qt niet (heb n ati)
de wifi werkt nog steeds niet (heb n intel iets met 5100 misschien te recent? sony vaio gekocht in november)
   heb nog wel niet ndisgtk geprobeert..
bij de multimedia gaat er blijkbaar iets mis met de w32codecs, die vindt adept ook niet.

tis toch allemaal iets ingewikkelder dan ik verwacht had :|
trouwens mn shift lock werkt ook nog steeds niet, heb al aan de instellingen geprutst........

toch al bedankt voor de hulp! als je nog tips hebt, altijd welkom!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: taalprobleempje in kubuntu 8.10
« Reactie #6 Gepost op: 2009/01/08, 21:42:21 »
Probeer eens envyng-gtk
WiFi heb ik niet zo veel ervaring mee, sorry.
De w32codecs... nou bij nader inzien blijkden de nonfree-codecs al voldoende te zijn en die andere die er staat.
Ik weet niet wat shiftlock is.

lelie

  • Gast
Re: taalprobleempje in kubuntu 8.10
« Reactie #7 Gepost op: 2009/01/08, 22:19:35 »
no matches found zegt ie :(
vind wel sites om te downloaden bv http://packages.ubuntu.com/hardy/all/envyng-gtk/download
maar weet niet hoe of waar ik het moet steken..
het blijft toch n beetje chinees voor mij.
lang geleden dat ik mij nog zo dom voelde ;)


Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: taalprobleempje in kubuntu 8.10
« Reactie #8 Gepost op: 2009/01/09, 16:40:53 »
http://packages.ubuntu.com/nl/intrepid/envyng-gtk

Hij zit dus wel degelijk in Intrepid. Heb je wel alle repositories aangezet? (multiverse enzo)

lelie

  • Gast
Re: taalprobleempje in kubuntu 8.10
« Reactie #9 Gepost op: 2009/01/10, 21:17:21 »
huh?  ??? waar zie ik dat, en hoe doe ik dat?
het wordt hier steeds abstracter voor mij............
het gaat toch nog steeds om die ati driver, toch?

Offline r.prikazka

  • Lid
  • Steunpunt: Nee
Re: taalprobleempje in kubuntu 8.10
« Reactie #10 Gepost op: 2009/01/10, 22:27:34 »

               -wifi werkt niet
             
iemand tips?

Ik had eerst ook wat problemen met m`n WiFi. Juiste drivers gedownload (met utp kabel :-) en klaar was Kees.
Wat voor kaart heb je? of werk je met zo`n usb-stick ding zoals van KPN of Ziggo draadloos?

gr.

lelie

  • Gast
Re: taalprobleempje in kubuntu 8.10
« Reactie #11 Gepost op: 2009/01/10, 22:51:42 »
(heb n intel iets met 5100 misschien te recent? sony vaio gekocht in november)
   heb nog wel niet ndisgtk geprobeert..

ik moet wel zeggen: met de kabel erin voelt mn hoofd n stuk frisser! O0

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: taalprobleempje in kubuntu 8.10
« Reactie #12 Gepost op: 2009/01/11, 10:55:12 »