Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Geluid doet raar en reageerd op hd lampje  (gelezen 1790 keer)

Offline jeroenl

  • Lid
  • Steunpunt: Nee
[OPGELOST] Geluid doet raar en reageerd op hd lampje
« Gepost op: 2009/01/07, 22:01:38 »
Ok vaag probleem sinds een tijdje.
In het begin ergerde ik me er niet aan maar vind het toch irritant worden.

Het volgende is het probleem :

Iedere seconde hoor ik uit me speakers een kort brommetje. Op het zelfde moment knippert het lampje van me harddisk.
Ongeacht hoe hard me volume staat het brommetje blijft :(

Ik draai ubuntu 8.10 op mijn asus a6000 laptop.

Hoe kom ik er achter waar het probleem zit?

Edit :

De oplossing :

Mijn interne cd rom speler was al een tijdje stuk. En het is gebleken dat als ik het volume van de cd speler op mute zet dat het gebrom weg is . Conclusie  : defecte interne cd-rom speler veroorzaakt storing
« Laatst bewerkt op: 2009/01/19, 15:37:35 door jeroenl »

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje
« Reactie #1 Gepost op: 2009/01/09, 00:04:34 »
Niemand enig idee hoe ik de fout op kan sporen?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje
« Reactie #2 Gepost op: 2009/01/09, 02:47:28 »
Lijkt me een hardwareprobleem ofzo. Of je hebt je volume-instellingen heel vreemd staan.

Maar met zo weinig informatie kunnen we helemaal niks. Wat heb je zelf al geprobeerd? Gebeurt het op een live cd ook? En in Windows of een ander besturingssysteem? Heb je al gegoogled of andere mensen ook problemen hebben met dezelfde laptop?

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje
« Reactie #3 Gepost op: 2009/01/09, 03:32:43 »
Lijkt me een hardwareprobleem ofzo. Of je hebt je volume-instellingen heel vreemd staan.

Maar met zo weinig informatie kunnen we helemaal niks. Wat heb je zelf al geprobeerd? Gebeurt het op een live cd ook? En in Windows of een ander besturingssysteem? Heb je al gegoogled of andere mensen ook problemen hebben met dezelfde laptop?
Google leverd niets op. Ik heb ubuntu al een tijdje ( jaartje ofzo) lang op 7.10 toen geen probleem gehad. Nu sinds een tijdje op 8.10. Maar ik weet zeker dat hij het in het begin niet deed. Ik kan alleen niet zeggen wanneer het begonnen is.
Op andere besturingssystemen of de live cd doet hij het niet.

Wat ik al geprobeert : helemaal niets :'( behalve wat standaard driver testjes en volume settings. Ik heb verder geen idee hoe ik er achter kan komen.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje
« Reactie #4 Gepost op: 2009/01/09, 09:04:27 »
Draai in de terminal eens "top". Op het ogenblik van die harde schijf activiteit en dat brommetje zou je enige processoractiviteit moeten zien met bijhorend proces, zodat de boosdoener (misschien) geïdentificeerd kan worden.

Offline thieuke

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje
« Reactie #5 Gepost op: 2009/01/09, 09:30:37 »
Een beetje een wilde gok, maar als het om audio in auto's gaat en er zitten piepen, brommen of andere geluiden in de muziek die met de raarste dingen in de auto die niets met muziek te maken hebben mee gaan (bijvoorbeeld een piep die in toonhoogte stijgt als je gas geeft) dan ligt dat meestal aan de volgende dingen:

1.   De kabels voor de voeding en audio liggen te dicht bij elkaar/kruisen elkaar
2.   Je hebt een te zwakke aarde (te kleine opp. van het draad, of te weinig contact met de carosserie.

Misschien kan je een beetje in die richting zoeken..... En dan met name punt 1. Of misschien zelfs iets in de computerkast zelf.
Compaq Presario S5190NL, AMD Athlon XP 2.3 Ghz, 1x 320 Gb Seagate Barracuda, 1x 250 Gb Seagate Barracuda, Nvidia GeForce4 chipset, 2x 1Gb DDR 333 MHz,  Nvidia GeForce FX 5500 256 MB DDR, Kubuntu 9.04, KDE 4.2.4.

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje
« Reactie #6 Gepost op: 2009/01/09, 15:04:58 »
Draai in de terminal eens "top". Op het ogenblik van die harde schijf activiteit en dat brommetje zou je enige processoractiviteit moeten zien met bijhorend proces, zodat de boosdoener (misschien) geïdentificeerd kan worden.
Ok dit is een goede tip :)

wat me opvalt is dat er regelmatig
 4195 root      20   0  1780  540  468 S  0.0  0.0   0:00.00 getty 

In springt en vervolgens weer verdwijnt. Soms zelfs 2 keer tegelijk.
Ik krijg alleen niet goed uitgevonden wat dit doet ? Lijkt iets met externe servers te maken hebben?
Heb verder "init" die ook veel doet op en afspringt. De rest is rustig. ( heb overigens al zo veel mogelijk processen uit staan zoals de lamp enz.


Citaat
Een beetje een wilde gok, maar als het om audio in auto's gaat en er zitten piepen, brommen of andere geluiden in de muziek die met de raarste dingen in de auto die niets met muziek te maken hebben mee gaan (bijvoorbeeld een piep die in toonhoogte stijgt als je gas geeft) dan ligt dat meestal aan de volgende dingen:

1.   De kabels voor de voeding en audio liggen te dicht bij elkaar/kruisen elkaar
2.   Je hebt een te zwakke aarde (te kleine opp. van het draad, of te weinig contact met de carosserie.

Misschien kan je een beetje in die richting zoeken..... En dan met name punt 1. Of misschien zelfs iets in de computerkast zelf.
Nee in dit geval gaat het om een laptop. En is niet constant alleen als ubuntu draait. Maar bedankt voor de tip

Offline jeroenl

  • Lid
  • Steunpunt: Nee
[opgelost]
« Reactie #7 Gepost op: 2009/01/09, 15:23:39 »
Gevonde!!!
Als ik me cd uit zet in geluid optie's is het weg! Eindelijk stilte!

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje [opgelost]
« Reactie #8 Gepost op: 2009/01/10, 11:46:12 »
Goed dat je het gevonden hebt. Kan je het eens precies zeggen voor de mensen die ook met dit probleem zitten? Kan je dan nog audio-CD's afspelen?

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje [opgelost]
« Reactie #9 Gepost op: 2009/01/19, 14:33:55 »
Goed dat je het gevonden hebt. Kan je het eens precies zeggen voor de mensen die ook met dit probleem zitten? Kan je dan nog audio-CD's afspelen?
Nou de cdrom speler die in mijn laptop zit is gewoon defect:P. Ik kon er al geen cd's meer mee afspelen. En hij veroorzaakt dus de storing. Eerder een hardware defect dus

edit
( sorry DarkEra ) :P
« Laatst bewerkt op: 2009/01/19, 15:22:35 door jeroenl »

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Geluid doet raar en reageerd op hd lampje [opgelost]
« Reactie #10 Gepost op: 2009/01/19, 14:50:32 »
Zou je aub wel even willen letten op het taalgebruik? In plaats van te zeggen dat je cd-rom speler naar de k**** is kan je ook gewoon zeggen dat hij kapot is. :)

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Geluid doet raar en reageerd op hd lampje
« Reactie #11 Gepost op: 2009/01/19, 15:38:37 »
Ok alle verzoeken aangepast ;) bedankt voor de tips