Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kon niet alle pakketbronindices downloaden  (gelezen 830 keer)

sylla

  • Gast
Kon niet alle pakketbronindices downloaden
« Gepost op: 2009/01/07, 21:13:35 »
hallo,

ik krijg steeds volgende melding als ik de updatemanager zijn gang wil laten gaan:

Kon niet alle pakketbronindices downloaden

De pakketbron is mogelijk niet meer beschikbaar of kon niet bereikt worden vanwege netwerkproblemen. Een eventueel beschikbare oudere versie van de mislukte index zal gebruikt worden. Anders zal de pakketbron worden genegeerd. Controleer uw netwerkverbinding en verzeker u ervan dat het adres van de pakketbron in de voorkeuren goed is ingesteld.

euh als beginnen amateur sta ik bijna nergens. HELP

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Kon niet alle pakketbronindices downloaden
« Reactie #1 Gepost op: 2009/01/07, 21:17:02 »
Misschien de CD-rom nog aangevinkt bij softwarebronnen? Zorg voor een goede internetconnectie, en ga naar systeem => beheer => softwarebronnen. Onderin het venster kun je zien of de cd-rom aan staat gevinkt. Zo ja, uitvinken. Klik dan op sluiten, en kies dan voor herhalen.

Ik werk in de engelse versie, dus de vertaling kan wat fout zitten :p
Op de chat te vinden als debiantux

rpoppel

  • Gast
Re: Kon niet alle pakketbronindices downloaden
« Reactie #2 Gepost op: 2009/01/07, 21:18:30 »
Ik had vanavond dezelfde fout. Net nog maar eens geprobeerd en nu werkt het weer normaal.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Kon niet alle pakketbronindices downloaden
« Reactie #3 Gepost op: 2009/01/07, 22:14:24 »
Volgens mij krijgt ge ook soortgelijke melding als ge een versie van Ubuntu gebruikt die niet meer ondersteund word. Dus bij deze: welke versie hebt ge?

Offline Roel1963

  • Lid
  • Steunpunt: Nee
Re: Kon niet alle pakketbronindices downloaden
« Reactie #4 Gepost op: 2009/01/09, 11:24:01 »
Volgens mij krijgt ge ook soortgelijke melding als ge een versie van Ubuntu gebruikt die niet meer ondersteund word. Dus bij deze: welke versie hebt ge?

Ik kreeg hem ook zojuist, ik werk met 8.04. Na een paar keer updaten via terminal is alles weer gewoon!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Kon niet alle pakketbronindices downloaden
« Reactie #5 Gepost op: 2009/01/09, 11:25:04 »
Even overschakelen op de Hoofdserver. De Nederlandse server is er blijkbaar nog niet helemaal klaar voor.