Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bluthoot + CDROM/DVDspeler  (gelezen 2050 keer)

Offline ruliezz

  • Lid
    • info-rubenfelix
    • Dutch Linux Users
  • Steunpunt: Nee
Bluthoot + CDROM/DVDspeler
« Gepost op: 2009/01/07, 00:42:40 »
Hallo allemaal,

Ik heb een vraagje, ik ben super nieuwe in Linux  O0 dus ik weet nog niet alles rondom Linux.
Ik heb een probleempje wanneer ik een CD of DVD in mijn speler doe dan ziet Kubuntu hem niet. Ik merk wel op dat de lampjes branden maar verder doet hij dus niks. Waarschijnlijk om dat hij geen drivers heeft voor het apparaat.

Ook mijn bluthoot doet het niet, hij start het programmatje wel op maar dan kan ik hem helemaal niet openen. Vreemd allemaal.

Misschien zijn er nog wel meer dingen, maar dat weet ik zo niet. Ik weet ook niet waar je dat kunt zien. Bij Windows kun je dat bij apparaatbeheer zien welke wel of niet zijn geinstalleerd.

Ik heb een notebook ASUS PRO52RL.

Alvast bedankt voor je hulp  =D
Draag je Linux een warm hart toe en ben je systeembeheerder of een Linux Desktop gebruiker. Voeg je dan toe de Dutch Linux Users groep op Facebook!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Bluthoot + CDROM/DVDspeler
« Reactie #1 Gepost op: 2009/01/07, 00:47:05 »
Post hier eens een overzicht van je ijzerwaar:
http://sites.google.com/site/computertip/tipsentrucs
(nummer 20)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Bluthoot + CDROM/DVDspeler
« Reactie #2 Gepost op: 2009/01/07, 14:34:22 »
Ik had een soortgelijk iets: http://forum.ubuntu-nl.org/index.php/topic,34208.0.html

nog steeds niet opgelost, maar het komt voor in x/k/ubuntu 8.10. In 8.04 draait alles wel naar behoren.
Op de chat te vinden als debiantux

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Bluthoot + CDROM/DVDspeler
« Reactie #3 Gepost op: 2009/01/07, 16:47:34 »
Voor Hardware-informatie raad ik je KInfoCenter aan. Dit zit in de pakketbronnen.

Offline ruliezz

  • Lid
    • info-rubenfelix
    • Dutch Linux Users
  • Steunpunt: Nee
Re: Bluthoot + CDROM/DVDspeler
« Reactie #4 Gepost op: 2009/01/07, 20:20:17 »
Zie bijlage aan dit bericht, dit zijn alle hardware gegevens.
Draag je Linux een warm hart toe en ben je systeembeheerder of een Linux Desktop gebruiker. Voeg je dan toe de Dutch Linux Users groep op Facebook!

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Bluthoot + CDROM/DVDspeler
« Reactie #5 Gepost op: 2009/01/07, 20:23:50 »
Zie bijlage aan dit bericht, dit zijn alle hardware gegevens.

offtopic: Was jij niet laatst op IRC met een wireless-probleem?

Offline ruliezz

  • Lid
    • info-rubenfelix
    • Dutch Linux Users
  • Steunpunt: Nee
Re: Bluthoot + CDROM/DVDspeler
« Reactie #6 Gepost op: 2009/01/07, 20:38:50 »
Dat klopt :) ik was inderdaad die persoon met wifi problemen :D
En ik merkte na de chatsession ook weer andere hardware problemen.
Draag je Linux een warm hart toe en ben je systeembeheerder of een Linux Desktop gebruiker. Voeg je dan toe de Dutch Linux Users groep op Facebook!

Offline ruliezz

  • Lid
    • info-rubenfelix
    • Dutch Linux Users
  • Steunpunt: Nee
Re: Bluthoot + CDROM/DVDspeler
« Reactie #7 Gepost op: 2009/01/08, 23:36:50 »
Een ex-schoolgenood van mij die met Fedora werkt vertelde me de volgende commandos:

rubenfelix@ubuntu:~$ sodu mkdir -pv /mnt/CD
bash: sodu: opdracht niet gevonden
rubenfelix@ubuntu:~$ sudo mkdir -pv /mnt/CD
[sudo] password for rubenfelix:
mkdir: map `/mnt/CD' is aangemaakt
rubenfelix@ubuntu:~$ sudo  mount -v /dev/sr0 -o loop /mnt/CD
mount: lus-apparaat /dev/loop1 zal worden gebruikt
/dev/sr0: Bestand of map bestaat niet
/dev/sr0: Bestand of map bestaat niet
mount: instellen van lus-apparaat is mislukt
rubenfelix@ubuntu:~$ sudo  mount -v /dev/sdc -o loop /mnt/CD
mount: lus-apparaat /dev/loop1 zal worden gebruikt
/dev/sdc: Bestand of map bestaat niet
/dev/sdc: Bestand of map bestaat niet
mount: instellen van lus-apparaat is mislukt
rubenfelix@ubuntu:~$ sudo  mount -v /dev/hdc -o loop /mnt/CD
mount: lus-apparaat /dev/loop1 zal worden gebruikt
/dev/hdc: Bestand of map bestaat niet
/dev/hdc: Bestand of map bestaat niet
mount: instellen van lus-apparaat is mislukt
rubenfelix@ubuntu:~$


maar het werkt nog niet....
Hoe lossen we dit probleem op?
Draag je Linux een warm hart toe en ben je systeembeheerder of een Linux Desktop gebruiker. Voeg je dan toe de Dutch Linux Users groep op Facebook!