Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]dovecot probleem  (gelezen 834 keer)

Offline sniper_david

  • Lid
    • http://www.computer-team.info
  • Steunpunt: Nee
[OPGELOST]dovecot probleem
« Gepost op: 2009/01/05, 00:02:52 »
probleem.

Ik heb een postfix server geinstaleerd waar alle mails aankomen en opgeslaan worden onder

/home/vmail/domain/user1.test
/home/vmail/domain/user2
...

ik maak gebruik van virtuele domains en user. Wat ook werkt want alle mails komen op de juiste plaats terecht ;-)

Nu wil ik dat dovecot de user1 een verbinding maakt met ~/domain/user1.test
En daar heb ik nu het probleem

Dovecot maatk een verbinding naar ~/domain/user1

kan iemand helpen
« Laatst bewerkt op: 2009/01/30, 16:50:15 door sniper_david »

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: dovecot probleem
« Reactie #1 Gepost op: 2009/01/05, 01:06:08 »
Een punt wil meestal zeggen dat daarna word verteld wat voor een file het is.
Je kan dus beter geen punten of spaties in namen gebruiken.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Michael Anckaert

  • Lid
    • http://www.sinax.be
  • Steunpunt: Nee
Re: dovecot probleem
« Reactie #2 Gepost op: 2009/01/05, 09:33:45 »
De punt doet er niet toe in dit geval.

Ik denk niet dat je kan vertellen dat enkel voor user1 de homedir user1.test is, kan je de .test niet gewoon weglaten? De dovecot mapping is voor alle gebruikers gelijk (als ik het goed heb). Dus tenzij alle gebruikers gemapped worden op <username>.test dan zal je problemen hebben.
www.sinax.be
Open Source Integrators, consulting and custom development

Offline sniper_david

  • Lid
    • http://www.computer-team.info
  • Steunpunt: Nee
Re: dovecot probleem
« Reactie #3 Gepost op: 2009/01/06, 20:32:28 »
Hoi,

Het probleem is opgelost   ;)

Ik moest de userdb manueel aanpassen. En geen gebruik maken van %u of %n in de mail_location