Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: draadloos netwerk staat "uit"  (gelezen 5791 keer)

tom6261

  • Gast
draadloos netwerk staat "uit"
« Gepost op: 2008/12/29, 01:03:16 »
Hoi,

Na veel zoeken toch hier maar hulp zoeken.
Ik heb een Compac Presario CQ70 laptop met standaard Vista geinstalleerd.
Als ik onder Vista werk dan werkt mijn draadloze verbinding vlekkeloos.
Hier heb ik bijna onmiddellijk Ubuntu 8.04 naast geinstalleerd. (dualboot dus).
Echter als ik Vista afsluit dan wordt mijn draadloze adapter "uitgezet". Het lampje/knopje verandert van blauw naar rood.
Als ik vervolgens Ubuntu start dan wordt de wifi niet gestart.
Heb al overwogen om Vista er helemaal af te gooien, maar dat wil ik (nog) niet, gezien mijn beperkte ervaring met Linux.
Niet gelijk al mijn schepen achter me verbranden :-)

Mijn vragen is nu hoe ik mijn wifi in ubuntu ingeschakeld krijg en houd.

met vriendelijke groet,

Tom

Offline ptb

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #1 Gepost op: 2008/12/29, 01:21:49 »
http://sites.google.com/site/computertip/geendraadloosinternet
kijk daar eens,misschien helpt je dat al vooruit.

tom6261

  • Gast
Re: draadloos netwerk staat "uit"
« Reactie #2 Gepost op: 2008/12/30, 00:25:37 »
Had dit al gezien en geprobeerd op een vorige installatie. Maar daar was ik al aan het rommelen geweest.
Ga dit nogmaals op een schone installatie uitproberen, ik laat in ieder geval mijn bevindingen weten.

In ieder geval beankt

Tom

Offline ziggy55

  • Lid
    • www.ziggy.be
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #3 Gepost op: 2008/12/30, 06:48:10 »
Dan heb ik meer "geluk". Ik heb ubuntu op een USB-stick van 32Gb gezet en ik start op vanaf de stick (geen dualboot). Ik moest maar juist via <Systeem> <voorkeuren> <netwerkconfiguration> en <draadloos> mijn netwerk toevoegen. Dat wil zeggen de naam invullen, automatisch verbinden en systeeminstelling aanvinken. Bij SSID ook de naam netwerk. Daarna bij draadloze beveiliging de eigenlijke beveiligingsmethode en het wachtwoord invullen. Na het afsluiten maakte de laptop (HP Pavilion) automatisch verbinding met het internet.
Als onder vista alles goed gaat, noteer dan uw routerinstellingen, schrijf die op en vul ze in ubuntu in. Eerste voorwaarde is natuurlijk dat uw netwerkkaart herkend wordt door ubuntu! Ik zie dit via <systeem> <beheer> <netwerkhulpmiddelen> Via apparaten-->netwerkapparaat. Daar staatonder Wireless interface (wlan0) alle gegevens van mijn netwerkkaart.
Hopelijk heb je hier wat aan...

tom6261

  • Gast
Re: draadloos netwerk staat "uit"
« Reactie #4 Gepost op: 2008/12/30, 22:34:29 »
De tip van ptb helemaal uitgevoerd (het madwifi gedeelte) en geen enkel probleem ondervonden.
Echter het werkt helaas nog steeds niet, hoewel ik wel het gevoel heb dat ik er dichtbij ben.
Heb 1x een statusoverzicht gezien als ik met rechts rechtsonder op het netwerksymbooltje klikte.
Nog steeds geen verbinding gehad, opnieuw gestart en daarna dat niet meer gezien, wordt daar ook niet gemeld dat er een draadloos netwerk is.
Onder systeem --> Hardwaredriversmanager staan:
- Atheros Hardware Access Layer (HAL)
- Support for Atheros 802.11 wireless LAN cards
Deze zijn allebei geactiveerd en de status is bij beide "In gebruik"

Overigens blijft het controllampje nog steeds oranje...

Weet het even niet meer...tips zijn welkom

alvast bedankt

Tom

tom6261

  • Gast
Re: draadloos netwerk staat "uit"
« Reactie #5 Gepost op: 2008/12/31, 00:08:41 »
Toch aan de gang gekregen.
Kon het niet uitstaan dat ik dat laatste stapje niet kon maken.  :)
Voordeel is dat je er veel van leert..

Bedankt voor de hulp

Tom

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #6 Gepost op: 2008/12/31, 00:10:04 »
Toch aan de gang gekregen.
Kon het niet uitstaan dat ik dat laatste stapje niet kon maken.  :)
Voordeel is dat je er veel van leert..

Bedankt voor de hulp

Tom

Vertel eens hoe? Dan hebben anderen ook wat aan je ervaring....  :-)

tom6261

  • Gast
Re: draadloos netwerk staat "uit"
« Reactie #7 Gepost op: 2009/01/13, 23:54:38 »
Hoi Pjotr,

Ik ben het helemaal met je eens, maar ik heb inmiddels 8.04 opnieuw moeten installeren door wat te enthousiast wat te verwijderen :-S.
Maar ik ben nog te veel zoekende om te kunnen zeggen wanneer je precies wat waar moet instellen.
En om hier nu een warrig verhaal neer te zetten lijkt me ook het doel voorbij schieten.

groet

Tom

Offline Remmie

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #8 Gepost op: 2009/01/15, 19:16:56 »
Ik heb hetzelfde probleem met mijn Asus X50RL onder Vista. Onder Ubuntu 8.10 wel na enige troubles de driver geinstalleerd (backports) en werkend gekregen maar geen internet verbinding. Als ik vervolgens opstart naar Vista is de draadloze verbinding  (atheros 5007) standaard uitgeschakeld. Vrees dus dat als ik Vista afsluit en Ubuntu opstart de draadloze verbinding ook uit staat. Met lspci in het terminalvenster hem wel gevonden (maar dat zegt volgens mij niets over het aan of uit staan van hardware).
Ga het nu met de livecd proberen.

Groet,  Remco

Offline Remmie

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #9 Gepost op: 2009/01/17, 14:04:37 »
Het wil niet lukken. De draadloze verbinding zoekt verbinding met het modem maar zonder resultaat. Ik krijg wel steeds de melding dat het modem beveiligd is met een WEP code. Maar dit is allemaal correct geconfigureerd. Ook staat de draadloze adaptor telkens uit als ik terug ga naar Vista. Via systeem > hardware drivers zou de driver van de Ath 5007 geactiveerd en werkend zijn.
HELP!

tom6261

  • Gast
Re: draadloos netwerk staat "uit"
« Reactie #10 Gepost op: 2009/01/20, 22:29:56 »
Ik heb hetzelfde probleem met mijn Asus X50RL onder Vista. Onder Ubuntu 8.10 wel na enige troubles de driver geinstalleerd (backports) en werkend gekregen maar geen internet verbinding. Als ik vervolgens opstart naar Vista is de draadloze verbinding  (atheros 5007) standaard uitgeschakeld. Vrees dus dat als ik Vista afsluit en Ubuntu opstart de draadloze verbinding ook uit staat. Met lspci in het terminalvenster hem wel gevonden (maar dat zegt volgens mij niets over het aan of uit staan van hardware).
Ga het nu met de livecd proberen.

Groet,  Remco

Hoi Remco,

Bij mij staat het waarschuwingslampje nog steeds uit, maar heb wel een uitstekend werkende wifi verbinding.
Zegt dus niet alles...
Vermoed dat Kubuntu de hardware op dat gebied niet helemaal correct aanstuurt.

groet

Tom

Offline Remmie

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #11 Gepost op: 2009/01/21, 19:11:32 »
Dag Tom,
Ik krijg nu bij een verbindingspoging een foutmelding over de WEP sleutel. Die overigens wel goed is geconfigureerd. Dat betekent zoveel dat de wifi verbinding werkt en het probleem dus bij het modem ligt of de configuratie. De WEP sleutel is dezelfde als voor mijn andere pc  en daar heb ik een uitstekende verbinding. Bij dit modem moet je een knop induwen op het modem op het moment dat je met een nieuw apparaat de verbinding tot stand wil brengen en dat doe ik dus ook netjes. Nog zonder resultaat.
Ik zoek verder.
Zijn er toevallig mensen die ook het wanadoo modem hebben en hier ervaring mee hebben??

Groet,  Remco

Offline Remmie

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #12 Gepost op: 2009/01/21, 21:29:39 »
Dat wanadoo modem is trouwens de livebox.
Als ik mijn network connections open, staat er onder wireless de naam van mijn configuratie maar erachter staat "never" weet iemand wat dat betekent?
Verder kom ik bij de netwerk configuratie een paar obstakels tegen:
  • Mode: ad hoc of infrastructure??
  • Security: WEP 40/128 bitkey of WEP 128 bit phrase?? Mijn modemspecs zegt eenvoudig 128 bit WEPversleuteling.
HELP!

Offline Remmie

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #13 Gepost op: 2009/01/23, 17:26:51 »
Ik heb Ubuntu verwijdert en vervolgens er weer op gezet. Met een schone lei beginnen heet dat. Als ik nu de computer opstart en kies voor Ubuntu dan brand mijn netwerk lampje als een lieve lust. Als ik vervolgens door de eerste boot heen ben, vlak voor dat het Ubuntu logo verschijnt, dan gaat het lampje uit. Met het knopje aan/uit zetten zie je af en toe het lampje weer oplichten maar dat is maar heel kort. Hetzelfde effect met de toetscombinatie. Ben dus toch bang dat ondanks de correcte backports installatie de draadloze atheros adaptor gewoon uit staat.
Als nog iemand een idee heeft, dan hoor ik het graag.

Groet,  Remco

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #14 Gepost op: 2009/01/23, 17:33:00 »
Als je een aantal keren geprobeerd hebt om je wireless aan en uit te zetten, dan zullen er waarschijnlijk wel wat fouten gemeld worden.
Zie je fouten als je het commando dmesg uitvoert in een terminalvenster?
Staan er fouten in een logbestand in /var/log?
Waarschijnlijk is er wel iets te vinden in /var/log/syslog of /var/log/messages

Offline Remmie

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #15 Gepost op: 2009/01/24, 19:20:01 »
Hallo Johan,
Ik heb dmesg uitgeprobeert. Kan er echter geen echte foutmeldingen uithalen. Het stukje van de netwerkkaart heb ik gekopieerd:
 16.725137]    (2402000 KHz - 2472000 KHz @ 40000 KHz), (600 mBi, 2700 mBm)
[   16.725141]    (5170000 KHz - 5190000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[   16.725145]    (5190000 KHz - 5210000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[   16.725148]    (5210000 KHz - 5230000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[   16.725151]    (5230000 KHz - 5330000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[   16.725155]    (5735000 KHz - 5835000 KHz @ 40000 KHz), (600 mBi, 3000 mBm)
[   16.725158] cfg80211: Calling CRDA for country: US
[   16.764878] Atheros(R) L2 Ethernet Driver - version 2.0.4
[   16.764883] Copyright (c) 2007 Atheros Corporation.
[   16.765942] atl2 0000:06:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[   16.765960] atl2 0000:06:00.0: setting latency timer to 64
[   16.885584] ath5k_pci 0000:02:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   16.885599] ath5k_pci 0000:02:00.0: setting latency timer to 64
[   16.885642] ath5k_pci 0000:02:00.0: registered as 'phy0'
[   17.002085] phy0: Selected rate control algorithm 'pid'
[   17.698832] ath5k phy0: Atheros AR2425 chip found (MAC: 0xe2, PHY: 0x70)
[   18.480548] input: PC Speaker as /devices/platform/pcspkr/input/input8
[   19.380275] ACPI: I/O resource piix4_smbus [0xb00-0xb07] conflicts with ACPI region SMB0 [0xb00-0xb0f]
[   19.380282] ACPI: Device needs an ACPI driver
[   19.380297] piix4_smbus 0000:00:14.0: SMBus Host Controller at 0xb00, revision 0

Ik neem aan dat /var/log, var/log/syslog en /var/log/messages begint met dmesg. Dus dmesg/var/log etc.
Als ik dat doe krijg ik de melding file not found.

Groet,  Remco

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #16 Gepost op: 2009/01/24, 19:24:38 »
Ik zie volgens mij een hardwareconflict.

Offline Remmie

  • Lid
  • Steunpunt: Nee
Re: draadloos netwerk staat "uit"
« Reactie #17 Gepost op: 2009/01/24, 20:26:51 »
Inderdaad:
[   19.380275] ACPI: I/O resource piix4_smbus [0xb00-0xb07] conflicts with ACPI region SMB0 [0xb00-0xb0f]
weet jij wat ik hiermee moet?

Groet,   Remco