Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: USB  (gelezen 3652 keer)

Offline robdelft

  • Lid
  • Steunpunt: Nee
USB
« Gepost op: 2008/12/28, 13:27:00 »
Van het een op andere moment werken mijn usb aansluitingen niet meer.
Ik heb een geforce 6100sm moederbord. Wie weet raad ? ???

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: USB
« Reactie #1 Gepost op: 2008/12/28, 13:29:10 »
Even herstarten helpt soms.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: USB
« Reactie #2 Gepost op: 2008/12/28, 13:32:20 »
Als een herstart niet helpt,wat geeft lsusb in de terminal? Lijkt wel een foutje in de voedingstrafo, als je een USB stick met een ledje o.i.d. er in steekt brand dit dan?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline robdelft

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #3 Gepost op: 2008/12/28, 13:44:05 »
Opnieuw starten helpt helaas niet,  ik zie in het zwarte opstartgedeelte wel iets van de volgende strekking voorbij flitsen; hub unable to enumerate on port5 , usb device descriptor read 64 error 62 of iets dergelijks. Het gaat te snel om alles te lezen.
Als ik lsusb intyp krijg ik Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: USB
« Reactie #4 Gepost op: 2008/12/28, 13:45:25 »
In Systeem=>beheer=>systeemlogboek kunt ge alles terugvinden wat er bij het opstarten voorbij komt.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #5 Gepost op: 2008/12/28, 13:53:24 »
Opnieuw starten helpt helaas niet,  ik zie in het zwarte opstartgedeelte wel iets van de volgende strekking voorbij flitsen; hub unable to enumerate on port5 , usb device descriptor read 64 error 62 of iets dergelijks. Het gaat te snel om alles te lezen.
Als ik lsusb intyp krijg ik Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Heeft de USB-poort altijd gewerkt? Is er een kernel-update geweest? Het lijkt er gewoon op dat de poorten het hebben begeven.

Offline spawn

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #6 Gepost op: 2008/12/28, 14:00:02 »
al met een live cd opgestart en gekeken of je het zelfde probleem hebt?

MVG spawn
''the quieter you become, the more you are able to hear''

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #7 Gepost op: 2008/12/28, 14:04:29 »
Als ik lsusb intyp krijg ik Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


waarschijnlijk is er geen voeding op je data usb poorten,er zou een pico zekering uit kunnen liggen,


Gestopt als aktief Forumlid 17/10/2011

Offline robdelft

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #8 Gepost op: 2008/12/28, 14:20:05 »
Helaas kan ik niet meer met cd opstarten omdat ik een externe usb cd speler heb.......
Hoe kan ik zoń pico-zekering vinden of checken?

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #9 Gepost op: 2008/12/28, 14:38:09 »
om vast te stellen of er nog 5V aanwezig op data+ en data-moet je meetwerk verrichten, pico zekering vervangen houdt meestal in dat er gesoldeerd moet worden (nogmaals dit zou de oorzaak kunnen zijn,is niet met zekerheid op afstand vast te stellen)

vanuit hier kan ik niet inschatten of je dit zelf kunt uitvoeren

advies bij twijfel niet aan beginnen en je pc ter reparatie aan bieden

Gestopt als aktief Forumlid 17/10/2011

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: USB
« Reactie #10 Gepost op: 2008/12/28, 14:54:08 »
Hallo robdelft, staat er alleen Ubuntu op die machine?

Offline robdelft

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #11 Gepost op: 2008/12/28, 14:56:36 »
Ja klopt, alleen ubuntu intrepid.
Ik kan proberen door te meten als ik weet waar dat moet.
Reparatie is eventueel van latere zorg

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #12 Gepost op: 2008/12/28, 15:07:27 »
Bios nakijken of usb nog aan staat?
Koppel zoveel mogelijk los van usb, werkt het dan.
Heb je veel apparaten eraan hangen die teveel stroom gebruiken.

Offline robdelft

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #13 Gepost op: 2008/12/28, 15:40:25 »
Ik heb niets meer op   USB aangesloten, de error meldingen tijdens opstarten blijven. De USB aansluitingen werken niet meer, wat ik ook aansluit. Ik wil het graag doormeten maar weet niet hoe. Ik  hoop dat iemand kan vertellen hoe of waar ik moet meten.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: USB
« Reactie #14 Gepost op: 2008/12/28, 15:50:53 »
de pinout van je standaard usb connector staat hier beschreven:

http://pinouts.ws/usb-pinout.html

voltage kan je meten met een multimeter op pin 1 & 4 , begin hier eerst maar mee.

de data zou je kunnen uitlezen met een scoop neem ik aan,, maar dat is meer lab-werk.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #15 Gepost op: 2008/12/29, 20:50:55 »
Aan robdelft
De spanning meten zoals chris schrijft kun je proberen. Voorzichtig dat je geen sluiting maakt tussen de data aansluitingen en de beide spannings-contacten. Om met een scoop de datalijnen te meten is echt heel andere koek.
Je zou ook kunnen proberen met een USB Hubje met eigen voeding of er uit de datalijnen nog signaal komt. Moet je wel zo'n Hubje hebben uiteraard. Of lenen. Het is maar een suggestie, en ik weet ook niet of het werkt. Vanavond  later weet ik misschien meer hierover. Kan het even iemand vragen.
Vr.groet, peter


Zo'n Hubje had ik zelf liggen, maar geen voeding. Die heb ik nu ook. Met dank aan de guru. En het zou goed kunnen dat het ook zo werkt als ik beschreef. Beter niet aan de datalijnen meten met eenvoudige apparatuur wegens de kans op kortsluiting en daarmee ook nog een kapotte datalijn. Je kunt hierheen komen om ermee te testen, of een andere regeling voorstellen. Misschien kun je zelf ook wel aan zo'n Hubje komen.
Peter.

« Laatst bewerkt op: 2008/12/30, 22:05:53 door Petervdw »

Offline robdelft

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #16 Gepost op: 2009/01/04, 07:42:28 »
Uit angst voor verdere beschadiging heb ik nog niets gemeten, ik heb dan ook alleen maar een eenvoudige multi-meter waar ik alleen spanning,stroom en weerstand mee kan meten. Kan ik usb-pinnen of aansluiting op het moederbord zelf meten, of moet dat op de usb-aansluiting zelf?
En welke conclusie kan ik trekken als ik wel of geen spanning meet?
Als de data-lijnen het niet doen ben ik dan aan een ander moederbord toe?
Jammer dat Dord net te ver fietsen is vanaf Amsterdam  :'(

Offline robdelft

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #17 Gepost op: 2009/01/04, 08:52:50 »
Ik heb in ieder geval spanning gemeten, dat is in ieder geval iets.
 ???

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Re: USB
« Reactie #18 Gepost op: 2009/01/04, 11:42:56 »
Aan robdelft
Als je op de buitenste contacten (of het rode + en het zwarte - adertje) 5 Volt meet, is de spanning in orde, en moet je het in de data lijnen zoeken. Dan zal zo'n los Hubje met eigen voeding ook niet werken. Dan kun je beter voor weinig geld proberen een losse PCI kaart in de computer te zetten. In de schoenendozen gezocht, maar ik heb er geen liggen.
Kijk voor een voorbeeld op http://www.mr-at.nl/ op nummer 22199. Dan heb je een idee. Voor zo weinig geld de moeite van het proberen waard. Misschien is er bij jou in de buurt ook zo'n shop. Tamelijk gangbaar spul, want veel oudere computers kampen met te weinig USB poorten.
Ik hoop dat je hier iets aan hebt.
Vr.groet, peter