Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid (drivers voor intel 8i865GME-775-RH)  (gelezen 4065 keer)

Offline wiert

  • Lid
  • Steunpunt: Nee
Geen geluid (drivers voor intel 8i865GME-775-RH)
« Gepost op: 2008/12/27, 17:52:51 »
Hallo,

ik heb zojuist een niuwe pc gekocht, met een intel 8i865GME-775-RH moederbord. Nu heb ik helaas geen geluid. Wellicht heeft dit te maken met het ontbreken van drivers voor het moederbord. De meegeleverde cd is helaas alleen geschikt voor een ander besturingssysteem.

Wat nu? Iemand een idee?

Bazzer

  • Gast
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #1 Gepost op: 2008/12/27, 18:09:41 »
klik eens op "systeem - beheer - hardwaredrivers".

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #2 Gepost op: 2008/12/27, 18:13:12 »
klik eens op "systeem - beheer - hardwaredrivers".
In dat scherm vind je slechts de restricted drivers, terwijl de drivers van Intel open source zijn. Ik denk dat er nog geen driver voor deze geluidschip is, maar een potje Googlen doet wonderen.

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #3 Gepost op: 2008/12/27, 18:20:31 »
Bij systeem - beheer - hardwaredrivers wordt niets gevonden.

Dit verbaast mij overigens ook al omdat ik een nVidia-kaart gebruik, en daar volgens mij ook aanvullende drivers bij nodig heb. Op mijn vorige pc werden daar iig altijd drivers voor gevonden.

Op de website van Gigabyte (http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ProductID=2274) lees ik "Due to different Linux support condition provided by chipset vendors, please download Linux driver from chipset vendors' website or 3rd party website.". Die 3rd party website heb ik nog niet gevonden.

De vraag is overigens of het probleem (geen geluid) wel aan het (ontbreken van) moederborddrivers ligt. Bij > geluidsvoorkeuren kan ik bv wel Intel ICH5 selecteren. Ik neem dus aan dat ik wel gewoon een geluidskaartje bij het hele setje heb gekregen. Alle kanalen staan ook gewoon open. Vandaar dat ik aan een driver denk.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #4 Gepost op: 2008/12/27, 18:57:32 »
Bij systeem - beheer - hardwaredrivers wordt niets gevonden.

Dit verbaast mij overigens ook al omdat ik een nVidia-kaart gebruik, en daar volgens mij ook aanvullende drivers bij nodig heb. Op mijn vorige pc werden daar iig altijd drivers voor gevonden.

Op de website van Gigabyte (http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ProductID=2274) lees ik "Due to different Linux support condition provided by chipset vendors, please download Linux driver from chipset vendors' website or 3rd party website.". Die 3rd party website heb ik nog niet gevonden.

De vraag is overigens of het probleem (geen geluid) wel aan het (ontbreken van) moederborddrivers ligt. Bij > geluidsvoorkeuren kan ik bv wel Intel ICH5 selecteren. Ik neem dus aan dat ik wel gewoon een geluidskaartje bij het hele setje heb gekregen. Alle kanalen staan ook gewoon open. Vandaar dat ik aan een driver denk.
aplay /vmlinuz
hoor je nu een hoop gekraak en gepiep?

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #5 Gepost op: 2008/12/27, 18:59:54 »
Hallo wiert, graag uitkomst posten van lspci | grep -i audio en cat /proc/asound/* 2>/dev/null
Zo te zien zit er een Realtek ALC653 chipset in. Welke versie van Ubuntu?
« Laatst bewerkt op: 2008/12/27, 19:03:43 door AutoStatic »

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #6 Gepost op: 2008/12/27, 19:01:05 »
Ik hoor niets.

aplay /vmlinuz
Playing onbewerkte gegevens '/vmlinuz' : Unsigned 8 bit, Rate 8000 Hz, Mono

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #7 Gepost op: 2008/12/27, 19:04:39 »
lspci | grep -i audio
00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)

cat /proc/asound/* 2>/dev/null
 0 [ICH5           ]: ICH4 - Intel ICH5
                      Intel ICH5 with ALC655 at irq 17
  2:        : timer
  3:        : sequencer
  4: [ 0- 4]: digital audio playback
  5: [ 0- 3]: digital audio capture
  6: [ 0- 2]: digital audio capture
  7: [ 0- 1]: digital audio capture
  8: [ 0- 0]: digital audio playback
  9: [ 0- 0]: digital audio capture
 10: [ 0]   : control
 0 snd_intel8x0
00-04: Intel ICH - IEC958 : Intel ICH5 - IEC958 : playback 1
00-03: Intel ICH - ADC2 : Intel ICH5 - ADC2 : capture 1
00-02: Intel ICH - MIC2 ADC : Intel ICH5 - MIC2 ADC : capture 1
00-01: Intel ICH - MIC ADC : Intel ICH5 - MIC ADC : capture 1
00-00: Intel ICH : Intel ICH5 : playback 1 : capture 1
G0: system timer : 4000.000us (10000000 ticks)
P0-0-0: PCM playback 0-0-0 : SLAVE
P0-0-1: PCM capture 0-0-1 : SLAVE
P0-1-1: PCM capture 0-1-1 : SLAVE
P0-2-1: PCM capture 0-2-1 : SLAVE
P0-3-1: PCM capture 0-3-1 : SLAVE
P0-4-0: PCM playback 0-4-0 : SLAVE
Advanced Linux Sound Architecture Driver Version 1.0.17.

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #8 Gepost op: 2008/12/27, 19:18:54 »
Dank je! ALC655 zo te zien met alsa 1.0.17. Hij wordt herkend en de goeie module wordt geladen. Hij zou het dus moeten doen en volgens de alsa documentatie kun je er verder weinig aan instellen. Hoe zijn je instellingen onder system - preferences - sound (gnome-sound-properties)?

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #9 Gepost op: 2008/12/27, 20:12:45 »
... Ik was er eventjes een "her-installatie" tussenuit ...

Onder > geluidsvoorkeuren staat alles op autodetectie. Maar ook wanneer ik de Intel ICH5 with ALC566 selecteer krijg ik geen geluid. Ik kan wel testen,maar hoor niets.  PC speaker staat aan (volume), en is niet "mute". Master, PCM, lijn en CD idem dito.

Als ik jou mail begrijp, zou uit bovenstaande code blijken dat het geluid in principe zou moeten werken?

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #10 Gepost op: 2008/12/27, 20:29:22 »
waar staan de vinkjes bij je volumregelingsvoorkeuren?

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #11 Gepost op: 2008/12/27, 20:40:48 »
Als ik jou mail begrijp, zou uit bovenstaande code blijken dat het geluid in principe zou moeten werken?
In principe wel ja ;) De alsa drivers hebben de geluidschip gedetecteerd en de juiste module (waarschijnlijk snd-intel8x0) geladen. Je zou alsamixergui kunnen installeren en dat programmaatje even kunnen draaien om te kijken of er niks gemute is of heel zacht staat.

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #12 Gepost op: 2008/12/27, 21:08:01 »
waar staan de vinkjes bij je volumregelingsvoorkeuren?

Nu overal (maar zonder resultaat.

@AutoStatic: Alles lijkt via alsamixergui open te staan.

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #13 Gepost op: 2008/12/27, 23:48:04 »
 ??? Vreemd! Wat is de uitkomst van lsmod | grep snd? En van dmesg | grep 00:1f.5?

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #14 Gepost op: 2008/12/28, 11:45:18 »
 lsmod | grep snd
snd_intel8x0           37532  3
snd_ac97_codec        111652  1 snd_intel8x0
ac97_bus                9856  1 snd_ac97_codec
snd_pcm_oss            46848  0
snd_mixer_oss          22784  1 snd_pcm_oss
snd_pcm                83204  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_seq_dummy          10884  0
snd_seq_oss            38528  0
snd_seq_midi           14336  0
snd_rawmidi            29824  1 snd_seq_midi
snd_seq_midi_event     15232  2 snd_seq_oss,snd_seq_midi
snd_seq                57776  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              29960  2 snd_pcm,snd_seq
snd_seq_device         15116  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    63268  16 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15328  1 snd
snd_page_alloc         16136  2 snd_intel8x0,snd_pcm

dmesg | grep 00:1f.5
[    0.488837] PCI: 0000:00:1f.5 reg 10 io port: [dc00, dcff]
[    0.488837] PCI: 0000:00:1f.5 reg 14 io port: [e000, e03f]
[    0.488837] PCI: 0000:00:1f.5 reg 18 32bit mmio: [f8181000, f81811ff]
[    0.488837] PCI: 0000:00:1f.5 reg 1c 32bit mmio: [f8182000, f81820ff]
[    0.488837] pci 0000:00:1f.5: PME# supported from D0 D3hot D3cold
[    0.488837] pci 0000:00:1f.5: PME# disabled
[    9.776137] Intel ICH 0000:00:1f.5: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[    9.776157] Intel ICH 0000:00:1f.5: setting latency timer to 64



Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #15 Gepost op: 2008/12/28, 11:48:24 »
Goeie modules worden geladen en geen foutmeldingen. Het moet iets anders zijn. Kun je screenshots posten van je geluidsinstellingen (gnome-sound-properties) en van alsamixergui?

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #16 Gepost op: 2008/12/28, 12:09:28 »


(ik heb ook alle kabeltjes nog maar eens extra gecheckt, maar dat zit allemaal goed)

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #17 Gepost op: 2008/12/28, 12:30:35 »
En als aanvulling:

Kies ik om te testen Intel ICH5 with ALC655 Intel ICH5 - IEC958 (Alsa), dan krijg ik een schermpje "pijplijn testen" (maar wel zonder geluid).
Kies ik zoals in de schermafdruk hieronder, dan krijg ik een error.


Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #18 Gepost op: 2008/12/28, 13:23:39 »
En als je alles even op ALSA zet in je Geluidsvoorkeuren en even opnieuw inlogt? Je krijgt die foutmelding waarschijnlijk doordat een programma je chip in gebruik heeft, waarschijnlijk je startgeluid (aplay).
En kun je ook een screenshot plaatsen van alsamixergui -c 0 ? Je krijgt nu alleen het schuifje voor PulseAudio te zien, we willen de schuifjes van je geluidschip hebben :)

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #19 Gepost op: 2008/12/28, 13:33:20 »


Alles op ALSA en opnieuw inloggen doet ook niets. ???
« Laatst bewerkt op: 2008/12/28, 13:40:38 door wiert »

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #20 Gepost op: 2008/12/28, 13:37:41 »
 :o
Lekkerrrrrr veel schuifjesssss!
Er staan er nog een paar dicht dus ik zou zeggen, probeer wat uit!
En alles op ALSA zetten in je geluidsvoorkeuren, heeft dat nog effect gehad?

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #21 Gepost op: 2008/12/28, 13:45:26 »
Alles op ALSA en opnieuw inloggen doet ook niets.  :o
Alle schuifjes die open kunnen, staan open. Sommige kan ik niet aanzetten.

Het lijkt erop dat ik maar een andere geluidskaart moet gaan toevoegen. Bedankt voor het meekijken iig! :D

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #22 Gepost op: 2008/12/28, 13:52:16 »
Dat is een optie, maar de kaart die er in zit moet het gewoon doen! Ik zie Center en PC Speaker voluit staan, ik zou die wat lager zetten. En wat je ook nog kan proberen is in een terminal killall pulseaudio && pulseaudio -vvv ingeven, wellicht komen er dan meldingen voorbij rollen waar we wat aan hebben.

Offline wiert

  • Lid
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #23 Gepost op: 2008/12/28, 14:17:07 »
Het volgende werd in het vet aangegeven:

W: ltdl-bind-now.c: Failed to find original dlopen loader.
W: main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Bewerking niet toegestaan
W: main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Bewerking niet toegestaan

W: alsa-util.c: Device front:0 doesn't support 44100 Hz, changed to 48000 Hz.

W: alsa-util.c: Device front:0 doesn't support 44100 Hz, changed to 48000 Hz.

En hier de hele output:

 killall pulseaudio && pulseaudio -vvv
I: main.c: PolicyKit refuses acquire-high-priority privilige.
I: main.c: Called SUID root and real-time/high-priority scheduling was requested in the configuration. However, we lack the necessary priviliges:
I: main.c: We are not in group 'pulse-rt' and PolicyKit refuse to grant us priviliges. Dropping SUID again.
I: main.c: For enabling real-time scheduling please acquire the appropriate PolicyKit priviliges, or become a member of 'pulse-rt', or increase the RLIMIT_NICE/RLIMIT_RTPRIO resource limits for this user.
I: main.c: Note that real-time/high-priority scheduling is NOT normally required. If you experience crackling or other sound anomalies, consider one or more of the above solutions.
I: main.c: High-priority scheduling enabled in configuration but now allowed by policy. Disabling forcibly.
W: ltdl-bind-now.c: Failed to find original dlopen loader.
W: main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Bewerking niet toegestaan
W: main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Bewerking niet toegestaan
I: main.c: This is PulseAudio 0.9.10
I: main.c: Page size is 4096 bytes
I: main.c: Fresh high-resolution timers available! Bon appetit!
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-hal-detect.so': success
I: module-hal-detect.c: Trying capability alsa
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/computer_alsa_timer
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/computer_alsa_sequencer
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_8086_24d5_sound_card_0_alsa_playback_4
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_8086_24d5_sound_card_0_alsa_capture_3
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_8086_24d5_sound_card_0_alsa_capture_2
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_8086_24d5_sound_card_0_alsa_capture_1
D: module-hal-detect.c: Loading module-alsa-sink with arguments 'device_id=0 sink_name=alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0'
D: alsa-util.c: Trying front:0...
W: alsa-util.c: Device front:0 doesn't support 44100 Hz, changed to 48000 Hz.
I: module-alsa-sink.c: Successfully opened device front:0.
I: module-alsa-sink.c: Successfully enabled mmap() mode.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
I: alsa-util.c: Unable to attach to mixer front:0: Bestand of map bestaat niet
I: alsa-util.c: Successfully attached to mixer 'hw:0'
I: alsa-util.c: Using mixer control "Master".
I: sink.c: Created sink 0 "alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0" with sample spec "s16le 2ch 48000Hz"
I: source.c: Created source 0 "alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0.monitor" with sample spec "s16le 2ch 48000Hz"
I: module-alsa-sink.c: Using 8 fragments of size 1760 bytes.
I: alsa-util.c: All 2 channels can be mapped to mixer channels. Using hardware volume control.
D: module-alsa-sink.c: Thread starting up
D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+29
I: module-alsa-sink.c: Starting playback.
I: module.c: Loaded "module-alsa-sink" (index: #0; argument: "device_id=0 sink_name=alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0").
D: module-hal-detect.c: Loading module-alsa-source with arguments 'device_id=0 source_name=alsa_input.pci_8086_24d5_sound_card_0_alsa_capture_0'
D: alsa-util.c: Trying front:0...
W: alsa-util.c: Device front:0 doesn't support 44100 Hz, changed to 48000 Hz.
I: module-alsa-source.c: Successfully opened device front:0.
I: module-alsa-source.c: Successfully enabled mmap() mode.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0
I: alsa-util.c: Unable to attach to mixer front:0: Bestand of map bestaat niet
I: alsa-util.c: Successfully attached to mixer 'hw:0'
I: alsa-util.c: Using mixer control "Capture".
I: source.c: Created source 1 "alsa_input.pci_8086_24d5_sound_card_0_alsa_capture_0" with sample spec "s16le 2ch 48000Hz"
I: module-alsa-source.c: Using 8 fragments of size 1760 bytes.
I: alsa-util.c: All 2 channels can be mapped to mixer channels. Using hardware volume control.
D: module-alsa-source.c: Thread starting up
D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+28
I: module.c: Loaded "module-alsa-source" (index: #1; argument: "device_id=0 source_name=alsa_input.pci_8086_24d5_sound_card_0_alsa_capture_0").
D: module-hal-detect.c: Not loaded device /org/freedesktop/Hal/devices/pci_8086_24d5_sound_card_0_alsa_control__1
I: module-hal-detect.c: Loaded 2 modules.
I: module.c: Loaded "module-hal-detect" (index: #2; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-esound-protocol-unix.so': success
I: module.c: Loaded "module-esound-protocol-unix" (index: #3; argument: "").
I: protocol-native.c: loading cookie from disk.
I: module.c: Loaded "module-native-protocol-unix" (index: #4; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-gconf.so': success
I: module.c: Loaded "module-gconf" (index: #5; argument: "").
I: module.c: Loaded "module-volume-restore" (index: #6; argument: "").
D: module-default-device-restore.c: Restored default sink 'alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0'.
D: module-default-device-restore.c: No previous default source setting, ignoring.
I: module.c: Loaded "module-default-device-restore" (index: #7; argument: "").
I: module.c: Loaded "module-rescue-streams" (index: #8; argument: "").
D: module-suspend-on-idle.c: Sink alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0 becomes idle.
D: module-suspend-on-idle.c: Source alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0.monitor becomes idle.
D: module-suspend-on-idle.c: Source alsa_input.pci_8086_24d5_sound_card_0_alsa_capture_0 becomes idle.
I: module.c: Loaded "module-suspend-on-idle" (index: #9; argument: "").
D: cli-command.c: Checking for existance of '/usr/lib/pulse-0.9/modules/module-x11-publish.so': success
D: module-x11-publish.c: using already loaded auth cookie.
I: module.c: Loaded "module-x11-publish" (index: #10; argument: "").
I: main.c: Daemon startup complete.
D: module-hal-detect.c: dbus: interface=org.freedesktop.DBus, path=/org/freedesktop/DBus, member=NameAcquired
I: module-suspend-on-idle.c: Source alsa_input.pci_8086_24d5_sound_card_0_alsa_capture_0 idle for too long, suspending ...
I: module-alsa-source.c: Device suspended...
I: module-suspend-on-idle.c: Source alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0.monitor idle for too long, suspending ...
I: module-suspend-on-idle.c: Sink alsa_output.pci_8086_24d5_sound_card_0_alsa_playback_0 idle for too long, suspending ...
I: module-alsa-sink.c: Device suspended...

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Geen geluid (drivers voor intel 8i865GME-775-RH)
« Reactie #24 Gepost op: 2008/12/28, 14:50:06 »
Lijkt echt als twee druppels water hier op: https://bugs.launchpad.net/ubuntu/+bug/309576
En als je aplay -v /usr/share/sounds/login.wav doet in een terminal? Gebeurt er dan wat?