Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid oude laptop compaq 2103EA werkt niet  (gelezen 612 keer)

Offline pokemon

  • Lid
  • Steunpunt: Nee
geluid oude laptop compaq 2103EA werkt niet
« Gepost op: 2008/12/24, 13:52:23 »
Enige tijd geleden installeerde ik xubuntu op een oude laptop. Nu zou ik hierop een liedje willen afspelen. Helaas werkt het geluid niet. Ik weet niet of dit ooit gewerkt heeft op xubuntu (of xp). Kan ik ergens zien of de geluidskaart nog werkt?

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: geluid oude laptop compaq 2103EA werkt niet
« Reactie #1 Gepost op: 2008/12/24, 14:25:21 »
Hallo pokemon, kun je de uitkomst posten van lspci | grep -i audio en cat /proc/asound/* 2>/dev/null in een terminal? Je kunt kopiëren en plakken in de terminal met respectievelijk Shift+Ctrl+C en Shift+Ctrl+V.

Offline pokemon

  • Lid
  • Steunpunt: Nee
Re: geluid oude laptop compaq 2103EA werkt niet
« Reactie #2 Gepost op: 2008/12/24, 14:50:05 »
mv@laptop:~$ ispci | grep -i audio
bash: ispci: opdracht niet gevonden
mv@laptop:~$ lspci | grep -i audio
00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
mv@laptop:~$ cat /proc/asound/* 2>/dev/null
 0 [A5451          ]: ALI5451 - ALI 5451
                      ALI 5451 at 0x1000, irq 5
  2:        : timer
  3:        : sequencer
  4: [ 0- 0]: digital audio playback
  5: [ 0- 0]: digital audio capture
  6: [ 0]   : control
 0 snd_ali5451
00-00: ALI 5451 : ALI 5451 : playback 32 : capture 1
G0: system timer : 4000.000us (10000000 ticks)
P0-0-0: PCM playback 0-0-0 : SLAVE
P0-0-1: PCM capture 0-0-1 : SLAVE
P0-0-2: PCM playback 0-0-2 : SLAVE
P0-0-4: PCM playback 0-0-4 : SLAVE
P0-0-6: PCM playback 0-0-6 : SLAVE
P0-0-8: PCM playback 0-0-8 : SLAVE
P0-0-10: PCM playback 0-0-10 : SLAVE
P0-0-12: PCM playback 0-0-12 : SLAVE
P0-0-14: PCM playback 0-0-14 : SLAVE
P0-0-16: PCM playback 0-0-16 : SLAVE
P0-0-18: PCM playback 0-0-18 : SLAVE
P0-0-20: PCM playback 0-0-20 : SLAVE
P0-0-22: PCM playback 0-0-22 : SLAVE
P0-0-24: PCM playback 0-0-24 : SLAVE
P0-0-26: PCM playback 0-0-26 : SLAVE
P0-0-28: PCM playback 0-0-28 : SLAVE
P0-0-30: PCM playback 0-0-30 : SLAVE
P0-0-32: PCM playback 0-0-32 : SLAVE
P0-0-34: PCM playback 0-0-34 : SLAVE
P0-0-36: PCM playback 0-0-36 : SLAVE
P0-0-38: PCM playback 0-0-38 : SLAVE
P0-0-40: PCM playback 0-0-40 : SLAVE
P0-0-42: PCM playback 0-0-42 : SLAVE
P0-0-44: PCM playback 0-0-44 : SLAVE
P0-0-46: PCM playback 0-0-46 : SLAVE
P0-0-48: PCM playback 0-0-48 : SLAVE
P0-0-50: PCM playback 0-0-50 : SLAVE
P0-0-52: PCM playback 0-0-52 : SLAVE
P0-0-54: PCM playback 0-0-54 : SLAVE
P0-0-56: PCM playback 0-0-56 : SLAVE
P0-0-58: PCM playback 0-0-58 : SLAVE
P0-0-60: PCM playback 0-0-60 : SLAVE
P0-0-62: PCM playback 0-0-62 : SLAVE
Advanced Linux Sound Architecture Driver Version 1.0.14 (Thu May 31 09:03:25 2007 UTC).

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: geluid oude laptop compaq 2103EA werkt niet
« Reactie #3 Gepost op: 2008/12/24, 20:35:36 »
Hé da's een ouwe bekende: http://forum.ubuntu-nl.org/index.php/topic,32131.15.html
Misschien heb je daar wat aan, dit heeft uiteindelijk gewerkt (eerste optie): http://forum.ubuntu-nl.org/index.php/topic,32131.msg308794.html#msg308794