Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Epson sx200 werkt niet  (gelezen 1821 keer)

Offline Hollender

  • Lid
  • Steunpunt: Nee
Epson sx200 werkt niet
« Gepost op: 2008/12/24, 10:47:32 »
Hallo,

ik ben als nieuweling momenteel in de weer met Linux.
Ik heb afgelopen dagen wat lopen prutsen en ik heb Ubuntu 8.10 geïnstalleerd.
Nu heb ik alles zo'n beetje aan de gang, behalve mijn printer.
Ze is geïnstalleerd, maar in CUPS staat de foutmelding "Filter "pipslite-wrapper" for printer "EPSON_Stylus_SX200_USB_1" not available: No such file or directory"
Het icoontje van de printer in CUPS is ook deels rood gekleurd.
Ik heb diverse fora bezocht, gegoogeld, maar niks bevredigends kunnen vinden.
Momenteel kom ik dus geen stap verder.
Let wel, ik ben qua Linux een beginner, en heb er echt nog geen kaas van gegeten>
Dus als jullie mij kunnen adviseren, liefst een beetje in lekentaal zodat ik het een beetje kan volgen.

Dank op voorhand!

edit: de rode vakjes in het icoontje zijn ondertussen opgelost, door de printer te "starten" in CUPS, verder geen verandering...
« Laatst bewerkt op: 2008/12/24, 10:49:30 door Hollender »

Offline Hollender

  • Lid
  • Steunpunt: Nee
Re: Epson sx200 werkt niet
« Reactie #1 Gepost op: 2008/12/24, 16:02:50 »
Daar kom ik hem inderdaad niet tegen nee, hoe kan ik dat veranderen?

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Re: Epson sx200 werkt niet
« Reactie #2 Gepost op: 2008/12/24, 16:43:42 »
Om te beginnen, heeft je printer een Serial Port of een USB kabel?
Serial Port is een breede stekker met schroefjes.
USB denk ik dat je dat wel weet. ;)
Mijn printer heeft USB, alleen insteken en het werkte al perfect.
Dus ik vraag het maar even, want misschien werkt een Serial Port minder goed.

Offline Hollender

  • Lid
  • Steunpunt: Nee
Re: Epson sx200 werkt niet
« Reactie #3 Gepost op: 2008/12/25, 12:08:00 »
Okay, ik zal voor alle duidelijkheid vanaf het begin beginnen.
;)

Ik heb jarenlang met Windows XP gewerkt en vond het ondertussen tijd voor wat anders.
Ik heb als hobby veel met muziek te maken (dj) en sinds een jaar werk ik eigenlijk alleen nog maar met Creative Commons muziek.
Eigenlijk was ik al langer van plan met Linux te experimenteren, echter tijdsgebrek een een beetje vrees voor het onbekende heeft me al die tijd tegengehouden.
Anyway... een week of 4 geleden op een overbodige harde schijf die ik er bij heb gezet, Ubuntu 8.04 geinstalleerd. Leuk, dat draaide.
Zo stukje bij beetje er achter gekomen dat ik Ubuntu naar believen kan uitbreiden door pakketjes te downloaden, het een en ander ook geinstalleerd...
Van horen zeggen dat Amarok zo geweldig was, dus ook er op gezet, veel werk gehad om mijn printer aan de gang te krijgen. Kwestie van de juiste ppd file te installeren uiteindelijk, dan ineens Amarok dat niet meer werkt (geen geluid). en blijkbaar te veel geprutst, had opeens na een reboot geen desktop meer, kon alleen nog commando's ingeven.
Geen nood, Ubuntu 8.10 was ondertussen uit, dus die gedownload, geinstalleerd en dat draait nu dus.
Echter, ik krijg zo'n beetje alles aan de gang, behalve mijn printer...
Ik heb CUPS geinstalleerd 1.3.9, ik vind daar mijn printer, de Epson sx200 op usb poort, haal van de Epson site de juiste ppd file en alles lijkt in orde.
Tot ik een testpagina wil afprinten, dat doet'ie dus niet.
Opdracht blijft "pending" en achter mijn printernaam staat dus: "Filter "pipslite-wrapper" for printer "EPSON_Stylus_SX200_USB_1" not available: No such file or directory"
Ik ga er vanuit dat er dus een belangrijke file ontbreekt, ik kan er alleen niet achter komen welke precies, en hoe ik dat kan oplossen...

Offline Hollender

  • Lid
  • Steunpunt: Nee
Re: Epson sx200 werkt niet
« Reactie #4 Gepost op: 2008/12/27, 01:02:40 »
Niemand?