Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: beginner met videokaart problemen  (gelezen 1242 keer)

gilbertdenhartog

  • Gast
beginner met videokaart problemen
« Gepost op: 2008/12/22, 14:59:50 »
Hallo allemaal,
Ik ben een beginner met ubuntu, moet zeggen dat het goed bevalt alleen heb ik wat problemen met de videokaart (Intel GMA X4500M) die in mijn laptop, een toshiba L300 19f zit. Ik kan bv. bij de visual effects alleen none kiezen.
Kan iemand mij helpen, vergeet niet ik ben een beginner, dus graag stap voor stap.


tatra

  • Gast
Re: beginner met videokaart problemen
« Reactie #1 Gepost op: 2008/12/22, 16:35:27 »
Compiz effekten worden ondersteund op opengl hardware (vooral ATI & NVIDIA) kans is dus groot dat het op uw laptop gewoon niet zal werken.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: beginner met videokaart problemen
« Reactie #2 Gepost op: 2008/12/22, 16:45:56 »
Compiz effekten worden ondersteund op opengl hardware (vooral ATI & NVIDIA) kans is dus groot dat het op uw laptop gewoon niet zal werken.
Onzin. Intel biedt uitstekende openGL-drivers voor de meeste kaarten, die out-of-the-box werken. Ik heb even gegoogled, en er zijn veel problemen met betrekking tot deze kaart. Ik heb zo 1-2-3 geen oplossing...

gilbertdenhartog

  • Gast
Re: beginner met videokaart problemen
« Reactie #3 Gepost op: 2008/12/22, 16:48:01 »
heb dus nog hoop ;) ik heb ondertussen de visual effects al wel op extra gekregen.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: beginner met videokaart problemen
« Reactie #4 Gepost op: 2008/12/22, 16:49:44 »
Wat zegt Systeem > Beheer > Hardware drivers ?
Is er geen (andere) driver voor die kaart nodig ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

gilbertdenhartog

  • Gast
Re: beginner met videokaart problemen
« Reactie #5 Gepost op: 2008/12/22, 16:58:48 »
Daar heb ik een leeg schermpje, waarboven staat "No proprietary drivers in use on this system"