Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Java & adobe shockwave instaleren?  (gelezen 4196 keer)

Bas_

  • Gast
Java & adobe shockwave instaleren?
« Gepost op: 2008/12/22, 14:39:43 »
HELP

Ik zou graag willen weten hoe ik java en adobe shockwave op mijn computer kan zetten (Ubuntu 8.10)
« Laatst bewerkt op: 2008/12/22, 15:21:36 door femke98 »


Bas_

  • Gast
Re: HELP Java & adobe shockwave instaleren?
« Reactie #2 Gepost op: 2008/12/22, 14:43:26 »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #3 Gepost op: 2008/12/22, 21:24:51 »
Shockwave is er niet voor Linux, Flash en Java wel.

Offline dick123

  • Lid
    • http://www.akker-huis.nl
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #4 Gepost op: 2008/12/23, 01:04:25 »
HELP

Ik zou graag willen weten hoe ik java en adobe shockwave op mijn computer kan zetten (Ubuntu 8.10)

Dat kun je gemakkelijk doen met de volgende code in te typen in het terminalvenster

sudo apt-get install ubuntu-restricted-extras

Het installeert niet alleen Java en flash, maar veel meer. zie http://www.akker-huis.nl/linux-ubuntu-restricted-extras.php voor meer informatie.

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #5 Gepost op: 2009/01/02, 12:01:37 »
Ik heb ook problemen met shockwave ! Als ik bijv deze website http://www.shockwave3d.com/ wil starten krijg ik het onmogelijk aan de gang. Ik was dus van de week bij mijn ouders en speelde de kinderen leuke spelltjes op deze website. Ik beloofde aan mijn zoontje dat hij thuis ook mocht spelen. Niet dus !

Ik heb diverse nieuwe flash pakketten etc gedownload en geïnstalleerd, maar geen succes. Heb pjotr zijn website erbij gehaald, maar ook geen succes. En als je naar adobe website van shockwave gaat, krijg je de melding: Sorry, your platform is not supported.

Hoezo is het internet "platform onafhankelijk ?" Ik vind dit dus erg irritant ! Waarom kan dit niet universeel zijn ! Of ga ik te kort door de bocht ?

Gr Karel,

PS Ben je weer genoodzaakt om terug naar Windows te gaan (want daar werkt het prima) Zucht !!! Gelukkig heb ik virtual box en kan je xp snel opstarten, maar het blijft irritant.
« Laatst bewerkt op: 2009/01/02, 12:09:22 door Kakysan »
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #6 Gepost op: 2009/01/02, 12:07:46 »
Ik heb ook een tijdje gezocht naar het laten werken van Shockwave maar mijn conclusie was uiteindelijk dat het gewoon niet werkt onder Linux.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #7 Gepost op: 2009/01/02, 12:19:49 »
Ik heb ook problemen met shockwave ! Als ik bijv deze website http://www.shockwave3d.com/ wil starten krijg ik het onmogelijk aan de gang. Ik was dus van de week bij mijn ouders en speelde de kinderen leuke spelltjes op deze website. Ik beloofde aan mijn zoontje dat hij thuis ook mocht spelen. Niet dus !

Ik heb diverse nieuwe flash pakketten etc gedownload en geïnstalleerd, maar geen succes. Heb pjotr zijn website erbij gehaald, maar ook geen succes. En als je naar adobe website van shockwave gaat, krijg je de melding: Sorry, your platform is not supported.

Hoezo is het internet "platform onafhankelijk ?" Ik vind dit dus erg irritant ! Waarom kan dit niet universeel zijn ! Of ga ik te kort door de bocht ?
PS Ben je weer genoodzaakt om terug naar Windows te gaan (want daar werkt het prima) Zucht !!! Gelukkig heb ik virtual box en kan je xp snel opstarten, maar het blijft irritant.
Gr Karel,





Gaat toch of mis ik iets  ???

Edit: Gebruik de Leopard tank > Ubuntu Hardy Heron 8.04.1 LTS.

« Laatst bewerkt op: 2009/01/02, 12:32:38 door wandarooze »
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #8 Gepost op: 2009/01/02, 13:37:22 »





Gaat toch of mis ik iets  ???

Edit: Gebruik de Leopard tank > Ubuntu Hardy Heron 8.04.1 LTS.


Ik zie alleen geen screenshot dat je het race spel (met rode auto) niet gestart hebt, of die met de skate bord game. ! Jouw screenshot krijg ik ook wel tevoorschijn ! Ik lees ook dat iedereen problemen heeft met shockwave in Ubuntu etc. Het zou te gek zijn als jij het wel onder Ubuntu aan de praat kreeg.


Gr Karel,


PS wat is Leopard tank ? als ik vragen mag !

« Laatst bewerkt op: 2009/01/02, 14:09:42 door Kakysan »
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #9 Gepost op: 2009/01/02, 13:48:45 »
krijg het daadwerkelijk spelen hier ook niet aan de gang,,    de bewuste shockwave melding idd,,

dit onder FF en opera.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #10 Gepost op: 2009/01/02, 13:58:47 »
PS wat is Leopard tank ? als ik vragen mag ! Geen Legerdienst gedaan.?
Leopard 2 is een hoog moderne Tank waar ik onder andere jaren lang mee gereden heb.
Met de Patton ook; en beide staan bekent voor hun robuustheid (wat de 8.04.1 LTS versie ook is).
Wat die spelletjes betreft , nog nooit mee gespeeld zou niet weten hoe.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #11 Gepost op: 2009/01/02, 14:09:34 »
Leopard tank is denk ik een Mac waar dual-boot Mac OSX 10.5 Leopard en Ubuntu 8.04 is gedaan.

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #12 Gepost op: 2009/01/02, 14:11:01 »
Het klopt inderdaad dat dit niet lukt. Shockwave ondersteunt linux niet. Niet te verwarren met Shockwave Flash.

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #13 Gepost op: 2009/01/02, 14:17:42 »
Waar ik me het meest aan irriteer is dat adobe dus internet applicatieś maakt die dus platform afhankelijk zijn.

Alle banken zijn destijds over gegaan van (bijv girotel) naar internet bankieren omdat het dan niet uitmaakt of je linux/windows/unix/mac gebruikt. Dat is goedkoper dan om voor elk besturing systeem een versie uit te brengen. Dat is een goede gedachte !

Maar dan heb je dus altijd weer programmeurs/bedrijven die hiervan van gaan afwijken. Wat betreft die spelletjes kan mij niet zoveel schelen, maar de gedachte erachter is zwaar irritant.

Gr Karel,





Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #14 Gepost op: 2009/01/02, 15:05:48 »
Ik begrijp je frustraties. Eerst zond NUvideo.nl zijn filmpjes alleen af in shockwave. Vond ik ook vanwege het principe balen, maar tegenwoordig gebruiken ze flash.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Java & adobe shockwave instaleren?
« Reactie #15 Gepost op: 2009/01/02, 15:59:39 »
HELP

Ik zou graag willen weten hoe ik java en adobe shockwave op mijn computer kan zetten (Ubuntu 8.10)
Om een hele rits multimediasoftware te installeren, ga je naar Toepassingen > Installeren/verwijderen en installer je Ubuntu Restricted Extras.