Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HP Deskjet 3320  (gelezen 1049 keer)

Offline Jitse

  • Lid
  • Steunpunt: Nee
HP Deskjet 3320
« Gepost op: 2008/12/22, 13:56:49 »
Hallo,

ik weet niet hoe ik mijn HP deskjet 3320 moet installeren. Ik heb deze tutorial al gevolgd: http://www.linux.org/lessons/beginner/l17/lesson17a.html, maar ik heb geen /etc/printcap file. Ook heb ik geprobeerd de hiergenoemde http://forum.ubuntu-nl.org/index.php/topic,5052.0.html drivers te installeren, maar mijn terminal vertelt mij dit:

jitse@Jitse-ubuntu:~$ sudo apt-get install cupsys cupsys-client cupsys-bsd cupsys-driver-gimpprint
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar
cupsys is reeds de nieuwste versie.
cupsys-client is reeds de nieuwste versie.
cupsys-bsd is reeds de nieuwste versie.
Pakket cupsys-driver-gimpprint is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron
Echter, de volgende pakketten vervangen dit:
  cupsys-driver-gutenprint
E: Pakket cupsys-driver-gimpprint heeft geen installeerbare kandidaat

jitse@Jitse-ubuntu:~$ sudo apt-get install hp-ppd hplip hpijs foomatic-db foomatic-db-engine foomatic-db-hpijs foomatic-filters-ppds
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar
hp-ppd is reeds de nieuwste versie.
hplip is reeds de nieuwste versie.
hpijs is reeds de nieuwste versie.
foomatic-db is reeds de nieuwste versie.
foomatic-db-engine is reeds de nieuwste versie.
foomatic-db-hpijs is reeds de nieuwste versie.
Pakket foomatic-filters-ppds is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron
E: Pakket foomatic-filters-ppds heeft geen installeerbare kandidaat


Ik gebruik Ubuntu 8.04.1 met als kernel: 2.6.24-21-openvz

Groet,

Jitse

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: HP Deskjet 3320
« Reactie #1 Gepost op: 2008/12/22, 14:37:44 »
Die handelingen waren allemaal overbodig.... HP printers zijn prik-en-speel. Het stuurprogramma zit al standaard in de Linuxkernel. Het ding doet het dus meteen, zonder melding, hij is gewoon direct gebruiksklaar.

Hooguit kun je de werking soms wat verbeteren als je gebruikmaakt van de HPLIP Toolbox:
http://sites.google.com/site/computertip/hpprinters

Offline Jitse

  • Lid
  • Steunpunt: Nee
Re: HP Deskjet 3320
« Reactie #2 Gepost op: 2008/12/22, 15:18:18 »
Allereerst, hartelijk bedankt! -vooral dat linkje was erg duidelijk!-
Probleem is nu opgelost, want ik had mijn printer in een (blijkbaar) kapotte USB-poort geprikt. Hierdoor zei HPLIP dat er niets was aangesloten en kwam ik op het idee om hem ergens anders in te pluggen....

Groet,

Jitse