Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Sitecom PCIcard 54M kan geen contact maken met Linksys WRT54G  (gelezen 993 keer)

Offline redhank

  • Lid
  • Steunpunt: Nee
Ik heb een Sitecom PCIcard 54M. Deze wordt in Intrepid correct herkend en mijn linksys router Wrt 54G idem dito. Het lukt mij echter niet om de kaart verbinding te laten maken met de router. Ik gebruik WPA personal op de router en die mogelijkheid geeft de kaart ook. Na het inbrengen van mijn key maakt hij echter geen verbinding.
« Laatst bewerkt op: 2008/12/22, 11:21:13 door redhank »
OS: Ubuntu 16.04/17.10
RPi
Ubuntu Mate

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Sitecom PCIcard 54M kan geen contact maken met Linksys WRT54G
« Reactie #1 Gepost op: 2008/12/22, 12:55:21 »
Probeer dit eens http://sites.google.com/site/computertip/geendraadloosinternet

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline redhank

  • Lid
  • Steunpunt: Nee
Re: Sitecom PCIcard 54M kan geen contact maken met Linksys WRT54G
« Reactie #2 Gepost op: 2008/12/23, 18:28:30 »
Dank je wel, dat heeft mij goed op weg geholpen.
De kaart is nog niet stabiel. Hij maakt verbinding, maar verbreekt deze ook net zo gemakkelijk weer.
De signaalsterkte is goed, > 90%.

Morgen, maar weer eens verder kijken. Als het blijft werken meld ik deze topic af.
OS: Ubuntu 16.04/17.10
RPi
Ubuntu Mate

Offline redhank

  • Lid
  • Steunpunt: Nee
Re: Sitecom PCIcard 54M kan geen contact maken met Linksys WRT54G
« Reactie #3 Gepost op: 2008/12/24, 11:20:31 »
Vandaag werkt het ook weer, zij het dat het aanloggen wel veel tijd en pogingen kost. Uiteindelijk werkt het wel.

Bedankt voor de ondersteuning.
OS: Ubuntu 16.04/17.10
RPi
Ubuntu Mate