Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xgl +compiz  (gelezen 968 keer)

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
xgl +compiz
« Gepost op: 2006/09/18, 21:25:35 »
nou heb het geprobeert en staat er in de guide dat ik "sudo /etc/init.d/gdm start" moet uit voeren naar de stop de x restarten maar dan krijg ik blauw scherm dat ie x niet kan starten

hoe moet ik nu verder

gebruikte deze guide: https://wiki.ubuntu.com/NlXglCompiz

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
xgl +compiz
« Reactie #1 Gepost op: 2006/09/18, 22:13:21 »
Die wiki is geschreven in Augustus en laatst aangepast 20-08-06 en ondertussen is er veel verandert omdat Compiz nog steeds beta is ...

Helaas heb je aan die wiki nu niets meer ...

profoX is druk bezig met een nieuwe te schrijven maar ik heb begrepen dat hij nu ziek in zijn zetel ligt ...
Wens hem beterschap en de nieuwe how to zal er zo aankomen.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

ikzelf

  • Gast
xgl +compiz
« Reactie #2 Gepost op: 2006/09/19, 16:35:26 »
hey die howto heb ik ook gebruikt voor xgl/compiz, nadat ik het had gebruikt werkte compiz niet meer. ik heb een howto gevonden op de compiz forums, die werkt wel goed, maar welke het is? (er zijn er zo veel dat je door de bomen het bos niet meer ziet! :P)

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
xgl +compiz
« Reactie #3 Gepost op: 2006/09/19, 19:43:37 »
ikw acht wel op de nieuwe guide van profox

vBd

  • Gast
xgl +compiz
« Reactie #4 Gepost op: 2006/09/19, 20:04:50 »
Ik heb in ieder geval deze:

http://www.compiz.net/topic-389-howto-compiz-gnome

gisteravond gebruikt en alles werkt goed (coole effecten!), maar nu zie ik dat bij het opzoeken van dit linkje dat het voor ATI-kaarten is en ik heb nVidia...
 
Alles is echter goed, alleen bij opstarten van een normale Gnome (default) sessie (heb het zo geinstalleerd dat je moet kiezen bij login) loopt het scherm vast en gaat terug naar login.

Kan effectief alleen nog maar de XGL-sessie en Gnome beschermde mode opstarten... Kan hier simpel iets aangedaan worden of beter afblijven?

Of kan ik met de beschermde modus de default Gnome makkelijk repareren?