Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Devilspie doet het niet  (gelezen 572 keer)

Offline Dennisgroot

  • Lid
  • Steunpunt: Nee
[Opgelost]Devilspie doet het niet
« Gepost op: 2008/12/19, 18:53:51 »
Vreemd maar hij doet het niet, denk dat ik wat fout doe :|
Kan iemand me helpen. Heb in ~/.devilspie verschillende *.ds bestanden gemaakt o.a.

firefox.ds
(if
    (is (application_name) "firefox-bin")
    (begin
       (set_workspace 4)
       (maximize)
    )
)

Wie kan helpen heb het ookal met evolution geprobeerd maar werkt ook niet :S

Edit:
Devilspie loopt volgens de systeemmonitor. stoppen en opnieuw opstarten van devilspie heb ik ookal geprobeerd
« Laatst bewerkt op: 2008/12/19, 22:53:31 door Dennisgroot »

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Devilspie doet het niet
« Reactie #1 Gepost op: 2008/12/19, 18:56:46 »
Ik gebruik devilspie niet, maar misschien kan dit het wat makkelijker maken: http://code.google.com/p/gdevilspie/

Offline Dennisgroot

  • Lid
  • Steunpunt: Nee
Re: Devilspie doet het niet
« Reactie #2 Gepost op: 2008/12/19, 19:03:54 »
Oke zag die niet in synaptic dus dacht probeer het eerst maar via de terminal.
Als ik er na vanavond niet uit ben ga ik die zeker proberen.

Thanks

Offline Dennisgroot

  • Lid
  • Steunpunt: Nee
Re: Devilspie doet het niet
« Reactie #3 Gepost op: 2008/12/19, 22:52:30 »
Gevonden, ik had viewports inplaats van werkbladen gekozen en dat deed het niet