Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Newbie vraag! zwart beeld na eerste installatie  (gelezen 1067 keer)

raverke

  • Gast
Newbie vraag! zwart beeld na eerste installatie
« Gepost op: 2006/09/18, 20:01:52 »
Hallo, ik probeer ubuntu te installeren op men pc, maar het wil maar niet lukken.

Eerst en vooral tijdens de installatie geeft  Starting PCMCIA services  niet ok aan.

Daarna start het wel op, ik hoor een geluid maar ik zie geen beeld, dan geeft men monitor aan dat ik hem moet instellen op 1280x1024 60, maar dat moet in orde zijn

Of kan het ook te maken hebben met men videokaart ?

Hier is info over mijn pc:

CPU : AMD Athlon 3000+ L2/512KB
MEM : 2 x DDR 512MB
VGA : ATI Radeon9200SE AGPSx128MB TVout
HDD : 160GB IDE 7200rpm

Mvg

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Newbie vraag! zwart beeld na eerste installatie
« Reactie #1 Gepost op: 2006/09/19, 10:49:07 »
Het lijkt op een probleem tussen je grafische mode en de monitor, waarschijnlijk is de driver/model-combinatie niet helemaal de juiste. Je kunt je systeem in tekst-mode opstarten of inloggen op het tekst-scherm en dan handmatig de grafische handel opstarten met het "startx" commando. Je krijgt dan allerlei diagnostische berichten te zien terwijl X probeert te starten die je verder kunnen helpen. Je kunt op een tekst-scherm inloggen met: Ctrl-Alt-F2 bijvoorbeeld.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Gast

  • Gast
Newbie vraag! zwart beeld na eerste installatie
« Reactie #2 Gepost op: 2006/10/01, 19:33:40 »
Wanneer linux opgestart(nadat je opstartgeluid heb gehoord maar je nog steeds zwart beeld heb) druk je op ctrl+Alt+F1. nieuw venster waar je je moet inloggen. Gebruikersnaam en wachtwoord invoeren die je hebt ingesteld tijdens installatie.
Dan voer je dit in: "sudo dpkg-reconfigure xserver-xorg"(wachtwoord weer opnieuw invoeren) en dan krijg je een wizzard. overal gewoon enter behalve op de plek waar je je juiste resolutie moet aangeven(doe je met spatie en pijltjes toetsen).
Ik ben ook newbie en heb het ook maar toevallig op forrum gevonde.
Succes

raverke

  • Gast
Newbie vraag! zwart beeld na eerste installatie
« Reactie #3 Gepost op: 2006/10/05, 08:24:33 »
Ja, dit had ik ook al gevonden, maar hoe kan ik die resolutie dan opslaan ?

Offline Ing. Ger Apeldoorn

  • Lid
    • http://www.gerapeldoorn.nl
  • Steunpunt: Nee
Newbie vraag! zwart beeld na eerste installatie
« Reactie #4 Gepost op: 2006/10/05, 09:58:46 »
Dat commando zou dat moeten doen.

Vorik
http://www.gerapeldoorn.nl - Freelance Unix/Linux specialist
http://botix.sourceforge.net - Open-source robotica software

raverke

  • Gast
Newbie vraag! zwart beeld na eerste installatie
« Reactie #5 Gepost op: 2006/10/05, 10:57:11 »
Nee hoor, want als ik dan terug in die config ga zien, dan staat de oude schermresolutie er nog..

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Newbie vraag! zwart beeld na eerste installatie
« Reactie #6 Gepost op: 2006/10/05, 11:41:09 »
Als je bent ingelogd in het text-scherm, probeer de X Server dan eens handmatig te starten en de meldingen die 't produceert hier terugmelden:

$ startx
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

jpjacobs

  • Gast
Newbie vraag! zwart beeld na eerste installatie
« Reactie #7 Gepost op: 2006/10/05, 13:57:52 »
als je de configuratie van de Xserver veranderd hebt, moet je gdm opnieuw opstarten door sudo /etc/init.d/gdm restartte doen.
Dan worden de iewe instellingen door de Xserver gebruikt.

JP