Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu loopt vast!  (gelezen 1169 keer)

Offline nillie_66

  • Lid
  • Steunpunt: Nee
Ubuntu loopt vast!
« Gepost op: 2008/12/15, 13:48:44 »
Ik heb een computer met Ubuntu 8.10 geïnstalleerd.
Nu startte ik hem opnieuw op alles verloopt goed, tot het inlog scherm.
Ik typ m'n gebruikersnaam in en Ubuntu loopt meteen vast :'(

Kan iemand me helpen?

Alle oudere versie's werkte wel ???
Hoe kan dat
« Laatst bewerkt op: 2008/12/15, 13:50:47 door nillie_66 »
Knowledge is power...

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #1 Gepost op: 2008/12/15, 14:06:45 »
Wat heb je nog veranderd, of alleen geinstalleerd en reboot gedaan?

Videokaart drivers?

Zou compiz kunnen zijn, dus proberen zo in te stellen dat dit niet mee opstart met ubuntu.

Misschien acpi, je moet ergens noacpi of force acpi ergens ingeven, dus met de zoek functie daarop zoeken en proberen.

Zoek eens met google op: ubuntu+freeze+inlog
« Laatst bewerkt op: 2008/12/15, 14:11:39 door jan11000 »

Offline nillie_66

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #2 Gepost op: 2008/12/15, 14:26:36 »
Hoe moet ik dat instellen?
Hij wil de recovery modus niet openen omdat hij de harde schijf moet checken op fouten.
Dan krijg ik een foutmelding dat ik het handmatig moet doen. Maar dan is er weer de grap dat ie dan weer vastloopt.

Edit: Ik had Ubuntu alleen geïnstalleerd en opnieuw opgestart.

« Laatst bewerkt op: 2008/12/15, 14:30:00 door nillie_66 »
Knowledge is power...

Offline Double12

  • Webteam
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #3 Gepost op: 2008/12/15, 15:01:09 »
Als 'tie je vraagt om handmatig de schijfcheck te doen voer je gewoon in:
fsck [schijfnaam]De schijfnaam is dan bijv /dev/sdb3, meestal staat dat erboven in de foutmelding.
Daarna moet je opnieuw opstarten met reboot of sudo reboot
Het kan best zijn dat je een freeze hebt na het inlogscherm, ik heb er ook nogal last van. Maar als het een minder ernstige fout is kun je nog gewoon CTRL + ALT + BACKSPACE drukken om de X-server opnieuw te starten. Je komt dan weer in het inlogscherm.

Offline nillie_66

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #4 Gepost op: 2008/12/15, 17:02:29 »
Dankjewel.

Ik zal het proberen.
Knowledge is power...

Offline nillie_66

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #5 Gepost op: 2008/12/15, 17:18:24 »
Ik kon nu wel de schijven checken.

Maar CTRL + ALT + BACKSPACE werkt niet.
Zijn er nog andere methode.
Anders wacht ik gewoon op Ubuntu 9.04. En installeer een tijdelijk systeem.
Knowledge is power...

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #6 Gepost op: 2008/12/15, 17:30:28 »
Waarom blijf je niet gewoon bij Ubuntu 8.04 LTS? Deze is stabiel en het is een Long Term Support (LTS) versie die voor 3 jaar wordt ondersteund met updates.

Ubuntu 8.10 is en blijft een experimentele versie en wordt niet zolang ondersteund, zo ook de aankomende Ubuntu 9.04. Deze hebben maar een support van 18 maanden.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #7 Gepost op: 2008/12/15, 23:35:08 »
Ubuntu 8.10 Freezes After Login Screen
Filed under: Linux, ubuntu — Tags: 8.10, black, compiz, screen, tan, ubuntu — Benaiah @ 12:13 pm

Some integrated Intel graphics cards are having a hard time with the new Ubuntu 8.10 release.  The symtom is that after the install you can’t get past the login screen.  It accepts your login but instead of loading the desktop all you see is a black or tan screen (sometimes my mouse would move and other times it wouldn’t).  This happens because the graphics card cannot handle the compiz special effects. To fix the problem you need to remove compiz.  Here’s how:

1. From the Grub boot menu slect the “recovery mode” option.

2. Select “root       Drop to root shell prompt”

Type the following at the prompt:

3. sudo apt-get remove compiz

4. sudo apt-get remove compiz-core

5. exit

6. Select “resume      Resume normal boot”

You should now be up and running!  If you want to try to use compiz later install it through the Synaptic Package Manager.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #8 Gepost op: 2008/12/15, 23:38:51 »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu loopt vast!
« Reactie #9 Gepost op: 2008/12/15, 23:39:51 »
ubuntu 8.10 freezes at start up

I installed Ubuntu 8.10 (intrepid) on my desktop today (1/11/08), but i was not able to login because my system freezes after login screen nothing works at this point including "alt+ctrl+del" key. After searching on ubuntu forum i came to know that this problem is because of "compiz and compiz-core" packages.

To remove these packages i followed these steps

1. Press Esc at boot time i.e at grub menu
2. Select Ubuntu 8.10 rescue mode option
3. Now you can find a menu with a list of option, there select "root shell prompt" (I think net access will be unavailable at this point )
4. Now remove the package compiz and compiz-core using apt-get
#apt-get remove compiz compiz-core
5. Then reboot your system


but this procedure didnt work for me. I tried my own trick yup using Live CD

1. Boot from Ubuntu live cd
2. Mount your interpid partiton and take a backup of your interpid xorg.conf
$ sudo cp /media/disk/etc/X11/xorg.conf /media/disk/etc/X11/xorg.conf.backup
[In my case it was /media/disk please change it as per your mount point]
3. Copy the live cd xorg.conf file to interpid xorg.conf
$sudo cp /etc/X11/xorg.conf /media/disk/etc/X11/xorg.conf
4.Now reboot your system.

Now you may be able to login with some warning messages.

If you don't want to receive any warning messages at start up do copy the content xorg.conf.failsafe to xorg.conf

$sudo cp /etc/X11/xorg.conf.failsafe /etc/X11/xorg.conf


I followed this trick now ubuntu 8.10 is working fine for me.

Also you can try this, add a line * Driver "vesa" * in xorg.conf under Device section

Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection