Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet @home  (gelezen 2828 keer)

Maupertus

  • Gast
Internet @home
« Gepost op: 2005/12/13, 00:29:12 »
Ik heb Ubuntu nu op een paar PC's lopen, maar thuis lukt het me niet om internet aan de gang te krijgen.

Kabel internet van @home, bij windows moet je alle adressen zelf op laten halen. Maar ik heb geen idee hoe dat dan bij Ubuntu moet. Iemand tips?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Internet @home
« Reactie #1 Gepost op: 2005/12/13, 19:17:34 »
Gewoon via systeem -> beheer -> netwerk je netwerkkaart (eth0 waarchijnlijk) op 'dhcp' zetten zou moeten werken.

ny2209

  • Gast
Internet @home
« Reactie #2 Gepost op: 2005/12/15, 21:28:56 »
Ik krijg ook geen internetverbinding: mijn netwerk... eth0 staat standaard op dhcp waat dat ook mag betekenen.
Hoef je nergens je gebruikersnaam en paswoord in te geven? Help, wat een verschil tov XP
NY

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Internet @home
« Reactie #3 Gepost op: 2005/12/15, 21:46:09 »
Ik ken @home verder niet, kun je iets beter beschrijven wat je onder windows moet doen om een internetverbinding te krijgen?

Post ook het bestand /etc/network/interfaces eens mee

ny2209

  • Gast
Internet @home
« Reactie #4 Gepost op: 2005/12/15, 21:56:03 »
enkel je gebruikersnaam ingeven en je wachtwoord. proxies worden automatisch ingesteld
PS ik experimenteer met de live cd, waar/hoe vind ik dit bestand /etc/network/interfaces ?

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Internet @home
« Reactie #5 Gepost op: 2005/12/15, 22:29:50 »
/etc/network/interfaces is de plaats van het bestand.

Klik op 'places' ->Computer -> filesystem
Kies dan etc...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Internet @home
« Reactie #6 Gepost op: 2005/12/16, 09:51:26 »
Hmm, waar geef je je naam/ww in? En proxies, werkt @home daar nog mee dan:/

ny2209

  • Gast
Internet @home
« Reactie #7 Gepost op: 2005/12/17, 11:50:46 »
Citaat van: Dennis
Hmm, waar geef je je naam/ww in? En proxies, werkt @home daar nog mee dan:/
configuratiescherm/netwerk- internetinstellingen/toevoegen of wijzigen/
naam geben, gebruikersnaam en ww

PS ik heb ADSL

ny2209

  • Gast
Internet @home
« Reactie #8 Gepost op: 2005/12/17, 19:46:25 »
zo te zien is de LAN verbinding wel actief, de "Ethernet connection" is aktief
- Device eth0 enable is aangevinkt
- configuration DHCP
- er worden bestandjes verzonden (knipperende schermpjes rechts bovenaan (Ethernet connection) en er komen er binnen
- en toch krijg ik geen Site geopend (Alert: www.ubuntu.com could not be found...)

PS, ik heb mijn taal in het nederlands. Graag uitleg maar niet enkel die beveeltjes, tenzij je me zegt waar ik die kan schrijven (zoals bv bij windows in het DOS-vensterje? Maar waar vind ik dat alweer)

Sorry manne, maar het lukt gewoon niet, wat vergeet ik? Wat doe ik verkeerd? Liegt het aan deze Live sessie misschien?

NY

ny2209

  • Gast
Internet @home
« Reactie #9 Gepost op: 2005/12/17, 21:36:15 »
Citaat van: Dennis
Ik ken @home verder niet, kun je iets beter beschrijven wat je onder windows moet doen om een internetverbinding te krijgen?

Post ook het bestand /etc/network/interfaces eens mee
zo, hier het bestandje, wel even afgeschreven zonder de commentaren:

auto lo
iface lo inet loopback
mapping hotplug
     script grep
     map eth0
     iface eth0 inet dhcp

ny2209

  • Gast
Internet @home
« Reactie #10 Gepost op: 2005/12/18, 19:03:37 »
up

ny2209

  • Gast
Internet @home
« Reactie #11 Gepost op: 2005/12/19, 19:09:59 »
Please, HELP

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Internet @home
« Reactie #12 Gepost op: 2005/12/19, 21:25:27 »
Zou ik doen als ik het zou kunnen, maar ik heb nog nooit bij @home een abonnement gehad en ben niet bekend met hun setup...

Gast

  • Gast
Internet @home
« Reactie #13 Gepost op: 2005/12/19, 22:27:08 »
Let op dat @home vereist dat je de goede computernaam hebt voor de verbinding. Wanneer je computernaam niet goed is krijg je geen verbinding. Dit kan het oplossen.. ik weet echter niet hoe je bij de live-cd de hostname kan zetten.. maar bij de Ubuntu-install is het

systeem->netwerk->algemeen

en dan de goede computernaam invullen..

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Internet @home
« Reactie #14 Gepost op: 2005/12/20, 12:39:12 »
Misschien dat ik wat licht op de zaak kan werpen.

@home heeft een computernaam nodig om te kunnen verifi
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

ny2209

  • Gast
Internet @home
« Reactie #15 Gepost op: 2005/12/20, 19:46:29 »
Citaat van: quick_snack
@home heeft een computernaam nodig om te kunnen verifi