Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kubuntu 8.10  (gelezen 799 keer)

ceesh

  • Gast
kubuntu 8.10
« Gepost op: 2008/12/06, 11:26:22 »
Hallo allemaal,
Ik heb ubuntu 8.10 geinstalleerd en alles draait probleemloos.
Voorheen had ik kubuntu 8.04 en draaide over het algemeen ook wel goed.
Nu heb ik kubuntu 8.10 gedownload, live cd gemaakt en gecontroleerd op fouten.
Cd bevat geen fouten. Toen geprobeerd om op te starten maar wat schetst mijn verbazing : eerst de taal kiezen en dan, onderste helft van het scherm wordt lila en bovenste helft uit wazige lijnen en andere rare kleuren. Ook het opstart muziekje klinkt vervormd. Muis werkt wel.
Het enige wat ik dan kan doen is de pc uitzetten, cd verwijderen en weer opnieuw opstarten.
Kan dit liggen aan mijn videokaart, Gforce 5200 ?
Groet, Cees

Offline Ramana

  • Lid
  • Steunpunt: Nee
Re: kubuntu 8.10
« Reactie #1 Gepost op: 2008/12/06, 12:21:39 »
Komt wel vaker voor. Probeer eens X opnieuw te starten (Ctrl+Alt+bacspace)

ceesh

  • Gast
Re: kubuntu 8.10
« Reactie #2 Gepost op: 2008/12/08, 09:35:44 »
Bedankt, weer wat geleerd.
Heb ik gedaan en het werkt.
Ga straks maar es installeren en dan maar hopen dat het goed blijft gaan.

Groet, Cees

Offline mikemarote

  • Lid
  • Steunpunt: Nee
Re: kubuntu 8.10
« Reactie #3 Gepost op: 2008/12/09, 20:00:54 »
Heb juist hetzefde meegemaakt,met dat lila onderste bij de installatie van 8.10 kubuntu.Heb dan een herinstallatie gedaan van ubuntu 8.04 en vervolgens de KDE4 desktop gedownload en geïnstalleerd en nu kan ik kiezen uit KDE of GNOME via de opties linksonderaan bij het startscherm.

Groeten van Mike
vrijheid is rijkdom

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: kubuntu 8.10
« Reactie #4 Gepost op: 2008/12/10, 15:21:29 »
Hier ook het geval, X restarten verhielp dat.