Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Youtube  (gelezen 4764 keer)

Offline Fonny

  • Lid
  • Steunpunt: Nee
[OPGELOST] Youtube
« Gepost op: 2008/12/05, 19:03:52 »
Hallo,

Welke plugin moet ik installeren om een film in youtube af te spelen?
Ik krijg nu de foutmelding van adobe flash player.

Mvg,

Fonny
« Laatst bewerkt op: 2008/12/10, 17:30:04 door femke98 »

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube
« Reactie #1 Gepost op: 2008/12/05, 19:07:44 »
Hallo,

Welke plugin moet ik installeren om een film in youtube af te spelen?
Ik krijg nu de foutmelding van adobe flash player.

Mvg,

Fonny
Kijk eens op mijn Webstek bij Artikel 3.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #2 Gepost op: 2008/12/05, 19:16:41 »
Hallo,

Welke plugin moet ik installeren om een film in youtube af te spelen?
Ik krijg nu de foutmelding van adobe flash player.

Mvg,

Fonny

Welke foutmelding?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube
« Reactie #3 Gepost op: 2008/12/05, 19:23:28 »
Hallo,

Welke plugin moet ik installeren om een film in youtube af te spelen?
Ik krijg nu de foutmelding van adobe flash player.

Mvg,

Fonny

Welke foutmelding?
Ik denk die van de flash 9 , kreeg die de laatste twee dagen ook.
Nu met de 10 niet meer.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube
« Reactie #4 Gepost op: 2008/12/05, 21:42:08 »
Werk deze lijst eens af:
http://sites.google.com/site/computertip/multimedia

Voor 100 % multimedia-ondersteuning.  :-)

Offline dick123

  • Lid
    • http://www.akker-huis.nl
  • Steunpunt: Nee
Re: Youtube
« Reactie #5 Gepost op: 2008/12/06, 06:57:07 »
Hallo,

Welke plugin moet ik installeren om een film in youtube af te spelen?
Ik krijg nu de foutmelding van adobe flash player.

Mvg,

Fonny

Door deze opdracht in te typen in je terminal venster heb je alle ontbrekende codecs etcetera geinstalleerd.
sudo apt-get install ubuntu-restricted-extras

Wil je precies weten wat er allemaal wordt geinstalleerd kijk dan hier http://www.akker-huis.nl/linux-ubuntu-restricted-extras.php

Offline Fonny

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #6 Gepost op: 2008/12/08, 19:24:32 »
Dit is gelukt. Bedankt

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Youtube
« Reactie #7 Gepost op: 2008/12/08, 20:03:11 »
sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update
sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get upgrade
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Youtube
« Reactie #8 Gepost op: 2008/12/08, 20:18:28 »
In het geval hierboven staat er:
1. update
2. installatie
3. upgrade

Zelf zou ik ook die volgorde anders doen n.l.
1. update
2. upgrade
3. installatie

Je voorkomt hier mee, dat je iets installeert op een systeem dat (nog) niet helemaal up-to-date is, iets dat b.v. bij een distributie upgrade van 7.10 naar 8.04 voor grote problemen zorgt (uit ervaring.....)
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Youtube
« Reactie #9 Gepost op: 2008/12/08, 23:08:16 »
Wat grappig, er staat toch echt update!
Bedankt Ron!!

@pjotr, misschien even veranderen in je docu.

Het staat toch goed in mijn docu, hoor... "update" is goed, "upgrade" niet. Zelf net weer even toegepast bij een installatie. Werkt prima.

Overigens heb ik dit commando van officiële zijde:
https://help.ubuntu.com/community/Medibuntu

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Re: Youtube
« Reactie #10 Gepost op: 2008/12/09, 00:44:25 »
pjotr heeft gelijk hoor..
de reden is de volgende:
de eerste update doet een update van de beschikbare pakketten volgens de gegevens in /etc/apt/sources.list
daarna wordt een keyring geïnstalleerd waardoor de pakketten uit de medibuntu bron de volgende keer geauthenticeerd zijn (vroeger moest dit handmatig..)
je krijgt hierdoor wellicht een melding of je wel zeker bent dat je het pakket wil installeren omdat de keyring nog niet is geïnstalleerd voor de installatie van de keyring :P
daarna wordt er wellicht opnieuw een update gedaan zodat de volgende keer bij de installatie van een pakket uit medibuntu er geen extra verificatie van jou nodig is
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Youtube
« Reactie #11 Gepost op: 2008/12/09, 09:00:40 »
Mensen, mijn excuses, ik ben een mens en weet niet alles.
Deze opa dacht het er alleen een programma werd geïnstalleerd met het commando.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #12 Gepost op: 2008/12/09, 09:08:39 »
Wat grappig, er staat toch echt update!
Bedankt Ron!!

@pjotr, misschien even veranderen in je docu.

? wat dan?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Youtube
« Reactie #13 Gepost op: 2008/12/09, 09:10:05 »
? wat dan?
Femke ging er van uit dat ik altijd gelijk heb, ze vergat mijn menselijkheid :lol:
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube
« Reactie #14 Gepost op: 2008/12/09, 12:22:53 »
http://packages.medibuntu.org/intrepid/libdvdcss2.html
http://packages.medibuntu.org/intrepid/w32codecs.html
http://packages.medibuntu.org/intrepid/non-free-codecs.html

In die volgorde downloaden en installeren (intrepid) en veel kijk en luister plezier.
De install pakketjes kunt U daarna op een sticky zetten ...altijd bij de hand.
Werkt uitstekend en geen keyring etc geleuter.
Word  op Ubuntuusers.de veel gedaan.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube
« Reactie #15 Gepost op: 2008/12/09, 13:48:10 »
U moet de non-free plugin de installeren.
En de nieuwe flash plugin installeren (10.0 ).
Als U in synaptic intypt ..firefox ziet U makkelijk de non-free plugin .
En de nieuwe staat helemaal boven in het lijstje.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube
« Reactie #16 Gepost op: 2008/12/09, 14:06:17 »
Dan weet ik het op dit moment ook niet.?
Ik heb dat bericht ook gehad maar na om te schakelen naar de 10.0 was het oke.
Sorry.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Youtube
« Reactie #17 Gepost op: 2008/12/09, 16:55:09 »
Heb je toevallig de NoScript extensie in Firefox aan staan?
Dan moet je even een uitzondering maken voor youtube.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #18 Gepost op: 2008/12/09, 18:41:40 »
about:plugins

staat Flash daarbij?

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #19 Gepost op: 2008/12/09, 18:46:23 »
femke98 staat bij firefox>voorkeuren>inhoud javascript wel ingeschakeld

Het is ook mogelijk dat dit probleem wordt veroorzaakt door een plug-in of add-on voor Firefox.

 

Als je geen video's kunt afspelen , kun je een of meer add-ons van Firefox uitschakelen of deïnstalleren.
« Laatst bewerkt op: 2008/12/09, 18:49:24 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Youtube
« Reactie #20 Gepost op: 2008/12/09, 18:48:13 »
femke98 staat bij firefox>voorkeuren>inhoud javascript wel ingeschakeld

Het is ook mogelijk dat dit probleem wordt veroorzaakt door een plug-in of add-on voor Firefox



Als je geen video's kunt afspelen , kun je een of meer add-ons van Firefox uitschakelen of deïnstalleren. Dit doe je via het menu Extra van de browser.
« Laatst bewerkt op: 2008/12/09, 19:01:25 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Youtube
« Reactie #21 Gepost op: 2008/12/10, 18:26:17 »
femke98

The Open with GDebi Package Installer (default) option does not seem to work if Flash 9 is currently installed (i.e., Flash 10 installs fine, but Firefox still recognizes it as Flash 9.0 r124, no matter if you restart Firefox, log out and in again, reboot the system, or even remove Flash 9 before installing Flash 10). I found that this problem does not occur if you install Flash 10 from the command line. Therefore we store the Flash 10 .deb package on our hard drive (e.g. on the desktop) by selecting Save File:

voor nog meer info

HowtoForgeInstalling The Adobe Flash Plugin 10 On Ubuntu 8.04 (i386)
Gestopt als aktief Forumlid 17/10/2011

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: [OPGELOST] Youtube
« Reactie #22 Gepost op: 2008/12/10, 18:40:13 »
femke98

The Open with GDebi Package Installer (default) option does not seem to work if Flash 9 is currently installed (i.e., Flash 10 installs fine, but Firefox still recognizes it as Flash 9.0 r124, no matter if you restart Firefox, log out and in again, reboot the system, or even remove Flash 9 before installing Flash 10). I found that this problem does not occur if you install Flash 10 from the command line. Therefore we store the Flash 10 .deb package on our hard drive (e.g. on the desktop) by selecting Save File:

voor nog meer info

HowtoForgeInstalling The Adobe Flash Plugin 10 On Ubuntu 8.04 (i386)

Als je het zo doet, gaat het altijd goed en het is heel makkelijk:
http://sites.google.com/site/computertip/multimedia
(punt 2)