Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Open Office 3.0 doet vreemd ( opgelost)  (gelezen 1777 keer)

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Open Office 3.0 doet vreemd ( opgelost)
« Gepost op: 2008/12/05, 18:21:30 »
Hallo

Vandaag Office 3.0 verwijderd... :'(
Waarom , omdat het niet goed op het scherm kwam.
Kon het venster alleen maar afsluiten. kon het ook niet kleiner maken.
Daarnaast als ik een blad in Afdruk-weergave wilde bekijken begon Office te knipperen.
Er was niet meer mee te werken. Helaas.

Verder heb ik me opnieuw aangemeld als gebruiker / opnieuw opgestart van office, maar heeft niet geholpen.
Draai nu weer onder vertrouwde 2.4 ;)

Maar goed is niet echt een oplossing...dus hebben meer mensen hier last van????

Verder werkt alles goed

Kroontje
« Laatst bewerkt op: 2009/01/12, 16:26:47 door Kroontje »

Offline Dick2

  • Lid
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #1 Gepost op: 2008/12/05, 20:45:14 »
Kroontje,

Ik heb nergens last van. Het enige wat ik op dit moment voor je kan bedenken is: download OOo 3.0 nog eens een keer. Misschien is er iets fout gegaan bij het overpompen.
Ik gebruik OOo 3.0 met veel plezier. Moet bij jou dus ook lukken.

Groeten,
Dick
__________________________________
Ik draai Xubuntu 12.04 op een AMD 64 x2 productiemachine en op een Acer Travelmate 4000.
Elementaire hulp voor Ubuntu (en veel meer) vind je op http://sites.google.com/site/computertip

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #2 Gepost op: 2008/12/27, 18:15:30 »
Hallo   Het heeft ff zijn tijd gehad.

Heb Open Office voor de tweede keer geinstalleerd, zoals de eerste keer. dit zonder beter resultaat.

Nu vandaag op nieuw geinstalleerd met een .deb pakket vanaf de openoffice.org site.
Netjes volgens beschrijven uitgepakt en geinstalleerd.
Weer begint Office weer te knipperen als ik met de muis boven in de taakbalk (van Office) beweeg.

Heb veredr bij FAQ gekeken...en gegoogled.
Maar kan hier verder niks op vinden.

Nu weer terug naar versie 2.4.

Groet ;)

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #3 Gepost op: 2008/12/27, 18:27:52 »
Welke release gebruik je (Hardy, Intrepid) en is het 32 of 64 bits?

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #4 Gepost op: 2008/12/27, 19:31:00 »
Hallo

Ik gebruik Hardy  32 bit.

Verder heb ik net echt alles verwijderd wat met Office te maken had.
Ook dit heeft nog niet geholpen :|

Groet

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #5 Gepost op: 2008/12/27, 19:39:27 »
En toen alles weer opnieuw gedaan?

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #6 Gepost op: 2008/12/27, 19:45:35 »
yep alles opnieuw gedaan.

Via deze site even alles gecheckt: http://www.howtoforge.com/
tar xvfz OOo_3.0.0_LinuxIntel_install_nl_deb.tar.gz
cd OOO300_m9_native_packed-1_nl.9358/DEBS/
 sudo dpkg -i *.deb

Geen fout meldingen
« Laatst bewerkt op: 2008/12/27, 19:48:15 door Kroontje »

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #7 Gepost op: 2008/12/27, 20:04:09 »
Gooi alles weg en doe het met het scriptje van Martijn:

http://forum.ubuntu-nl.org/index.php/topic,33736.0.html

Gaat prima.

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #8 Gepost op: 2008/12/27, 20:07:45 »
Deze heb ik als eerste gedaan...tijdje terug..werkt inderdaad goed.
Heeft ook een weekje goed gewerkt totdat...

Vandaar heb ik deze Topic gestart..

Het is jammer dat ik ook niks kan vonden bij Openoffice zelf.. :|

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #9 Gepost op: 2008/12/27, 20:19:26 »
heb je ook je home map van .openoffice.org wegehaald?

Gr Hans,

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #10 Gepost op: 2008/12/27, 21:11:54 »
heb je ook je home map van .openoffice.org wegehaald?

Gr Hans,

Home map..?vertel..

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #11 Gepost op: 2008/12/27, 21:41:11 »
Oke   ff verder gekeken...home map Openoffice weg gehaald.
Opnieuw geinstalleerd..

We wachten af  ;)

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd
« Reactie #12 Gepost op: 2008/12/27, 21:46:10 »
Oke  alles opnieuw nu.

Er staat geen Openoffice.org map in mijn Home..Ik weet niet of dit goed is?

Hij reageert nu goed.. houd hem in de gaten.. ;)

Offline Kroontje

  • Lid
    • i am kroontje
  • Steunpunt: Nee
Re: Open Office 3.0 doet vreemd (op gelost)
« Reactie #13 Gepost op: 2009/01/12, 16:26:22 »
Hallo

Dit is waarschijnelijk opgelost.
Paar dagen verder en werkt nog steeds na behoren.
Dit is denk ik gekomen toen ik in Home de mappen van Office weg heb gedaan. ;)

Dus bij deze bedankt alle voor het meedenken.

Groet  Kroontje