Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu eigenwijs (of ik)  (gelezen 4087 keer)

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Gepost op: 2005/12/11, 14:21:50 »
Gisteren al eens contact gehad over hardware aanpassingen. Van Zappa advies gekregen gewoon opnieuw te installeren. Dat werkTE. Ik kreeg inderdaad de goede waarden voor mijn beeldscherm en een nederlandse layout op m'n toetsenbord. Nu draait het een uurtje, Ubuntu herkende zelfs mijn HP photosmart, maar niet m'n netwerk-kaart, zodat ik er niet mee op internet kan. Maar nu is ie ineens weer de beeldscherminstellingen kwijt, staat zomaar weer op 800x600.Hoe kan dat nou?
De zin aan linux gaat je zo wel over.
Groetjes Paulus

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #1 Gepost op: 2005/12/11, 14:30:28 »
Wat voor netwerkkaart?

Kun je de resolutie nog wijzigen via systeem ->voorkeuren -> schermresolutie?

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #2 Gepost op: 2005/12/11, 14:47:19 »
Dag Dennis;
de netwerkkaart is een eminent 10/100 en ik heb ook een smc 10/100 geprobeerd, beide geven geen respons.
Nadat ik via m'n andere computer de vraag had gesteld en weer terug ben gegaan naar Ubuntu Had ie weer de goede schermresolutie terug ??????
ik ben natuurlijk kersvers met linux, maar dit soort dingen maakt het niet leuker.
Groet Paulus

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #3 Gepost op: 2005/12/11, 14:53:44 »
zet de goede instelling vast door het aan te vinken, 'make default on this computer'. Voor de netwerkkaart, wel, heb ik geen idee wat fout gaat hier. Staan ze in de uitvoer van lspci?

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #4 Gepost op: 2005/12/11, 14:59:41 »
dag Zappa (familie van Frank?)

Als je me erbij vertelt hoe ik erachter kan komen of ze in de uitvoer van Ispci staan, kan ik daar antwoord opgeven :)

Offline bwog

  • Lid
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #5 Gepost op: 2005/12/11, 15:10:57 »
Schrijf in een terminal

lspci

Je vind de terminal in het menu 'applications', accessories.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #6 Gepost op: 2005/12/11, 15:40:10 »
Citaat van: Paulus
dag Zappa (familie van Frank?)
Frank zappa, Jimi Hendrix, allemaal goed ;-)

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #7 Gepost op: 2005/12/11, 15:46:00 »
bedankt Bwog voor je reactie, maar ik ben geen anglofiel, en heb dus een nederlandse versie. Ik nam aan dat je iets bedoelt van toepassingen en hulpmiddellen, en dat klopt.
Als ik Ispci intyp krijg ik:

 bash: Ispci: command not found

Dat zal wel betekenen dat het niet gaat werken, neem ik aan?

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #8 Gepost op: 2005/12/11, 16:50:16 »
Het commando is lspci
Linux is heel case-sensitive, dat betekent dus, geen hoofdletters gebruiken in dit geval.

ls staat voor list (directory), pci spreekt voor zich.
Je kan ook bv. lsusb eens proberen.
wanneer een commando als ls voor het eerst tegenkomt, geeft linux u een helpdesk mee.

probeer ls --help, meestal krijg je dan de 'variabelen', bv. ls -a toont ook de verborgen dirictories.

Voor nog meer uitleg:
man ls
Dat opent de 'manual' van een commando, in casu 'ls'

En zo zijn er duizenden voorbeelden waarom je Linux kan verkiezen :)
Het is even wennen, maar weldra wil je niets anders meer, trust me.

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #9 Gepost op: 2005/12/11, 16:56:52 »
Dag Zappa, goede uitleg.
Ik had inderdaad ispci ( met hoofdletter ) gelezen logisch dat ie dat niet kent.
 Maar die laatste opmerking van je, over niets anders meer willen, dat weet ik nog niet,
vooral omdat ik er geen photoshop op zal kunnen draaien, dat is voor mij eerste behoefte. Ik had Linux/Ubuntu willen gebruiken voor internet, maar dat wil dus ook nog niet!
Na intypen van het juiste commando krijg ik wel antwoord, en dan blijkt de 10/100 verbinding niet aanwezig te zijn, jammer dus. Verder is ook de beeldscherm-resolutie weer terug gesprongen naar 800x600, dus ook dat werkt niet.
Ik denk dus dat het Ubuntu avontuur beperkt blijft tot

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #10 Gepost op: 2005/12/11, 17:18:47 »
Heb je de resolutie niet vastgezet? Vinkje.
Goed alternatief voor Photoshop: The Gimp (en graits), zolang het er maar niet toe doet voor u of het RGB of andere output oplevert, maot het naar een opmaakprogramma zoals bv indisign?

Ik zou eens ubuntu + merk kaart intikken in google :)

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #11 Gepost op: 2005/12/11, 17:53:59 »
Ik had inderdaad gekozen voor "instellen als standaard"oid, maar daar trok ie zich dus niets van aan. Aangezien  de netwerk-kaart niet herkend wordt, kan ik niets met linux, dus denk ik dat het over is, jammer maar het is niet anders.Ik zal de cd's terugsturen.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #12 Gepost op: 2005/12/11, 18:16:21 »
Terugsturen moet niet. Hou het, slaap er eens over. Niemand kan er de eerste dag mee overweg. Of geef ze aan iemand anders als laatste optie. smc is nochthans een wijdversreid merk, dus begrijp het niet echt... Zou moeten ondersteund zijn.

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #13 Gepost op: 2005/12/11, 18:25:33 »
Bedankt Zapa, ik zal er inderdaad eens over slapen. Als ik die kaart aan de gang krijg, kom je me wel weer tegen!=)

PS jullie systeemklok heeft een afwijking, zomertijd?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #14 Gepost op: 2005/12/11, 23:37:40 »
Is dat netwerk draadloos of met een draadje?

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #15 Gepost op: 2005/12/13, 19:39:46 »
Citaat van: Dennis
Is dat netwerk draadloos of met een draadje?
Gewoon om met een draadje aan m'n modem te hangen, werkt wel (op dezelfde machine) onder win Me, maar al tijdens installeren van Ubuntu krijg ik de melding dat er geen netwerkkaart is gevonden, maar wel een firewirekart, waarna dan gevraagd word of ik ooit een firewirenetwerk wil gebruiken.
Zolang ik die verbinding niet heb heeft linux geen zin, ik wilde het juist vrnl. gaan gebruiken voor internet, ivm veiligheid. Als iemand een voor een newbee bevatbare oplossing heeft houd ik me van harte aanbevolen!
groet Paulus

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #16 Gepost op: 2005/12/13, 19:55:44 »
Is de kabel ethernet?
http://nl.wikipedia.org/wiki/Ethernet
Dan zal het type modem belangrijk zijn om uit te maken waarom internet niet zo werkt vanzelf.

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #17 Gepost op: 2005/12/13, 20:03:40 »
Citaat van: zappa
Is de kabel ethernet?
http://nl.wikipedia.org/wiki/Ethernet
Dan zal het type modem belangrijk zijn om uit te maken waarom internet niet zo werkt vanzelf.
De kabel is de bij de 10/100 fast ethernet meegelverde cat. 5 kabel, met deze kabel aangesloten op de speedtouch modem van planet/kpn. De andere pc met win XP en deze pc draaiend onder win Me werken er wel mee.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #18 Gepost op: 2005/12/13, 22:25:33 »
Dit aou wel eens kunnen helpen:
https://wiki.ubuntu.com/ADSLPPPoE

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #19 Gepost op: 2005/12/14, 09:49:35 »
Bedankt dennis. Een andere manier: is er misschien iemand in het forum die ook via een pci-ethernet en adsl werkt, dan kan hij/zij mij vertellen welk merk kaart. Zo'n ding kost

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #20 Gepost op: 2005/12/14, 17:20:24 »
Realtek 8139-gebaseerde kaartjes (die 10

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #21 Gepost op: 2005/12/20, 19:30:12 »
ingegeven:
sudo mii-diag
antwoord van ubuntu:

using the default interface 'Eth0'
SIOCGMIIPHY on Eth0 failed: no suchevice

andere thread voor mij niet uitvoerbaar.
Ubuntu over en uit/ IK BEN NOG EIGENWIJZER.

op het engelse forum gaan touren en vond daar in ieder geval een antwoord hoe ik m'n beeldscherm-instellingen kon aanpassen (en nog meer) nu heb ik tenminste goed beeld, en een nederlands toetsenbord
de opdrachtregel is "sudo dpkg-reconfigure xserver-xorg"
alles aanpassen opnieuw opstarten en je bent het heertje. Nu nog iemand die m'n netwerkkaart laat netwerken =)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
ubuntu eigenwijs (of ik)
« Reactie #22 Gepost op: 2005/12/21, 09:28:46 »
Citaat van: Paulus
ingegeven:
sudo mii-diag
antwoord van ubuntu:

using the default interface 'Eth0'
SIOCGMIIPHY on Eth0 failed: no suchevice
Dit wil zeggen dat uw netwerkkaart niet geconfigureerd is. Een device (in dit geval eth0) wordt altijd gekoppeld aan een driver, bijvoorbeeld "wd". Deze koppeling gebeurt in modules.conf. Op die manier weet de kernel dat, als je het netwerk opstart, hij module "wd" moet laden.
Je kan dit ook grafisch, veronderstel ik.

BobvanOijen

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #23 Gepost op: 2005/12/21, 15:03:29 »
Citaat van: Paulus
Na intypen van het juiste commando krijg ik wel antwoord, en dan blijkt de 10/100 verbinding niet aanwezig te zijn, jammer dus.
plaats anders een eens de uitvoer van je lspci.

Paulus

  • Gast
ubuntu eigenwijs (of ik)
« Reactie #24 Gepost op: 2005/12/21, 18:35:01 »
Bob vroeg om mijn lspci uitvoer; bij deze (voor de aardigheid: in ubuntu gecopi