Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Externe HDU wel gemount met live CD, niet met (k)ubuntu geïnstalleerd  (gelezen 416 keer)

gertva

  • Gast
dag allemaal,

Hier kan ik niet aan uit: Als ik mijn PC opstart met een Live CD Ubuntu 6.06 dan wordt de externe LaCie HDU gevonden en automatisch gemount, ook al staat de data op een NTFS partitie.

Start ik dezelfde PC op met ubuntu geinstalleerd via dezelfde CD, dan wordt de LaCie harde schijf wel gezien, maar niet gemount.

Iemand een idee hoe ik hieraan moet beginnen? Het zal wel weer iets heel doms zijn...

dankje

gert

gertva

  • Gast
Externe HDU wel gemount met live CD, niet met (k)ubuntu geïnstalleerd
« Reactie #1 Gepost op: 2006/09/15, 22:18:23 »
Voor iemand ernaar vraagt...

Schijf /dev/hda: 40.0 GB, 40007761920 bytes
255 koppen, 63 sectoren/spoor, 4864 cylinders
Eenheden = cylinders van 16065 * 512 = 8225280 bytes

 Apparaat Boot      Start         Einde    Blokken  Id  Systeem
/dev/hda1               1           8       64228+  de  Dell Utility
/dev/hda2   *           9        2349    18804082+   7  HPFS/NTFS
/dev/hda3            2350        4864    20201737+   f  W95 Ext'd (LBA)
/dev/hda5            2350        2731     3068383+   b  W95 FAT32
/dev/hda6            2732        2861     1044193+  82  Linux-swap / Solaris
/dev/hda7            2862        3662     6434001   83  Linux
/dev/hda8            3663        4864     9655033+  83  Linux

Schijf /dev/sda: 251.0 GB, 251000193024 bytes
255 koppen, 63 sectoren/spoor, 30515 cylinders
Eenheden = cylinders van 16065 * 512 = 8225280 bytes

 Apparaat Boot      Start         Einde    Blokken  Id  Systeem
/dev/sda1               1       30515   245111706    7  HPFS/NTFS


OVER DIT LAATSTE APPARAAT GAAT HET DUS...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Externe HDU wel gemount met live CD, niet met (k)ubuntu geïnstalleerd
« Reactie #2 Gepost op: 2006/09/22, 10:29:38 »
Hmm, dat apparaat  zou simpelweg ge-auto-mount moeten worden onder /media...