Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: "bug: soft lockup" bij opstarten  (gelezen 819 keer)

Offline Quentin

  • Lid
  • Steunpunt: Nee
"bug: soft lockup" bij opstarten
« Gepost op: 2008/11/27, 16:57:42 »
Hallo iedereen!
Ik ben een kersverse nieuwe Ubuntu-gebruiker. (sinds twee dagen). Het voelt goed en ben er trots op.
Nu begint dus mijn 'leer-periode'.

Mijn vraag in het kort:
Vandaag kreeg ik tijdens het opstarten een foutmelding:
88.759239 Bug: soft lockup - cpu#0 stuck for 11s! [gdm:5558]
100.551965 bug: soft lockup - cpu#0 stuck for 11s! [gdm:5558]
<nummer> bug: soft lockup - cpu#0 stuck for 11s! [gdm:5558]

enzovoorts.
Een hele rij met diezelfde foutmelding. Alleen het eerste getal veranderde.
En dat ging een hele tijd zo door.

Na ongeveer een half uurtje heb ik de computer handmatig opnieuw opgestart. Zonder problemen. Zonder die foutmelding.

Moet ik mij ergens zorgen om maken? Het werkt allemaal gewoon prima na die reboot.
Uiteraard heb ik al wat gegoogled met deze foutmelding, maar ik werd niet wijs uit die informatie.

Wat achtergrond-info:
Ik heb Ubuntu geinstalleerd vanaf een live-cd. Geen dualboot, gewoon als enige OS.
Dat ging allemaal perfect.
Daarna alle beschikbare updates binnengehaald (ruim 170!).
Daarna kreeg ik mn MP3-bestanden niet aan de praat en heb met Google gezocht naar oplossingen.
Aan de hand van die info heb ik alle codecs gedownload.
Verder heb ik met behulp van de beschikbare informatie flash geinstalleerd.
Het internet gaat via een wifi-adapter naar de router. (installatie ging vanzelf!, Super!)

Ik weet niet welke informatie nog meer van belang is. Maar als je meer info nodig hebt, hoor ik dat graag.

Ik ben geen beginner met computers, maar wel met Linux.
Dus, a.u.b. graag een jip-en-janneke uitleg. (voor zover mogelijk)

Alvast bedankt,
Quentin .

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: "bug: soft lockup" bij opstarten
« Reactie #1 Gepost op: 2008/11/27, 17:00:24 »
Hallo Quentin, welkom!
Om wat voor PC gaat het? En welke versie van Ubuntu?

Offline Quentin

  • Lid
  • Steunpunt: Nee
Re: "bug: soft lockup" bij opstarten
« Reactie #2 Gepost op: 2008/11/27, 17:12:47 »
Dankjewel voor je snelle reactie!
De Ubuntu-versie is 8.04.1 LTS Desktop Edition.
Wat betreft de PC:
Uit mn hoofd is dit een Pentium 4, 1,2 GHZ, iets van 700 MB RAM.
Maar ja, dat is geen betrouwbare informatie.
Dus komt mijn tweede leermoment: Hoe kan ik in Ubuntu zien wat de systeem-info is?
Zoals voorheen via rechtermuisknop -> deze computer -> eigenschappen?
Hoe doe je dat in Ubuntu?

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: "bug: soft lockup" bij opstarten
« Reactie #3 Gepost op: 2008/11/27, 17:18:14 »
Kan via de terminal, weet zo snel het grafische progje niet.
Hardware: lspci
CPU: cat /proc/cpuinfo

Die soft lockup is wel vreemd. Heb ik ook gehad met Fedora 9 op mijn machine. Het heeft iets met ACPI te maken en je kernel. Dus wellicht eens proberen met een 8.10 live CD?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: "bug: soft lockup" bij opstarten
« Reactie #4 Gepost op: 2008/11/27, 17:21:00 »


Systeem - beheer -systeem monitor is één van de methodes.
Toch wat betreft Uw OS.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Quentin

  • Lid
  • Steunpunt: Nee
Re: "bug: soft lockup" bij opstarten
« Reactie #5 Gepost op: 2008/11/27, 17:27:39 »
@Wandarooze,
Systeem Monitor staat bij mij niet onder systeem- beheer.
Maar ik heb een tip gevonden via een zoekmachine.

Hier een copy/paste vanuit de terminal

quentin@quentin-desktop:~$ cat /proc/cpuinfo
processor   : 0
vendor_id   : AuthenticAMD
cpu family   : 6
model      : 8
model name   : AMD Athlon(tm) XP 2000+
stepping   : 0
cpu MHz      : 1662.422
cache size   : 256 KB
fdiv_bug   : no
hlt_bug      : no
f00f_bug   : no
coma_bug   : no
fpu      : yes
fpu_exception   : yes
cpuid level   : 1
wp      : yes
flags      : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow up ts
bogomips   : 3327.59
clflush size   : 32

quentin@quentin-desktop:~$ cat /proc/meminfo
MemTotal:      1035356 kB
MemFree:        419524 kB
Buffers:         22476 kB
Cached:         330300 kB
SwapCached:          0 kB
Active:         356880 kB
Inactive:       225916 kB
HighTotal:      131008 kB
HighFree:          244 kB
LowTotal:       904348 kB
LowFree:        419280 kB
SwapTotal:     1694816 kB
SwapFree:      1694816 kB
Dirty:             296 kB
Writeback:           0 kB
AnonPages:      230072 kB
Mapped:          60760 kB
Slab:            19512 kB
SReclaimable:    11604 kB
SUnreclaim:       7908 kB
PageTables:       1928 kB
NFS_Unstable:        0 kB
Bounce:              0 kB
CommitLimit:   2212492 kB
Committed_AS:   675820 kB
VmallocTotal:   114680 kB
VmallocUsed:      5484 kB
VmallocChunk:   108840 kB
quentin@quentin-desktop:~$ cat /proc/meminfo

EDIT:
Ah, Autostatic, had niet zo snel jouw antwoord gezien.
Dus nog een copy/paste:
quentin@quentin-desktop:~$ lspci
00:00.0 Host bridge: nVidia Corporation nForce CPU bridge (rev b2)
00:00.1 RAM memory: nVidia Corporation nForce 220/420 Memory Controller (rev b2)
00:00.2 RAM memory: nVidia Corporation nForce 220/420 Memory Controller (rev b2)
00:00.3 RAM memory: nVidia Corporation nForce 420 Memory Controller (DDR) (rev b2)
00:01.0 ISA bridge: nVidia Corporation nForce ISA Bridge (rev c3)
00:01.1 SMBus: nVidia Corporation nForce PCI System Management (rev c1)
00:02.0 USB Controller: nVidia Corporation nForce USB Controller (rev c3)
00:03.0 USB Controller: nVidia Corporation nForce USB Controller (rev c3)
00:04.0 Ethernet controller: nVidia Corporation nForce Ethernet Controller (rev c2)
00:06.0 Multimedia audio controller: nVidia Corporation nForce Audio (rev c2)
00:06.1 Modem: nVidia Corporation nForce AC'97 Modem Controller (rev c1)
00:08.0 PCI bridge: nVidia Corporation nForce PCI-to-PCI bridge (rev c2)
00:09.0 IDE interface: nVidia Corporation nForce IDE (rev c3)
00:1e.0 PCI bridge: nVidia Corporation nForce AGP to PCI Bridge (rev b2)
01:01.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 08)
01:01.1 Input device controller: Creative Labs SB Live! Game Port (rev 08)
02:00.0 VGA compatible controller: nVidia Corporation NV11DDR [GeForce2 MX200] (rev b2)
quentin@quentin-desktop:~$

« Laatst bewerkt op: 2008/11/27, 17:33:36 door Quentin »

Offline Quentin

  • Lid
  • Steunpunt: Nee
Re: "bug: soft lockup" bij opstarten
« Reactie #6 Gepost op: 2008/11/27, 17:34:01 »
Dubbele post verwijderd
« Laatst bewerkt op: 2008/11/27, 17:55:38 door Quentin »