Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mozilla Firefox probleem  (gelezen 640 keer)

Offline WGM50

  • Lid
  • Steunpunt: Nee
Mozilla Firefox probleem
« Gepost op: 2008/11/27, 09:00:17 »
Bij mijn voorlaatste update van Mozilla Firefox had ik het probleem dat de bovenste balk (met de afsluitknop) was verdwenen. In dit forum ben ik toen geholpen. De opdracht >>>Alt F2>>>metacity --replace>>> loste het probleem in één keer op.
Na de laatste update heb ik weer hetzelfde probleem. De "Alt F2 opdracht" werkt wel weer, maar niet blijvend. Telkens wanneer ik na een PC start de Mozilla internertbrowser start moet ik de opdracht opnieuw uitvoeren. Geen groot probleem, maar zou toch op te lossen moeten zijn. Maar hoe? Weet iemand daar een manier voor?  ???
groet, Pim
Ubuntu 11.10 * Toshiba * Evolution *  Libre Office * Firefox

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Re: Mozilla Firefox probleem
« Reactie #1 Gepost op: 2008/11/27, 09:08:02 »
je kunt in je sessions instellen welk programma automatsich gestart wordt. Hier moet je dus het commando metacity --replace invullen zodat dat elke keer wanneer het systeem gestart wordt ook wordt opgestart.

Je kunt de sessions vinden onder (uit mijn hoofd want ik zit achter een xp machine) systeem-voorkeuren-sessions

succes

idzme
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline WGM50

  • Lid
  • Steunpunt: Nee
Re: Mozilla Firefox probleem
« Reactie #2 Gepost op: 2008/11/27, 09:27:54 »
Inderdaad, zo is het gelukt. Even opnieuw gestart, geprobeerd en het probleem blijkt opgelost.
Geweldig bedankt,
groet, Pim
Ubuntu 11.10 * Toshiba * Evolution *  Libre Office * Firefox

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Re: Mozilla Firefox probleem
« Reactie #3 Gepost op: 2008/11/27, 09:35:28 »
graag gedaan hoor ;)
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Mozilla Firefox probleem
« Reactie #4 Gepost op: 2008/11/27, 12:25:50 »
Let op: wanneer je dit commando gebruikt, zul je geen bureaubladeffecten meer hebben. Je kunt hetzelfde effect bereiken door de effecten uit te zetten.