Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid verdwenen op mijn Thinkpad R51  (gelezen 1064 keer)

Sledd

  • Gast
Geluid verdwenen op mijn Thinkpad R51
« Gepost op: 2008/11/26, 16:24:23 »
Hallo,

Sinds ongeveer een week ben ik mij geluid kwijt op mijn ubuntu 8.10 installatie. Ik heb nogal veel rond zitten installeren en verwijderen, dus misschien dat het daar door komt. Ik ben de volgende tutorial tegen gekomen om dit soort probleempjes op te lossen: https://help.ubuntu.com/community/SoundTroubleshooting Deze heb ik gevolgd, inclusief het opnieuw installeren van de driver met de code:sudo aptitude --purge reinstall linux-sound-base alsa-base alsa-utils linux-image-`uname -r` linux-ubuntu-modules-`uname -r` libasound2
Bij de opdracht 'aplay -l' krijg ik het volgende resultaat
edwin@IBMR51:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 0: Intel ICH [Intel 82801DB-ICH4]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 4: Intel ICH - IEC958 [Intel 82801DB-ICH4 - IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

bij de opdracht 'lspci -v | less' krijg ik het volgende resultaat
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
        Subsystem: IBM Device 0554
        Flags: bus master, medium devsel, latency 0, IRQ 11
        I/O ports at 1c00 [size=256]
        I/O ports at 18c0 [size=64]
        Memory at c0000c00 (32-bit, non-prefetchable) [size=512]
        Memory at c0000800 (32-bit, non-prefetchable) [size=256]
        Capabilities: <access denied>
        Kernel driver in use: Intel ICH
        Kernel modules: snd-intel8x0

Kunnen jullie me uit de brand helpen??

Offline Schredders

  • Lid
  • Steunpunt: Nee
Re: Geluid verdwenen op mijn Thinkpad R51
« Reactie #1 Gepost op: 2008/11/26, 20:07:51 »
Ik volg deze topic met interesse, daar ik ook geluidsproblemen heb onder 8.10

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Geluid verdwenen op mijn Thinkpad R51
« Reactie #2 Gepost op: 2008/11/26, 20:15:48 »
Schredders +Sledd

onderstaande tips al doorgenomen

geen geluid
Gestopt als aktief Forumlid 17/10/2011

Offline Schredders

  • Lid
  • Steunpunt: Nee
Re: Geluid verdwenen op mijn Thinkpad R51
« Reactie #3 Gepost op: 2008/11/26, 21:55:49 »
Schredders +Sledd

onderstaande tips al doorgenomen

geen geluid
I did, mijn geluidskaart wordt herkend, is geïnstalleerd etc etc. Maar ik volg deze discussie alleen maar. Ik heb mijn poging al uitgebreid gedaan.Ik volg verder de discussie met Sledd

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Re: Geluid verdwenen op mijn Thinkpad R51
« Reactie #4 Gepost op: 2008/11/26, 23:42:58 »
Aan Sledd
Ben net als Schredders zeer benieuwd. Ook in Pjotr's beschrijving: http://sites.google.com/site/computertip/geengeluid wordt een toevoeging in de alsa-base file gegeven, nl. options snd-hda-intel model=auto.
Als ik me goed herinner heb ik een tijd geleden met 8.04 eens iemand geholpen met een thinkpad door in de alsa-base file de regel:  options snd-hda-intel model=lenovo  toe te voegen.
Ook in het topic van schredders (hallo) wordt door AutoStatic een aantal opties aangedragen.
Misschien dat dit kan helpen. Ik volg het topic met belangstelling.
Vr.groet, peter

Sledd

  • Gast
Re: Geluid verdwenen op mijn Thinkpad R51
« Reactie #5 Gepost op: 2008/11/27, 09:57:32 »
Wat een interesse!

Ik ben trouwens ook zonder succes bezig geweest met dit topic http://ubuntuforums.org/showthread.php?t=205449

Ik zal de link van Drummies vanavond gaan doorlopen, ik hou jullie op de hoogte!

Het rare is trouwens dat het geluid perfect werkte na de installatie van 8.10 maar dan ga ik een beetje rondkloten en wat programma's installeren en verwijderen, mijn vermoeden is dat het daar ergens mis mee is gegaan.

edit: Nu heb ik gezegd dat ik er vanavond naar zou kijken, dit is helaas niet gelukt. Ik moet het ook over het weekend heen tillen, maar ik hou jullie op de hoogte.
« Laatst bewerkt op: 2008/11/27, 23:03:33 door Sledd »

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Re: Geluid verdwenen op mijn Thinkpad R51
« Reactie #6 Gepost op: 2008/11/29, 01:57:57 »

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Re: Geluid verdwenen op mijn Thinkpad R51
« Reactie #7 Gepost op: 2008/11/29, 10:57:44 »
Vanaf intrepid-gebruik heb ik dus ook regelmatig problemen. Ik heb ondertussen die alsa-oplossingen gevolgd en alles werkt nu min of meer zoals het zou moeten, maar echt tevreden ben ik nog niet. Het werkt niet zo lekker als onder de 8.04.
Kan iemand eens zeer eenvoudig in twee lijnen uitleggen wat het verschil is tussen de Alsa-oplossing en de pulse-audio? Waarschijnlijk brengen die twee zaken elkaar in verwarring?