Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen bedraad Internet via Router, wel rechtstreeks via PPPoE  (gelezen 697 keer)

PieterUbuntu

  • Gast
Geen bedraad Internet via Router, wel rechtstreeks via PPPoE
« Gepost op: 2008/11/25, 21:31:12 »
Ik zie wel wat verwante topics, maar er uitkomen doe ik niet.

Na upgrade naar 8.10 heb ik wel verbinding met Internet als ik hem rechtstreeks op mijn kabelmodem aansluit, maar niet als ik het via mijn router doe.

terminal>ifconfig heeft een entry voor ppp0 als ik mijn computer opstart terwijl hij op de router is aangesloten.
Dat hoort vast niet...
terminal>sudo poff
terminal>sudo ifconfig
nu is ppp0 verdwenen, maar verbinding via de kabel komt nog steeds niet.

In Systeem>Netwerkverbindingen heb ik geen entry staan voor DSL?

Vragen:
Waar haalt mijn computer de inloggegevens vandaan als die niet onder dit tabblad terug te vinden zijn
Hoe zorg ik ervoor dat -ie via de Router opstart als die tussen Modem en Computer staat?

PieterUbuntu

  • Gast
Re: Geen bedraad Internet via Router, wel rechtstreeks via PPPoE
« Reactie #1 Gepost op: 2008/11/26, 10:24:24 »
Het lijkt er dus op, alsof mijn systeem buiten de NetwerkManager om werkt; aanmelden via pppoe gebeurt wel, maar de gegevens ervan vind je niet in de netwerkmanager terug. Ik heb ooit bij mijn upgrade van 8.04 via 8.10 via terminal ppoeconfig gedraait, is dat de oorzaak?

PieterUbuntu

  • Gast
Re: Geen bedraad Internet via Router, wel rechtstreeks via PPPoE
« Reactie #2 Gepost op: 2008/12/01, 12:07:11 »
Het lijkt erop dat ik geen network manager heb.

Handmatig opstarten van nm-applet --sm-disable leverde de volgende melding:
applet_dbus_manager_start_service(): Could not acquire the NetworkManagerUserSettings service as it is already taken. Return: 3

Zie ook https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/253948

Ik heb /etc/network/interfaces aangepast zoals wordt voorgesteld.

In mijn configuratie stonden dus ook de volgende regels
auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
provider dsl-provider

Deze heb ik er uit gehaald. Nu heb ik een network-manager. Inmiddels ook via de network-manager verbinding gemaakt via pppoe en via mijn router.